<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Holly jolly holiday etiquette with Santa Jay</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.thepitchkc.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-676200 single-format-standard postname-holly-jolly-holiday-etiquette-with-santa-jay term-category-culture term-category-streetwise-blog term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/holly-jolly-holiday-etiquette-with-santa-jay/";
		gtx_ads_conf.targetMap.post = "676200";
		gtx_ads_conf.targetMap.category = ["culture"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holly jolly holiday etiquette with Santa Jay" />
	<meta property="og:description" content="A wonderful Christmastime with Santa Jay. // Photo by Jim Nimmo Yes, Virginia. There is a Santa Claus!  Santas all over the country do gig work during the holidays for pay. Some are professional and some&#8230;not so much. A quick Google search on how to find Santa in KC brings thousands of results. So when choosing a Santa to hire..." />
	<meta property="og:url" content="https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/" />
	<meta property="og:site_name" content="The Pitch" />
	<meta property="article:publisher" content="https://www.facebook.com/thepitch/" />
	<meta property="article:published_time" content="2021-12-15T18:00:08+00:00" />
	<meta property="article:modified_time" content="2021-12-16T14:54:20+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823.jpg" />
	<meta property="og:image:width" content="2100" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thefastpitch" />
	<meta name="twitter:site" content="@thefastpitch" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jim Nimmo">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thepitchkc.com/#organization","name":"The Pitch","url":"https://www.thepitchkc.com/","sameAs":["https://www.facebook.com/thepitch/","https://www.instagram.com/thepitchkc/","https://twitter.com/thefastpitch"],"logo":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#logo","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/08/ThePitch_social_logo.jpg","width":1200,"height":630,"caption":"The Pitch"},"image":{"@id":"https://www.thepitchkc.com/#logo"}},{"@type":"WebSite","@id":"https://www.thepitchkc.com/#website","url":"https://www.thepitchkc.com/","name":"The Pitch","description":"Kansas City Arts, News, Food and Living","publisher":{"@id":"https://www.thepitchkc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thepitchkc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823.jpg","width":2100,"height":1500,"caption":"Love Fund Thanksgiving 2823"},{"@type":"WebPage","@id":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/#webpage","url":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/","name":"Holly jolly holiday etiquette with Santa Jay","isPartOf":{"@id":"https://www.thepitchkc.com/#website"},"primaryImageOfPage":{"@id":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/#primaryimage"},"datePublished":"2021-12-15T18:00:08+00:00","dateModified":"2021-12-16T14:54:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/"]}]},{"@type":"Article","@id":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/#article","isPartOf":{"@id":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/#webpage"},"author":{"@id":"https://www.thepitchkc.com/#/schema/person/1c9416eb6378104a31f0357b3d20d5ae"},"headline":"Holly jolly holiday etiquette with Santa Jay","datePublished":"2021-12-15T18:00:08+00:00","dateModified":"2021-12-16T14:54:20+00:00","mainEntityOfPage":{"@id":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/#webpage"},"publisher":{"@id":"https://www.thepitchkc.com/#organization"},"image":{"@id":"https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/#primaryimage"},"keywords":"coronavirus restrictions,COVID-19,HireSanta,Love Fund,Lovefund,Santa Claus,Santa Jay,William Jewell College","articleSection":"Culture,Streetwise Blog","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thepitchkc.com/#/schema/person/1c9416eb6378104a31f0357b3d20d5ae","name":"Jim Nimmo","image":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d755b581658a609cce352613b20a7658?s=96&d=mm&r=g","caption":"Jim Nimmo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pitch &raquo; Feed" href="https://www.thepitchkc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepitchkc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/style.css?ver=1638510201' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepitchkc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Source+Sans+Pro:400,600,700|Oswald:400,700|Anton:400|Lora:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 30%;
		float: Left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-issues-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-issue-management/assets/gtx-issues.css?ver=2019.02.28' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/thepitchkc/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.thepitchkc.com/style/644244f63c6e639ff2fc0f73828f27e1/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thepitchkc.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.thepitchkc.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21842682790\/thepitchkc.com\/","dfp_path":"\/21842682790\/thepitchkc.com\/culture","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21842682790\/thepitchkc.com\/culture","slot_name":"lightbox_ad","post_title":"Holly jolly holiday etiquette with Santa Jay","post_type":"post","post_id":"676200","post_cats":"Culture, Streetwise Blog","author":"Jim Nimmo"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"03e8f243-76d2-4cb5-879b-162be23883c4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"17dfedeffe7482b7e41db8277a51e384","post_id":"676200","post_type":"post","post_title":"Holly jolly holiday etiquette with Santa Jay","taxonomies_for_this_post_type":["category","post_tag","post_format","post_content_term","category_group"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_content_term","geobase_cat","category_group","media_category"],"show_read_more_button":"1","taxonomies":{"category":["culture","streetwise blog"],"post_tag":["coronavirus restrictions","covid-19","hiresanta","love fund","lovefund","santa claus","santa jay","william jewell college"],"post_content_term":["gallery"]},"resource_ref":"name=holly-jolly-holiday-etiquette-with-santa-jay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/pico/includes/js/read-more.js?ver=17dfedeffe7482b7e41db8277a51e384'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js?ver=5.9.9'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js?ver=5.9.9'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js?ver=5.9.9'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/acf-recaptcha/js/input.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<link rel='https://api.w.org/' href='https://www.thepitchkc.com/wp-json/' />
<link rel='shortlink' href='https://www.thepitchkc.com/?p=676200' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fholly-jolly-holiday-etiquette-with-santa-jay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fholly-jolly-holiday-etiquette-with-santa-jay%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.thepitchkc.com/wp-login.php?action=logout&amp;_wpnonce=0037f7e958';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//
pagead2.googlesyndication.­com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5599913688080728",
enable_page_level_ads: true
});
</script>

<script id="emp-js-header" data-adsonly="1" data-ads="1" data-slot="/12230023/el_pitchkc" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjE1ZTg4YzIwLWRmOGYtNDFlMy04NDVlLWY3YzliNzM1NTM2OSJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjE1ZTg4YzIwLWRmOGYtNDFlMy04NDVlLWY3YzliNzM1NTM2OSIsImlhdCI6MTYwNDk1ODIxOCwibmJmIjoxNjA0OTU4MjE4LCJleHAiOjE2OTk1NjYyMTgsImVtcHVpZCI6IjZhZTdiOWFiY2U0OWZlNmQ2MWJiMjBiYzg4ZThhZDgxIiwiZW1wY2lkIjoiOTIiLCJlbXB0eXBlIjoiYyJ9.iGNXesXZvCMB8JRbn8WfaaWN4Dke0xFt21r6NuUru-IuIWAgGtUKEgAdQsTy_ui_5Lyw5GLpG4aJ-V7RR1M5rwFfKY4b0JZUFgmPnQ2AimOfvZhbFK7RMyZDuH6Ot6wjmVyWgMWDg2Kl2ujG0FZ_yFB5KT4t_Y1dvsmepTI4uTzyRm37ZSe5JekXQ1R9t15Vsk55uWLxJ9NWGa26wA-RfSeUvscpvWi_Rlkcy6l-TV4vY0l9hyjeoKy7o08z3opu5pEQOBAo3LJTBExlhYCikBygB81itCD_YkHbMGxI48Fh_tOHZeNMAUhHkS3FmV9d7TvdAX1cECIj4vDSoDvuOg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
<meta name="google-site-verification" content="s62FCzPUQqm15te6DUFddBTIPBO66wkIv49U7QPOr4Q" />	</head>

<body class="post-template-default single single-post postid-676200 single-format-standard postname-holly-jolly-holiday-etiquette-with-santa-jay term-category-culture term-category-streetwise-blog term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepitchkc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">support us</p><div class="menu-side"><ul id="menu-support-us" class="menu"><li id="menu-item-90965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="support-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li id="menu-item-90964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="support-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li id="menu-item-90971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="support-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li id="menu-item-636559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636559"><a href="https://www.thepitchkc.com/podcasts/" data-menu-title="support-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-636559">Podcasts</a></li>
<li id="menu-item-656636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656636"><a href="https://www.thepitchkc.com/best-of-kc-2021/" data-menu-title="support-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-656636">Best Of KC</a></li>
<li id="menu-item-651530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651530"><a href="https://calendar.thepitchkc.com/" data-menu-title="support-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-651530">Calendar</a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-620822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="5" data-menu-index="1" id="menu-item-link-620822">Newsletters</a></li>
<li id="menu-item-620823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="5" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li id="menu-item-639248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639248"><a href="https://www.thepitchkc.com/grownup-ish/" data-menu-title="extras" data-menu-count="5" data-menu-index="3" id="menu-item-link-639248">Grownup-ish</a></li>
<li id="menu-item-511138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="extras" data-menu-count="5" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
<li id="menu-item-575137" class="dispensaries-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="5" data-menu-index="5" id="menu-item-link-575137"><i class="fa fa-plus"></i> Dispensaries</a></li>
</ul></div><p class="mobile-nav-title">Social Media</p><div class="menu-side"><ul id="menu-social-media" class="menu"><li id="menu-item-104174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-110418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-110504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.thepitchkc.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/PitchLogo_red.png');">The Pitch</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.thepitchkc.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-support-us-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="support-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="support-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="support-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636559"><a href="https://www.thepitchkc.com/podcasts/" data-menu-title="support-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-636559">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656636"><a href="https://www.thepitchkc.com/best-of-kc-2021/" data-menu-title="support-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-656636">Best Of KC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651530"><a href="https://calendar.thepitchkc.com/" data-menu-title="support-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-651530">Calendar</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="5" data-menu-index="1" id="menu-item-link-620822">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="5" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639248"><a href="https://www.thepitchkc.com/grownup-ish/" data-menu-title="extras" data-menu-count="5" data-menu-index="3" id="menu-item-link-639248">Grownup-ish</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="extras" data-menu-count="5" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
<li class="dispensaries-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="5" data-menu-index="5" id="menu-item-link-575137"><i class="fa fa-plus"></i> Dispensaries</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="tag-line" id="header-content-0">
								<div class="wrap">
									Kansas City's independent source for news and culture								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-511845"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"511845","ad_container":"div-ad-manager-511845","ad_placement":"banner","ad_name":"ad-manager-511845","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-511845" data-ad-id="511845">
				<div id="wrapper-div-ad-manager-511845" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-511845" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-511845"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[300,50],[300,50]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-511845"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/culture", [[728,90],[970,90],[970,250],[300,50],[300,50]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><script src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/ads.js" data-props="{&quot;sName&quot;:&quot;/12230023/el_pitchkc_anchor&quot;, &quot;sType&quot;:&quot;anchor&quot;, &quot;sVid&quot;:&quot;105624&quot;,&quot;adAlign&quot;:&quot;center &quot;}" data-type='adSlot'></script></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-676200" class="cf post-676200 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-streetwise-blog tag-coronavirus-restrictions tag-covid-19 tag-hiresanta tag-love-fund tag-lovefund tag-santa-claus tag-santa-jay tag-william-jewell-college post_content_term-contains-gallery has-gallery single  cf" role="article" data-post-id="676200"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Holly jolly holiday etiquette with Santa Jay</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">December 15, 2021</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.thepitchkc.com/author/jim-nimmo/">Jim Nimmo</a><span class="author-sep">, </span>
																		</div>
						</div>
		<div id="pico"><div><div id="attachment_676231"  class="wp-caption aligncenter" style="max-width: 770px;"><a href="https://www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823.jpg" data-lb-width="2100" data-lb-height="1500" class=" photoswipe gtxlightbox"><img class="wp-image-676231 size-large" src="https://www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-1024x731.jpg" alt="Love Fund Thanksgiving 2823" width="770" height="550" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-2048x1463.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px"></a><p class="wp-caption-text">A wonderful Christmastime with Santa Jay. // Photo by Jim Nimmo</p></div>
<p><span style="font-weight: 400;">Yes, Virginia. There is a Santa Claus!&nbsp;</span></p>
<p><span style="font-weight: 400;"> Santas all over the country do gig work during the holidays for pay. Some are professional and some&hellip;not so much. </span></p>
<p><span style="font-weight: 400;">A quick Google search on how to find Santa in KC brings thousands of results. So when choosing a Santa to hire for an event or simply to take your child to see, how do you make sure you get a great Santa and not one of those dreaded Bad Santas we hear about in films?</span></p>
<p><span style="font-weight: 400;">By day, Santa Jay works for William Jewell College. By night he runs </span><a href="https://www.facebook.com/KC-Santa-104281045357504/"><span style="font-weight: 400;">KC Santa</span></a><span style="font-weight: 400;"> and is also a professional Santa who recently made an appearance at a </span><a href="https://www.fox4lovefund.org/sackitforsanta"><span style="font-weight: 400;">Love Fund for Children holiday event</span></a><span style="font-weight: 400;">. While there, he took photos with infants, children, parents, volunteers, and even KC Wolf. Afterward, spoke with us about what it takes to be a great Santa, especially during these uncertain times.</span></p>
<p><span style="font-weight: 400;">&ldquo;Being a Santa is a calling. For me, it started at 16. I had amazing experiences as a small child and I wanted to try to re-create those personal experiences,&rdquo; says Santa Jay. He went on to describe his work as both an art and a responsibility.</span></p>
<p><span style="font-weight: 400;">&ldquo;I am in family photos and video forever. I become a part of the family.&rdquo;</span></p>
<p>Santa Jay acknowledges that folks looking to hire a last-minute Santa this year have plenty of information that should empower them before making a decision. The top of the line Claus For Hires out there have their own insurance and provide a yearly background check. <span style="font-weight: 400;">Aside from Santa Jay&rsquo;s company </span><a href="https://www.facebook.com/KC-Santa-104281045357504/"><span style="font-weight: 400;">KC Santa</span></a><span style="font-weight: 400;">, you can also check out </span><a href="http://gigsalad.com/"><span style="font-weight: 400;">Gigsalad.com</span></a><span style="font-weight: 400;"> (a website to hire all kinds of entertainers) or </span><a href="http://hiresanta.com/"><span style="font-weight: 400;">HireSanta.com</span></a><span style="font-weight: 400;"> (which is a nationwide Santa Claus agency.)</span></p>
<p>Santa Jay cautions that some of these larger sites use stock images of generic Santas instead of the actual performers. So double-check before you invite some rando down your chimney.</p>
<p><span style="font-weight: 400;">During last year&rsquo;s holiday season, there was a large trend towards virtual Santa visits. This also brought about a rise in socially distant visits with Santa behind a plexiglass barrier and wearing a face shield. At these events, families were required to be masked at all times.&nbsp;</span></p>
<p>Santa Jay looks back on this pivot in the Kringle industry and denotes both the pros and cons. There were zero &ldquo;diaper incidents&rdquo; on his lap, which is certainly in the pro column. Conversely, having conversations with children between a glass barrier and masks made the usual &ldquo;whispering a gift request into Santa&rsquo;s ear&rdquo; more of a &ldquo;trying to shout so everyone can hear.&rdquo;</p>
<p>Ahead of last round trips to parties and malls where one might encounter the holly jolly old man, Santa Jay suggests that you prep your children for understanding who it is you consider Santa to be in your life. Is he a lifelong family friend here to spread love and cheer? Is he someone more magical but still not a stranger? This context all reduces the chance of a kid reacting poorly to the situation. Nothing goes over worse than saying &ldquo;Here&rsquo;s Santa!&rdquo; and simply placing your child in the care of a large, bearded man they have never seen before.</p>
<p>That&rsquo;s how the &ldquo;diaper incidents&rdquo; happen.</p>
<p>Santas around the world are asking this year that, as things ease back towards normalcy, that you consider defaulting to the level of safety that would protect Santa, your family, and all the other kids to pass through on a given day.</p>
<p><span style="font-weight: 400;">&ldquo;I encourage parents to do what they are most comfortable with,&rdquo; Jay says. &ldquo;I am fully vaccinated and boosted. But if you know your child is sick, don&rsquo;t bring him to Santa. I would feel horrible if I passed it on to someone else.&rdquo;&nbsp;</span></p>
<div class="gtx-gallery gtx-gallery-mosaic" 
	data-show="title" 
	data-gallery_template="Mosaic" 
	data-gallery_style="mosaic" 
	data-navigation="" 
	data-crop="0" 
	data-aspect-ratio="16:9" 
	data-height="350" 
	data-allow_user_submission="" 
	data-show_ads="show" 
	data-is_feed="0" 
	data-slides_between_ads="5" ><div id="dgwt-jg-1" class="dgwt-jg-gallery dgwt-jg-style1 dgwt-jg-1"><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/h/u/love-fund-thanksgiving-2504.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving -2504</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/h/u/love-fund-thanksgiving-2504-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2504" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/h/u/love-fund-thanksgiving-2504-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/h/u/love-fund-thanksgiving-2504-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/h/u/love-fund-thanksgiving-2504-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/h/u/love-fund-thanksgiving-2504-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/h/u/love-fund-thanksgiving-2504-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/g/love-fund-thanksgiving-2548.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving -2548</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/g/love-fund-thanksgiving-2548-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2548" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/g/love-fund-thanksgiving-2548-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/g/love-fund-thanksgiving-2548-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/g/love-fund-thanksgiving-2548-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/g/love-fund-thanksgiving-2548-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/g/love-fund-thanksgiving-2548-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/o/love-fund-thanksgiving-2589.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving -2589</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/o/love-fund-thanksgiving-2589-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2589" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/o/love-fund-thanksgiving-2589-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/o/love-fund-thanksgiving-2589-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/o/love-fund-thanksgiving-2589-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/o/love-fund-thanksgiving-2589-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/o/love-fund-thanksgiving-2589-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/j/love-fund-thanksgiving-2600.jpg"data-size="2100x1400"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving -2600</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/j/love-fund-thanksgiving-2600-300x200.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2600" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/j/love-fund-thanksgiving-2600-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/j/love-fund-thanksgiving-2600-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/j/love-fund-thanksgiving-2600-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/j/love-fund-thanksgiving-2600-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/w/j/love-fund-thanksgiving-2600-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/d/x/love-fund-thanksgiving-2612.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving -2612</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/d/x/love-fund-thanksgiving-2612-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2612" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/d/x/love-fund-thanksgiving-2612-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/d/x/love-fund-thanksgiving-2612-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/d/x/love-fund-thanksgiving-2612-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/d/x/love-fund-thanksgiving-2612-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/d/x/love-fund-thanksgiving-2612-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/k/o/love-fund-thanksgiving-2732.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving -2732</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/k/o/love-fund-thanksgiving-2732-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2732" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/k/o/love-fund-thanksgiving-2732-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/k/o/love-fund-thanksgiving-2732-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/k/o/love-fund-thanksgiving-2732-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/k/o/love-fund-thanksgiving-2732-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/k/o/love-fund-thanksgiving-2732-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/love-fund-thanksgiving-2749.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving -2749</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/love-fund-thanksgiving-2749-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2749" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/love-fund-thanksgiving-2749-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/love-fund-thanksgiving-2749-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/love-fund-thanksgiving-2749-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/love-fund-thanksgiving-2749-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/love-fund-thanksgiving-2749-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/c/i/love-fund-thanksgiving-dinner-w-santa-2473-scaled.jpg"data-size="2560x2048"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving Dinner w-Santa-2473</h4>"><img width="300" height="240" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/c/i/love-fund-thanksgiving-dinner-w-santa-2473-300x240.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving Dinner W Santa 2473" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/c/i/love-fund-thanksgiving-dinner-w-santa-2473-300x240.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/c/i/love-fund-thanksgiving-dinner-w-santa-2473-1024x819.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/c/i/love-fund-thanksgiving-dinner-w-santa-2473-768x614.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/c/i/love-fund-thanksgiving-dinner-w-santa-2473-1536x1229.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/c/i/love-fund-thanksgiving-dinner-w-santa-2473-2048x1638.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/d/love-fund-thanksgiving-dinner-w-santa-2495.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving Dinner w-Santa-2495</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/d/love-fund-thanksgiving-dinner-w-santa-2495-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving Dinner W Santa 2495" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/d/love-fund-thanksgiving-dinner-w-santa-2495-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/d/love-fund-thanksgiving-dinner-w-santa-2495-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/d/love-fund-thanksgiving-dinner-w-santa-2495-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/d/love-fund-thanksgiving-dinner-w-santa-2495-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/d/love-fund-thanksgiving-dinner-w-santa-2495-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/n/love-fund-thanksgiving-dinner-w-santa-2825.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving Dinner w-Santa-2825</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/n/love-fund-thanksgiving-dinner-w-santa-2825-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving Dinner W Santa 2825" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/n/love-fund-thanksgiving-dinner-w-santa-2825-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/n/love-fund-thanksgiving-dinner-w-santa-2825-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/n/love-fund-thanksgiving-dinner-w-santa-2825-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/n/love-fund-thanksgiving-dinner-w-santa-2825-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/n/love-fund-thanksgiving-dinner-w-santa-2825-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/k/love-fund-thanksgiving-dinner-w-santa-2864.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving Dinner w-Santa-2864</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/k/love-fund-thanksgiving-dinner-w-santa-2864-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving Dinner W Santa 2864" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/k/love-fund-thanksgiving-dinner-w-santa-2864-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/k/love-fund-thanksgiving-dinner-w-santa-2864-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/k/love-fund-thanksgiving-dinner-w-santa-2864-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/k/love-fund-thanksgiving-dinner-w-santa-2864-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/k/love-fund-thanksgiving-dinner-w-santa-2864-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-scaled.jpg"data-size="2048x2560"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving-2470</h4>"><img width="240" height="300" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-240x300.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2470" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-240x300.jpg 240w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-819x1024.jpg 819w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-768x960.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-1229x1536.jpg 1229w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-1638x2048.jpg 1638w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/m/j/love-fund-thanksgiving-2470-scaled.jpg 2048w" sizes="(max-width: 240px) 100vw, 240px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/t/love-fund-thanksgiving-2480.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving-2480</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/t/love-fund-thanksgiving-2480-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2480" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/t/love-fund-thanksgiving-2480-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/t/love-fund-thanksgiving-2480-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/t/love-fund-thanksgiving-2480-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/t/love-fund-thanksgiving-2480-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/t/love-fund-thanksgiving-2480-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/n/g/love-fund-thanksgiving-2792.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving-2792</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/n/g/love-fund-thanksgiving-2792-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2792" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/n/g/love-fund-thanksgiving-2792-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/n/g/love-fund-thanksgiving-2792-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/n/g/love-fund-thanksgiving-2792-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/n/g/love-fund-thanksgiving-2792-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/n/g/love-fund-thanksgiving-2792-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving-2823</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2823" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/q/i/love-fund-thanksgiving-2823-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/r/love-fund-thanksgiving-2844.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving-2844</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/r/love-fund-thanksgiving-2844-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2844" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/r/love-fund-thanksgiving-2844-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/r/love-fund-thanksgiving-2844-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/r/love-fund-thanksgiving-2844-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/r/love-fund-thanksgiving-2844-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/r/r/love-fund-thanksgiving-2844-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/s/x/love-fund-thanksgiving-2901.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving-2901</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/s/x/love-fund-thanksgiving-2901-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2901" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/s/x/love-fund-thanksgiving-2901-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/s/x/love-fund-thanksgiving-2901-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/s/x/love-fund-thanksgiving-2901-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/s/x/love-fund-thanksgiving-2901-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/s/x/love-fund-thanksgiving-2901-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/l/love-fund-thanksgiving-2937.jpg"data-size="2100x1500"class="dgwt-jg-item"data-sub-html="<h4>Love Fund Thanksgiving-2937</h4>"><img width="300" height="214" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/l/love-fund-thanksgiving-2937-300x214.jpg" class="attachment-medium size-medium" alt="Love Fund Thanksgiving 2937" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/l/love-fund-thanksgiving-2937-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/l/love-fund-thanksgiving-2937-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/l/love-fund-thanksgiving-2937-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/l/love-fund-thanksgiving-2937-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/t/l/love-fund-thanksgiving-2937-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
</div>
<p>&nbsp;	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/category/culture/" rel="category tag">Culture</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/coronavirus-restrictions/" rel="tag">coronavirus restrictions</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/covid-19/" rel="tag">COVID-19</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/hiresanta/" rel="tag">HireSanta</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/love-fund/" rel="tag">Love Fund</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/lovefund/" rel="tag">Lovefund</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/santa-claus/" rel="tag">Santa Claus</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/santa-jay/" rel="tag">Santa Jay</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/william-jewell-college/" rel="tag">William Jewell College</a>			</div>
</div>
</div>
</div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/&amp;text=Holly%20jolly%20holiday%20etiquette%20with%20Santa%20Jay%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thepitchkc.com/holly-jolly-holiday-etiquette-with-santa-jay/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
		</div>
	</div>

	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			
		</div>
	</div>
<style type="text/css" media="screen">

.clt-476957 .thumb-wrap {
	display: block;float: none;}

	.clt-476957 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--476957" 
			class="content-list-wrapper   clt-476957 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="476957">

            
							<h2>More</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-676944" class="cf post-676944 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-top-stories tag-allison-bailey tag-amanda-fallon-smith tag-broadway tag-kansas-city-broadway-series tag-land-of-oz tag-sharon-sachs tag-talia-suskauer tag-the-wizard-of-oz tag-wicked single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="676944"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/wicked-returns-to-kansas-city-january-2022-its-good-to-see-me-isnt-it/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/allison-bailey-talia-suskauer-in-the-north-american-tour-of-wicked-e-photo-by-joan-marcus-1024x663.jpg"
                                            width="770"
                                            height="499"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/allison-bailey-talia-suskauer-in-the-north-american-tour-of-wicked-e-photo-by-joan-marcus-1024x663.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/allison-bailey-talia-suskauer-in-the-north-american-tour-of-wicked-e-photo-by-joan-marcus-300x194.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/allison-bailey-talia-suskauer-in-the-north-american-tour-of-wicked-e-photo-by-joan-marcus-768x497.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/allison-bailey-talia-suskauer-in-the-north-american-tour-of-wicked-e-photo-by-joan-marcus-1536x994.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/p/q/allison-bailey-talia-suskauer-in-the-north-american-tour-of-wicked-e-photo-by-joan-marcus-2048x1326.jpg 2048w"
                                            alt="Allison Bailey (Glinda) &amp; Talia Suskauer (Elphaba) in the North American Tour of WICKED. // Photo by Joan Marcus"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/wicked-returns-to-kansas-city-january-2022-its-good-to-see-me-isnt-it/" target="_self" rel="bookmark" title="<i>Wicked</i> returns to Kansas City January 2022: "It's good to see me, isn't it?""><i>Wicked</i> returns to Kansas City January 2022: "It's good to see me, isn't it?"</a></h3></div></div></article><article id="post-674386" class="cf post-674386 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-top-stories tag-big-library-read tag-books tag-five-total-strangers tag-interview tag-libby tag-natalie-d-richards tag-overdrive tag-sourcebooks-fire single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="674386"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/author-natalie-d-richards-on-the-winter-appeal-of-five-total-strangers/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/11/v/t/natalie-d-richards-819x1024-1-e1638217003763.jpg"
                                            width="770"
                                            height="513"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/11/v/t/natalie-d-richards-819x1024-1-e1638217003763.jpg 819w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/11/v/t/natalie-d-richards-819x1024-1-e1638217003763-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/11/v/t/natalie-d-richards-819x1024-1-e1638217003763-768x512.jpg 768w"
                                            alt="Natalie D Richards 819x1024"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/author-natalie-d-richards-on-the-winter-appeal-of-five-total-strangers/" target="_self" rel="bookmark" title="Author Natalie D. Richards on the winter appeal of <i>Five Total Strangers</i>">Author Natalie D. Richards on the winter appeal of <i>Five Total Strangers</i></a></h3></div></div></article><article id="post-676244" class="cf post-676244 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-top-stories tag-barrel-of-the-bottoms tag-cary-mcroberts tag-dayton-bissett tag-kailee-karr tag-live-comedy tag-michael-longfellow tag-standup-comedy tag-stephen-taylor tag-tristan-newell tag-west-bottoms single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="676244"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/barrel-of-the-bottoms-rises-to-the-top-of-the-kc-comedy-world/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/j/v/screen-shot-2021-12-08-at-91711-pm-e1639081900743.png"
                                            width="770"
                                            height="570"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/j/v/screen-shot-2021-12-08-at-91711-pm-e1639081900743.png 868w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/j/v/screen-shot-2021-12-08-at-91711-pm-e1639081900743-300x222.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/j/v/screen-shot-2021-12-08-at-91711-pm-e1639081900743-768x568.png 768w"
                                            alt="Screen Shot 2021 12 08 At 91711 Pm"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/barrel-of-the-bottoms-rises-to-the-top-of-the-kc-comedy-world/" target="_self" rel="bookmark" title="Barrel of the Bottoms rises to the top of the KC comedy world">Barrel of the Bottoms rises to the top of the KC comedy world</a></h3></div></div></article><article id="post-676616" class="cf post-676616 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-top-stories tag-christmas-gifts tag-for-writers tag-gift-guides tag-poetry tag-writers tag-writing single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="676616"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/a-highly-subjective-gift-guide-for-the-writer-in-your-life/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/l/screen-shot-2021-12-12-at-95416-am-e1639599525204.png"
                                            width="752"
                                            height="458"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/l/screen-shot-2021-12-12-at-95416-am-e1639599525204.png 752w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/l/screen-shot-2021-12-12-at-95416-am-e1639599525204-300x183.png 300w"
                                            alt="Screen Shot 2021 12 12 At 95416 Am"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/a-highly-subjective-gift-guide-for-the-writer-in-your-life/" target="_self" rel="bookmark" title="A highly subjective gift guide for the writer in your life">A highly subjective gift guide for the writer in your life</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513091"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513091","ad_container":"div-ad-manager-513091","ad_placement":"halfpage","ad_name":"ad-manager-513091","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513091" data-ad-id="513091">
				<div id="wrapper-div-ad-manager-513091" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513091" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-513091"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-513091"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/culture", [[300,600],[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid magazine-outer-wrapper"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Find <em>The Pitch</em></h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/findthepitch/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="2202" height="2560" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/p/pitch-1221-cover-web31-scaled.jpg" class="vc_single_image-img attachment-full" alt="Pitch 1221 Cover Web31" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/p/pitch-1221-cover-web31-scaled.jpg 2202w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/p/pitch-1221-cover-web31-258x300.jpg 258w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/p/pitch-1221-cover-web31-881x1024.jpg 881w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/p/pitch-1221-cover-web31-768x893.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/p/pitch-1221-cover-web31-1321x1536.jpg 1321w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/12/v/p/pitch-1221-cover-web31-1761x2048.jpg 1761w" sizes="(max-width: 2202px) 100vw, 2202px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid newsletter-promo-box"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Newsletters</h2>
<p style="text-align: center;">Get the latest from The Pitch delivered directly to your inbox.</p>
<p style="text-align: center;"><strong><a class="btn" href="https://www.thepitchkc.com/?pn=manage_newsletters">Subscribe</a></strong></p>

		</div>
	</div>
</div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513088"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513088","ad_container":"div-ad-manager-513088","ad_placement":"rectangle","ad_name":"ad-manager-513088","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513088" data-ad-id="513088">
				<div id="wrapper-div-ad-manager-513088" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513088" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-513088"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-513088"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/culture", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element  ticket-promo newsletter-promo-box" >
		<div class="wpb_wrapper">
			<h2>Grownup-ish</h2>
<p style="text-align: center;"><a href="https://www.thepitchkc.com/grownup-ish/"><img class="aligncenter wp-image-640481 size-medium" src="https://www.thepitchkc.com/content/uploads/2021/02/squarebluegrown-01-1-300x300.jpg" alt="Print" width="300" height="300" /></a></p>
<p style="text-align: center;">Being a grownup is hard. Let your 40-year-old friend <em>The Pitch</em> help.</p>
<p style="text-align: center;"><strong><a class="btn" href="https://www.thepitchkc.com/grownup-ish/">Get the Tips.</a></strong></p>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  ticket-promo newsletter-promo-box" >
		<div class="wpb_wrapper">
			<h2><em>The Pitch</em> Store</h2>
<p style="text-align: center;"><a href="https://thepitchkc.threadless.com/"><img class="aligncenter wp-image-633368 size-medium" src="https://www.thepitchkc.com/content/uploads/2020/11/social-media-posts-03-300x300.png" alt="Social Media Posts 03" width="300" height="300" /></a></p>
<p style="text-align: center;">Support <em>The Pitch</em> and Local Journalism</p>
<p style="text-align: center;"><strong><a class="btn" href="http://thepitchkc.threadless.com">Shop Here.</a></strong></p>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid custom-support-button"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-510718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510718"><a href="https://www.thepitchkc.com/category/news-52777/" data-menu-title="news" data-menu-count="3" data-menu-index="1" id="menu-item-link-510718">News</a></li>
<li id="menu-item-510716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510716"><a href="https://www.thepitchkc.com/category/politics/" data-menu-title="news" data-menu-count="3" data-menu-index="2" id="menu-item-link-510716">Politics</a></li>
<li id="menu-item-674711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674711"><a href="https://www.thepitchkc.com/city-rag-kansas-city-news/" data-menu-title="news" data-menu-count="3" data-menu-index="3" id="menu-item-link-674711">Streetwise</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Food &#038; Drink</h4><div class="menu-food-drink-container"><ul id="menu-food-drink" class="menu"><li id="menu-item-491056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491056"><a href="https://www.thepitchkc.com/category/food-drink/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="1" id="menu-item-link-491056">Food &#038; Drink</a></li>
<li id="menu-item-491059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491059"><a href="https://www.thepitchkc.com/category/restaurant-reviews/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="2" id="menu-item-link-491059">Restaurant Reviews</a></li>
<li id="menu-item-491061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491061"><a href="https://www.thepitchkc.com/category/beer/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="3" id="menu-item-link-491061">Beer &#038; Spirits</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Culture</h4><div class="menu-culture-container"><ul id="menu-culture" class="menu"><li id="menu-item-510985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-510985"><a href="https://www.thepitchkc.com/category/culture/" data-menu-title="culture" data-menu-count="9" data-menu-index="1" id="menu-item-link-510985">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-668630" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668630"><a href="https://www.thepitchkc.com/tag/keep-them-coming/" data-menu-title="culture" data-menu-count="9" data-menu-index="2" id="menu-item-link-668630">Keep Them Coming</a></li>
	<li id="menu-item-510984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510984"><a href="https://www.thepitchkc.com/category/savage-love/" data-menu-title="culture" data-menu-count="9" data-menu-index="3" id="menu-item-link-510984">Savage Love</a></li>
	<li id="menu-item-511166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511166"><a href="https://www.thepitchkc.com/category/questionnaire/" data-menu-title="culture" data-menu-count="9" data-menu-index="4" id="menu-item-link-511166">Questionnaire</a></li>
</ul>
</li>
<li id="menu-item-511170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511170"><a href="https://www.thepitchkc.com/category/arts-entertainment/" data-menu-title="culture" data-menu-count="9" data-menu-index="5" id="menu-item-link-511170">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-495431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495431"><a href="https://www.thepitchkc.com/category/music/" data-menu-title="culture" data-menu-count="9" data-menu-index="6" id="menu-item-link-495431">Music</a></li>
	<li id="menu-item-495432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495432"><a href="https://www.thepitchkc.com/category/theater/" data-menu-title="culture" data-menu-count="9" data-menu-index="7" id="menu-item-link-495432">Theater</a></li>
	<li id="menu-item-510941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510941"><a href="https://www.thepitchkc.com/category/art/" data-menu-title="culture" data-menu-count="9" data-menu-index="8" id="menu-item-link-510941">Art</a></li>
	<li id="menu-item-510966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510966"><a href="https://www.thepitchkc.com/category/movies/" data-menu-title="culture" data-menu-count="9" data-menu-index="9" id="menu-item-link-510966">Movies</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Events</h4><div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-674714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674714"><a href="https://www.thepitchkc.com/craft-cocktail-week-2021/" data-menu-title="events" data-menu-count="3" data-menu-index="1" id="menu-item-link-674714">KC Craft Cocktail Week 2021</a></li>
<li id="menu-item-674717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674717"><a href="https://calendar.thepitchkc.com/" data-menu-title="events" data-menu-count="3" data-menu-index="2" id="menu-item-link-674717">Calendar</a></li>
<li id="menu-item-512259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512259"><a href="https://www.thepitchkc.com/tickets/" data-menu-title="events" data-menu-count="3" data-menu-index="3" id="menu-item-link-512259">Pitch Tickets</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Promotions</h4><div class="menu-promotions-container"><ul id="menu-promotions" class="menu"><li id="menu-item-657237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657237"><a href="https://www.thepitchkc.com/best-of-kc-2021/" data-menu-title="promotions" data-menu-count="5" data-menu-index="1" id="menu-item-link-657237">Best of KC 21 Results</a></li>
<li id="menu-item-671124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671124"><a href="https://newskeepsake.com/pages/the-pitch" data-menu-title="promotions" data-menu-count="5" data-menu-index="2" id="menu-item-link-671124">Best of KC Plaques</a></li>
<li id="menu-item-657240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657240"><a href="https://www.thepitchkc.com/promotions/best-of-kc-faqs/" data-menu-title="promotions" data-menu-count="5" data-menu-index="3" id="menu-item-link-657240">Best of KC FAQs</a></li>
<li id="menu-item-512399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512399"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="promotions" data-menu-count="5" data-menu-index="4" id="menu-item-link-512399">Promotions</a></li>
<li id="menu-item-511073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511073"><a href="https://www.thepitchkc.com/category/quizzes/" data-menu-title="promotions" data-menu-count="5" data-menu-index="5" id="menu-item-link-511073">Quizzes</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">The Pitch Magazine</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-511190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511190"><a href="https://www.thepitchkc.com/about-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-511190">About Us</a></li>
<li id="menu-item-621871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621871"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-621871">Newsletters</a></li>
<li id="menu-item-511195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511195"><a href="https://www.thepitchkc.com/findthepitch/" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-511195">Find The Pitch</a></li>
<li id="menu-item-638168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638168"><a href="https://www.thepitchkc.com/advertise/" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-638168">Advertise</a></li>
<li id="menu-item-508257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508257"><a href="https://www.thepitchkc.com/contact-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-508257">Contact Us</a></li>
<li id="menu-item-508258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508258"><a href="https://www.thepitchkc.com/work-here/" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-508258">Work Here</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-legalease-container"><ul id="menu-legalease" class="menu"><li id="menu-item-511247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511247"><a href="https://www.thepitchkc.com/privacy-policy/" data-menu-title="legalease" data-menu-count="2" data-menu-index="1" id="menu-item-link-511247">Privacy Policy</a></li>
<li id="menu-item-511248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511248"><a href="https://www.thepitchkc.com/terms-conditions/" data-menu-title="legalease" data-menu-count="2" data-menu-index="2" id="menu-item-link-511248">Terms &#038; Conditions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2021 The Pitch.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-45299878-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '676200');  // Post ID
				ga('set', 'dimension2', 'Holly jolly holiday etiquette with Santa Jay');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-84', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '676200');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Holly jolly holiday etiquette with Santa Jay');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id='pico-widget-container'></div><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; background-color: #939393!important;
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-admin/js/iris.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script>
acf.data = {"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw&libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]},"mimeTypeIcon":"https:\/\/www.thepitchkc.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","aac":"audio\/aac","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","flac":"audio\/flac","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages"},"admin_url":"https:\/\/www.thepitchkc.com\/wp-admin\/","ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","nonce":"c6330c3437","acf_version":"5.9.9","wp_version":"5.4.2","browser":"chrome","locale":"en_US","rtl":false,"screen":null,"post_id":null,"validation":null,"editor":"classic"};
</script>
<script>
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script>
acf.doAction( 'prepare' );
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'center',captions:!1,margins:10,rowHeight:200,maxRowHeight:240,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
