<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>

		<title>Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="https://www.thepitchkc.com/wp-content/uploads/2019/03/favicon.jpg">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.thepitchkc.com/wp-content/uploads/2019/03/favicon.jpg/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.thepitchkc.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.thepitchkc.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-571666 single-format-standard postname-where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week term-category-food-drink term-category-top-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/";
		gtx_ads_conf.targetMap.post = "571666";
		gtx_ads_conf.targetMap.category = ["food-drink","top-stories"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Where you can enjoy a meal out on Christmas Eve, Christmas Day, and where to celebrate Hanukkah this year in Kansas City."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week" />
<meta property="og:description" content="Where you can enjoy a meal out on Christmas Eve, Christmas Day, and where to celebrate Hanukkah this year in Kansas City." />
<meta property="og:url" content="https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/" />
<meta property="og:site_name" content="The Pitch" />
<meta property="article:publisher" content="https://www.facebook.com/thepitch/" />
<meta property="article:tag" content="Lidia&#039;s Kansas City" />
<meta property="article:tag" content="Princess Garden" />
<meta property="article:tag" content="stock hill" />
<meta property="article:tag" content="tannin wine bar and kitchen" />
<meta property="article:tag" content="tavernonna" />
<meta property="article:tag" content="the littlest bake shop" />
<meta property="article:tag" content="the restaurant at 1900" />
<meta property="article:tag" content="the rieger hotel bar and exchange" />
<meta property="article:tag" content="waldo thai" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2019-12-23T15:31:41+00:00" />
<meta property="article:modified_time" content="2019-12-23T16:02:51+00:00" />
<meta property="og:updated_time" content="2019-12-23T16:02:51+00:00" />
<meta property="og:image" content="https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Where you can enjoy a meal out on Christmas Eve, Christmas Day, and where to celebrate Hanukkah this year in Kansas City." />
<meta name="twitter:title" content="Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week" />
<meta name="twitter:site" content="@thefastpitch" />
<meta name="twitter:image" content="https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o.jpg" />
<meta name="twitter:creator" content="@thefastpitch" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thepitchkc.com/#organization","name":"The Pitch","url":"https://www.thepitchkc.com/","sameAs":["https://www.facebook.com/thepitch/","https://www.instagram.com/thepitchkc/","https://twitter.com/thefastpitch"],"logo":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#logo","url":"https://www.thepitchkc.com/wp-content/uploads/2019/08/ThePitch_social_logo.jpg","width":1200,"height":630,"caption":"The Pitch"},"image":{"@id":"https://www.thepitchkc.com/#logo"}},{"@type":"WebSite","@id":"https://www.thepitchkc.com/#website","url":"https://www.thepitchkc.com/","name":"The Pitch","publisher":{"@id":"https://www.thepitchkc.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thepitchkc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/#primaryimage","url":"https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o.jpg","width":2048,"height":1366},{"@type":"WebPage","@id":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/#webpage","url":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/","inLanguage":"en-US","name":"Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week","isPartOf":{"@id":"https://www.thepitchkc.com/#website"},"primaryImageOfPage":{"@id":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/#primaryimage"},"datePublished":"2019-12-23T15:31:41+00:00","dateModified":"2019-12-23T16:02:51+00:00","description":"Where you can enjoy a meal out on Christmas Eve, Christmas Day, and where to celebrate Hanukkah this year in Kansas City."},{"@type":"Article","@id":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/#article","isPartOf":{"@id":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/#webpage"},"author":{"@id":"https://www.thepitchkc.com/#/schema/person/ca242981d34ae6995e6e6c921cf5fd3b"},"headline":"Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week","datePublished":"2019-12-23T15:31:41+00:00","dateModified":"2019-12-23T16:02:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/#webpage"},"publisher":{"@id":"https://www.thepitchkc.com/#organization"},"image":{"@id":"https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/#primaryimage"},"keywords":"Lidia's Kansas City,Princess Garden,stock hill,tannin wine bar and kitchen,tavernonna,the littlest bake shop,the restaurant at 1900,the rieger hotel bar and exchange,waldo thai","articleSection":"Food &amp; Drink,Top Stories"},{"@type":["Person"],"@id":"https://www.thepitchkc.com/#/schema/person/ca242981d34ae6995e6e6c921cf5fd3b","name":"April Fleming","image":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fefbe5b0cc9069fed0b8553ac8eeec6a?s=96&d=mm&r=g","caption":"April Fleming"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pitch &raquo; Feed" href="https://www.thepitchkc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepitchkc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thepitchkc.com/?ai1ec_render_css=1577169031&#038;ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/css/style.css?ver=1577168840' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepitchkc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.thepitchkc.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Source+Sans+Pro:400,600,700|Oswald:400,700|Anton:400|Lora:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 30%;
		float: Left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-issues-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-issue-management/assets/gtx-issues.css?ver=2019.02.28' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.thepitchkc.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.thepitchkc.com/wp-content/themes/thepitchkc/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='https://www.thepitchkc.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.thepitchkc.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21842682790\/thepitchkc.com\/","dfp_path":"\/21842682790\/thepitchkc.com\/food-drink","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21842682790\/thepitchkc.com\/food-drink","slot_name":"lightbox_ad","post_title":"Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week","post_type":"post","post_id":"571666","post_cats":"Food & Drink, Top Stories","author":"April Fleming"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"db6168bb30b30fa16e3a0d13ab711fe6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"0","publication_name":"","post_title":"Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week","post_id":"571666"};
var trackingConf = {"categories":"[\"Food & Drink\",\"Top Stories\"]","author":"[\"April Fleming\"]","post_id":"571666","post id":"571666","type":"article view","page_type":"single","is_webview":"false","title":"Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.thepitchkc.com/wp-json/' />
<link rel='shortlink' href='https://www.thepitchkc.com/?p=571666' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fwhere-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fwhere-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.thepitchkc.com/wp-login.php?action=logout&amp;_wpnonce=f8b3d9e020';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script async src="//
pagead2.googlesyndication.­com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5599913688080728",
enable_page_level_ads: true
});
</script>	</head>
<body class="post-template-default single single-post postid-571666 single-format-standard postname-where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week term-category-food-drink term-category-top-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-90965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-mp-destination-post-ID="27" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li id="menu-item-90964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Food &#038; Drink" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li id="menu-item-90971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-mp-destination-post-ID="31" data-mp-destination-post-title="Culture" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li id="menu-item-111686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111686"><a href="https://www.thepitchkc.com/bestofkc19/" data-mp-destination-post-ID="33" data-mp-destination-post-title="Best Of KC" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-111686">Best Of KC</a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-570107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570107"><a href="https://www.thepitchkc.com/bestofunbridaled/" data-mp-destination-post-ID="569946" data-mp-destination-post-title="Best of KC UnBridaled" data-menu-title="extras" data-menu-count="4" data-menu-index="1" id="menu-item-link-570107">Best of KC UnBridaled</a></li>
<li id="menu-item-103979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103979"><a href="https://www.thepitchkc.com/newsletters/" data-mp-destination-post-ID="255" data-mp-destination-post-title="Newsletters" data-menu-title="extras" data-menu-count="4" data-menu-index="2" id="menu-item-link-103979">Newsletters</a></li>
<li id="menu-item-103981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103981"><a href="https://www.thepitchkc.com/calendar/" data-mp-destination-post-ID="20" data-mp-destination-post-title="Calendar" data-menu-title="extras" data-menu-count="4" data-menu-index="3" id="menu-item-link-103981">Calendar</a></li>
<li id="menu-item-511138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-mp-destination-post-ID="511124" data-mp-destination-post-title="Promotions" data-menu-title="extras" data-menu-count="4" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
</ul></div><p class="mobile-nav-title">Social Media</p><div class="menu-side"><ul id="menu-social-media" class="menu"><li id="menu-item-104174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-mp-destination-post-ID="104174" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-110418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-mp-destination-post-ID="110418" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-110504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-mp-destination-post-ID="110504" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.thepitchkc.com" id="company-logo" rel="nofollow" style="background-image: url('https://www.thepitchkc.com/wp-content/uploads/2019/03/PitchLogo_red.png');">The Pitch</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.thepitchkc.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-mp-destination-post-ID="104174" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-mp-destination-post-ID="110418" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-mp-destination-post-ID="110504" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-mp-destination-post-ID="27" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Food &#038; Drink" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-mp-destination-post-ID="31" data-mp-destination-post-title="Culture" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111686"><a href="https://www.thepitchkc.com/bestofkc19/" data-mp-destination-post-ID="33" data-mp-destination-post-title="Best Of KC" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-111686">Best Of KC</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570107"><a href="https://www.thepitchkc.com/bestofunbridaled/" data-mp-destination-post-ID="569946" data-mp-destination-post-title="Best of KC UnBridaled" data-menu-title="extras" data-menu-count="4" data-menu-index="1" id="menu-item-link-570107">Best of KC UnBridaled</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103979"><a href="https://www.thepitchkc.com/newsletters/" data-mp-destination-post-ID="255" data-mp-destination-post-title="Newsletters" data-menu-title="extras" data-menu-count="4" data-menu-index="2" id="menu-item-link-103979">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103981"><a href="https://www.thepitchkc.com/calendar/" data-mp-destination-post-ID="20" data-mp-destination-post-title="Calendar" data-menu-title="extras" data-menu-count="4" data-menu-index="3" id="menu-item-link-103981">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-mp-destination-post-ID="511124" data-mp-destination-post-title="Promotions" data-menu-title="extras" data-menu-count="4" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="tag-line" id="header-content-0">
								<div class="wrap">
									Kansas City's independent source for news and culture								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-511845"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"511845","ad_container":"div-ad-manager-511845","ad_placement":"banner","ad_name":"ad-manager-511845","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-511845" data-ad-id="511845">
				<div id="wrapper-div-ad-manager-511845" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-511845" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-511845"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[300,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-511845"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/food-drink", [[728,90],[970,90],[970,250],[300,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-571666" class="cf post-571666 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-top-stories tag-lidias-kansas-city tag-princess-garden tag-stock-hill tag-tannin-wine-bar-and-kitchen tag-tavernonna tag-the-littlest-bake-shop tag-the-restaurant-at-1900 tag-the-rieger-hotel-bar-and-exchange tag-waldo-thai single  cf" role="article" data-post-id="571666"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">December 23, 2019</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.thepitchkc.com/author/april-fleming/">April Fleming</a><span class="author-sep">, </span>
															</div>
					</div>
		<div><div id="attachment_570458" style="width: 650px" class="wp-caption alignnone"><a href="https://www.thepitchkc.com/wp-content/uploads/2019/11/69279396_367257020636862_8153025242768343040_n-e1574008085388.jpg" data-lb-width="640" data-lb-height="458" class=" photoswipe gtxlightbox"><img aria-describedby="caption-attachment-570458" class="size-full wp-image-570458" src="https://www.thepitchkc.com/wp-content/uploads/2019/11/69279396_367257020636862_8153025242768343040_n-e1574008085388.jpg" alt="" width="640" height="458" srcset="https://www.thepitchkc.com/wp-content/uploads/2019/11/69279396_367257020636862_8153025242768343040_n-e1574008085388.jpg 640w, https://www.thepitchkc.com/wp-content/uploads/2019/11/69279396_367257020636862_8153025242768343040_n-e1574008085388-300x215.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"></a><p id="caption-attachment-570458" class="wp-caption-text">(Courtesy Waldo Thai)</p></div>
<p><em><strong>Monday, December 23</strong></em></p>
<p>Head to Waldo for a Christmas party at <strong>Waldo Thai</strong> (8341 Wornall Road). Chef Pam Liberda, bartender Darrell Loo, and their team are putting on an all-you-can-eat buffet, with selections including Thai charcuterie, fresh spring rolls with pork (Poh Piah Sod Tord), coconut massaman curry (Mussaman Nua Orb), stewed chicken with Thai chili (Yum Jin Gai), fried stuffed wontons (Giaw Grob), and a whole lot more. The meal is $45 a person, and includes food, batch cocktails, wine, and beer. Just add tax and tip. Make your reservations via <a href="https://www.exploretock.com/waldothaiplace/event/87270/waldo-thai-december-holiday-party">Tock</a>.</p>
<p>You can also celebrate the ninth anniversary of the<strong> Rieger</strong> (1924 Main Street) with its birthday tradition of an all-you-can-eat classic bolognese dinner. The pasta is served with Caesar salad and garlic bread for $40, not including tax or gratuity. Reservations available via <a href="https://www.exploretock.com/theriegerkc/experience/85734/anniversary-dinner?date=2019-12-23&amp;size=2&amp;time=19%3A00">Tock</a>.</p>
<div id="attachment_571668" style="width: 2058px" class="wp-caption alignnone"><a href="https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o.jpg" data-lb-width="2048" data-lb-height="1366" class=" photoswipe gtxlightbox"><img aria-describedby="caption-attachment-571668" class="size-full wp-image-571668" src="https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o.jpg" alt="" width="2048" height="1366" srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o.jpg 2048w, https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o-300x200.jpg 300w, https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o-768x512.jpg 768w, https://www.thepitchkc.com/wp-content/uploads/2019/12/76648991_2588765231217444_780017901208862720_o-1024x683.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px"></a><p id="caption-attachment-571668" class="wp-caption-text">(Courtesy of Tavernonna)</p></div>
<p><em><strong>Tuesday, December 24</strong></em></p>
<p>A few options for Christmas Eve:</p>
<p>Chef Bryant Wigger is preparing a five-course Feast of the Seven Fishes-themed dinner tonight at <strong>Tavernonna</strong> (106 West 12th Street). For $55 a person (wine pairings are available for an additional $30), try dishes including spaghetti fra divola con calamari, coconut lobster pot de cr&egrave;me, and more. Make your reservations via <a href="https://www.opentable.com/restref/client/?restref=31141&amp;datetime=2019-12-24T17%3A00&amp;covers=2&amp;searchdatetime=2019-12-24T17%3A00&amp;partysize=2&amp;fbclid=IwAR13gJsXlo_qtZtkhk5dldeCmhPkFc4Y4K_UwTGa3yDwBD9PcyHbk1VkJBg&amp;corrid=b37a9e29-83d8-409d-abc4-d0ad549eab89">Open Table</a>.</p>
<p>Another option for Feast of the Seven Fishes is available at <strong>Lidia&rsquo;s Kansas City</strong> (101 West 22nd Street). There, diners will enjoy a four-course menu that includes risotto with milk-poached garlic and shrimp, lobster in brodetto with polenta, and mussels in salsa verde, among other dishes. The meal is $65 a person with $40 for additional wine pairings. Call 816-221-3722 for a table.</p>
<p><strong>Stock Hill</strong> (4800 Main Street) is offering a special dinner menu from 4:30&ndash;9 p.m. Opt for selections including lobster gratin with pickled cherry peppers, wagyu meatballs, tuna crudo, and of course, steaks. Make your reservations via Stock Hill&rsquo;s <a href="https://www.stockhillkc.com/reservations">website</a>.</p>
<p>Also open: Eddie V&rsquo;s, Capital Grille, Urban Table, Gram &amp; Dun, Fogo de Chao, Aff&auml;re, and the Bristol.</p>
<div id="attachment_571671" style="width: 732px" class="wp-caption alignnone"><a href="https://www.thepitchkc.com/wp-content/uploads/2019/12/Image-12-22-19-at-10.47-AM-1.jpg" data-lb-width="560" data-lb-height="370" class=" photoswipe gtxlightbox"><img aria-describedby="caption-attachment-571671" class=" wp-image-571671" src="https://www.thepitchkc.com/wp-content/uploads/2019/12/Image-12-22-19-at-10.47-AM-1.jpg" alt="" width="722" height="477" srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/Image-12-22-19-at-10.47-AM-1.jpg 560w, https://www.thepitchkc.com/wp-content/uploads/2019/12/Image-12-22-19-at-10.47-AM-1-300x198.jpg 300w" sizes="(max-width: 722px) 100vw, 722px"></a><p id="caption-attachment-571671" class="wp-caption-text">Head to Princess Garden for dinner on Christmas Day. Photo by April Fleming</p></div>
<p><em><strong>Wednesday, December 25</strong></em></p>
<p>A good option any time, but perfect for Christmas, <strong>Princess Garden</strong> (8906 Wornall Road) is open today from 11:30 a.m. to 2 p.m., and 4 p.m. to 8 p.m. Ownership says they are no longer taking reservations but will be open for walk-ins and takeout.</p>
<p><strong>Tannin Wine Bar &amp; Kitchen</strong> (1526 Walnut Street) will also be open from 4 p.m. to 1 a.m., serving its full menu, along with Christmas Day specials.</p>
<p>A few more options: American Slang at the Intercontinental, Reserve at the Ambassador, Buca di Beppo, Fogo de Chao, Chaz on the Plaza, Tavernonna.</p>
<div id="attachment_571669" style="width: 970px" class="wp-caption alignnone"><a href="https://www.thepitchkc.com/wp-content/uploads/2019/12/73038548_2557366744371182_4437120577374781440_n.jpg" data-lb-width="960" data-lb-height="640" class=" photoswipe gtxlightbox"><img aria-describedby="caption-attachment-571669" class="size-full wp-image-571669" src="https://www.thepitchkc.com/wp-content/uploads/2019/12/73038548_2557366744371182_4437120577374781440_n.jpg" alt="" width="960" height="640" srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/73038548_2557366744371182_4437120577374781440_n.jpg 960w, https://www.thepitchkc.com/wp-content/uploads/2019/12/73038548_2557366744371182_4437120577374781440_n-300x200.jpg 300w, https://www.thepitchkc.com/wp-content/uploads/2019/12/73038548_2557366744371182_4437120577374781440_n-768x512.jpg 768w" sizes="(max-width: 960px) 100vw, 960px"></a><p id="caption-attachment-571669" class="wp-caption-text">(Courtesy the Littlest Bake Shop)</p></div>
<p><em><strong>Saturday, December 28</strong></em></p>
<p>Though Christmas tends to drown out any other noise this week, you can also culinarily mark Hanukkah today with a latke lunch at the <strong>Littlest Bake Shop</strong> (645 East 59th Street). Chef Iris Green will be preparing a cozy vegan and gluten-free spread, which will include (no) chicken soup, crispy potato latkes, applesauce, and vegan sour cream. This event is walk-in only.</p>
<p><em><strong>Sunday, December 29</strong></em></p>
<p>Football fans should head to the Rec Deck at <strong>BLVD Tours and Rec Center</strong> (2534 Madison Avenue) for the Chiefs&rsquo; final regular season game of the year. Enjoy $5 DIY red beers complete with a garnish bar, plus specials on flatbread. All tips and donations gathered during this event will be donated to Operation Breakthrough, an organization benefiting children living in poverty. The Rec Deck is a 21-and-over space.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/lidias-kansas-city/" rel="tag">Lidia&rsquo;s Kansas City</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/princess-garden/" rel="tag">Princess Garden</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/stock-hill/" rel="tag">stock hill</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/tannin-wine-bar-and-kitchen/" rel="tag">tannin wine bar and kitchen</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/tavernonna/" rel="tag">tavernonna</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/the-littlest-bake-shop/" rel="tag">the littlest bake shop</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/the-restaurant-at-1900/" rel="tag">the restaurant at 1900</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/the-rieger-hotel-bar-and-exchange/" rel="tag">the rieger hotel bar and exchange</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/waldo-thai/" rel="tag">waldo thai</a>			</div>
</div>
</div>
<!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/&amp;text=Where%20to%20eat%20and%20drink%20on%20Christmas%20Eve%2C%20Christmas%20Day%2C%20and%20Hanukkah%20in%20KC%20this%20week%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thepitchkc.com/where-to-eat-and-drink-on-christmas-eve-christmas-day-and-hanukkah-in-kc-this-week/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  a-word-to-our-readers" >
		<div class="wpb_wrapper">
			<h3>A word to our readers:</h3>
<p>For nearly 40 years, <em>The Pitch</em> has served as the independent voice of Kansas City — a source of investigative reporting, unflinching political commentary, and street-level arts and culture coverage. We have always been free, whether in print or online, and we intend to remain so. Unfortunately, online advertising alone cannot sustain the kind of independent local journalism to which <em>Pitch</em> readers have been accustomed for the better part of the last four decades.</p>
<p>If you appreciate what we do, we hope you will consider making a financial contribution, which you can do by clicking the "Support Us" button in the bottom-right-hand corner of your screen. It takes less than a minute, and your generosity will help us continue to produce vital, progressive, and honest journalism in the city we all love. Thank you.</p>

		</div>
	</div>
<style type="text/css" media="screen">

.clt-476957 .thumb-wrap {
	display: block;float: none;}

	.clt-476957 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--476957" 
			class="content-list-wrapper   clt-476957 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="476957">

							<h2>More</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-571503" class="cf post-571503 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-top-stories single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="571503"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/beer-cookies-and-an-ugly-luau-party-where-to-eat-and-drink-this-week/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="More" data-mp-destination-post-ID="571503" data-mp-destination-title="Beer, cookies, and an ugly luau party: Where to eat and drink this week"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.thepitchkc.com/wp-content/uploads/2019/12/08.7-Hey-Hey-Club-1024x768.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/08.7-Hey-Hey-Club-1024x768.jpg 1024w, https://www.thepitchkc.com/wp-content/uploads/2019/12/08.7-Hey-Hey-Club-300x225.jpg 300w, https://www.thepitchkc.com/wp-content/uploads/2019/12/08.7-Hey-Hey-Club-768x576.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/beer-cookies-and-an-ugly-luau-party-where-to-eat-and-drink-this-week/" target="_self" rel="bookmark" title="Beer, cookies, and an ugly luau party: Where to eat and drink this week" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="More" data-mp-destination-post-ID="571503" data-mp-destination-title="Beer, cookies, and an ugly luau party: Where to eat and drink this week"  >Beer, cookies, and an ugly luau party: Where to eat and drink this week</a></h3></div></div></article><article id="post-571469" class="cf post-571469 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-top-stories tag-axe-throwing tag-blade-timber tag-liz-cook single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="571469"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/tossing-axes-drinking-white-claws-and-snacking-on-menu-items-developed-by-a-james-beard-award-nominee-just-like-real-lumberjacks-do/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="More" data-mp-destination-post-ID="571469" data-mp-destination-title="Tossing axes, drinking White Claws, and snacking on menu items developed by a James Beard Award nominee—just like real lumberjacks do"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.thepitchkc.com/wp-content/uploads/2019/12/Blade-_-Timber-Pitch-20191115-707_SM-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/Blade-_-Timber-Pitch-20191115-707_SM-1024x683.jpg 1024w, https://www.thepitchkc.com/wp-content/uploads/2019/12/Blade-_-Timber-Pitch-20191115-707_SM-300x200.jpg 300w, https://www.thepitchkc.com/wp-content/uploads/2019/12/Blade-_-Timber-Pitch-20191115-707_SM-768x512.jpg 768w, https://www.thepitchkc.com/wp-content/uploads/2019/12/Blade-_-Timber-Pitch-20191115-707_SM.jpg 1500w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/tossing-axes-drinking-white-claws-and-snacking-on-menu-items-developed-by-a-james-beard-award-nominee-just-like-real-lumberjacks-do/" target="_self" rel="bookmark" title="Tossing axes, drinking White Claws, and snacking on menu items developed by a James Beard Award nominee—just like real lumberjacks do" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="More" data-mp-destination-post-ID="571469" data-mp-destination-title="Tossing axes, drinking White Claws, and snacking on menu items developed by a James Beard Award nominee—just like real lumberjacks do"  >Tossing axes, drinking White Claws, and snacking on menu items developed by a James Beard Award nominee—just like real lumberjacks do</a></h3></div></div></article><article id="post-571440" class="cf post-571440 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-top-stories tag-kansas-city-food tag-kc-dining tag-openings-and-closings single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="571440"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/life-and-death-in-kc-food-and-drink-in-2019/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="More" data-mp-destination-post-ID="571440" data-mp-destination-title="Life and death in KC food and drink in 2019"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.thepitchkc.com/wp-content/uploads/2019/12/FOOD-YEAR-END-fox-and-pearl_SM-1024x665.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/FOOD-YEAR-END-fox-and-pearl_SM-1024x665.jpg 1024w, https://www.thepitchkc.com/wp-content/uploads/2019/12/FOOD-YEAR-END-fox-and-pearl_SM-300x195.jpg 300w, https://www.thepitchkc.com/wp-content/uploads/2019/12/FOOD-YEAR-END-fox-and-pearl_SM-768x499.jpg 768w, https://www.thepitchkc.com/wp-content/uploads/2019/12/FOOD-YEAR-END-fox-and-pearl_SM.jpg 1200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/life-and-death-in-kc-food-and-drink-in-2019/" target="_self" rel="bookmark" title="Life and death in KC food and drink in 2019" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="More" data-mp-destination-post-ID="571440" data-mp-destination-title="Life and death in KC food and drink in 2019"  >Life and death in KC food and drink in 2019</a></h3></div></div></article><article id="post-571383" class="cf post-571383 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-top-stories tag-betty-raes-ice-cream tag-bluestem tag-julep tag-kansas-city-foodie-fest tag-lawrence-beer-company tag-ragazza-food-and-wine tag-rye-plaza tag-sippin-santa tag-sullivans-steakhouse tag-the-littlest-bake-shop single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="571383"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/holiday-parties-a-foodie-festival-and-more-food-and-drink-events-to-get-you-through-the-week/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="More" data-mp-destination-post-ID="571383" data-mp-destination-title="Holiday parties, a foodie festival, and more food and drink events to get you through the week"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.thepitchkc.com/wp-content/uploads/2019/12/71203500_10156046603302757_7280596756499267584_n.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/71203500_10156046603302757_7280596756499267584_n.jpg 836w, https://www.thepitchkc.com/wp-content/uploads/2019/12/71203500_10156046603302757_7280596756499267584_n-300x175.jpg 300w, https://www.thepitchkc.com/wp-content/uploads/2019/12/71203500_10156046603302757_7280596756499267584_n-768x449.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/holiday-parties-a-foodie-festival-and-more-food-and-drink-events-to-get-you-through-the-week/" target="_self" rel="bookmark" title="Holiday parties, a foodie festival, and more food and drink events to get you through the week" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="More" data-mp-destination-post-ID="571383" data-mp-destination-title="Holiday parties, a foodie festival, and more food and drink events to get you through the week"  >Holiday parties, a foodie festival, and more food and drink events to get you through the week</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513091"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513091","ad_container":"div-ad-manager-513091","ad_placement":"halfpage","ad_name":"ad-manager-513091","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513091" data-ad-id="513091">
				<div id="wrapper-div-ad-manager-513091" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513091" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-513091"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-513091"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/food-drink", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html calendar-module" >
		<div class="wpb_wrapper">
			<h2>Calendar<?h2>
<!-- START All-in-One Event Calendar Plugin - Version 2.5.41 --> <div id="ai1ec-container" class="ai1ec-main-container "> <!-- AI1EC_PAGE_CONTENT_PLACEHOLDER --> <div id="ai1ec-calendar" class="timely ai1ec-calendar"> <div class="timely ai1ec-calendar-toolbar ai1ec-clearfix "> <ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters"> <li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter " data-slug="cat"> <a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> <span class="ai1ec-clear-filter ai1ec-tooltip-trigger" data-href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/" data-type="jsonp" title="Clear category filter"> <i class="ai1ec-fa ai1ec-fa-times-circle"></i> </span> Categories <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <div data-term="68772" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68772/"> <span class="ai1ec-color-swatch-empty"></span> Adult </a> </div> <div data-term="68756" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68756/"> <span class="ai1ec-color-swatch-empty"></span> Art </a> </div> <div data-term="68774" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68774/"> <span class="ai1ec-color-swatch-empty"></span> Author Event </a> </div> <div data-term="68770" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68770/"> <span class="ai1ec-color-swatch-empty"></span> Burlesque </a> </div> <div data-term="68749" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68749/"> <span class="ai1ec-color-swatch-empty"></span> Calendar </a> </div> <div data-term="70025" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~70025/"> <span class="ai1ec-color-swatch-empty"></span> Charity </a> </div> <div data-term="68766" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68766/"> <span class="ai1ec-color-swatch-empty"></span> Comedy </a> </div> <div data-term="68780" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68780/"> <span class="ai1ec-color-swatch-empty"></span> Craft Events </a> </div> <div data-term="68769" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68769/"> <span class="ai1ec-color-swatch-empty"></span> Dance </a> </div> <div data-term="68779" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68779/"> <span class="ai1ec-color-swatch-empty"></span> Drag </a> </div> <div data-term="68753" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68753/"> <span class="ai1ec-color-swatch-empty"></span> Education </a> </div> <div data-term="70021" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~70021/"> <span class="ai1ec-color-swatch-empty"></span> Family &amp; Kids Activities </a> </div> <div data-term="68775" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68775/"> <span class="ai1ec-color-swatch-empty"></span> Fashion &amp; Style </a> </div> <div data-term="68762" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68762/"> <span class="ai1ec-color-swatch-empty"></span> Festivals &amp; Special Events </a> </div> <div data-term="68755" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68755/"> <span class="ai1ec-color-swatch-empty"></span> Film </a> </div> <div data-term="68752" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68752/"> <span class="ai1ec-color-swatch-empty"></span> Food &amp; Drink </a> </div> <div data-term="68764" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68764/"> <span class="ai1ec-color-swatch-empty"></span> Games </a> </div> <div data-term="68757" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68757/"> <span class="ai1ec-color-swatch-empty"></span> Health &amp; Fitness </a> </div> <div data-term="68760" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68760/"> <span class="ai1ec-color-swatch-empty"></span> Holiday </a> </div> <div data-term="68771" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68771/"> <span class="ai1ec-color-swatch-empty"></span> Lifestyle </a> </div> <div data-term="68754" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68754/"> <span class="ai1ec-color-swatch-empty"></span> Music </a> </div> <div data-term="68777" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68777/"> <span class="ai1ec-color-swatch-empty"></span> Outdoor Sports </a> </div> <div data-term="68776" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68776/"> <span class="ai1ec-color-swatch-empty"></span> Parks &amp; Preserves </a> </div> <div data-term="68761" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68761/"> <span class="ai1ec-color-swatch-empty"></span> Participatory </a> </div> <div data-term="68781" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68781/"> <span class="ai1ec-color-swatch-empty"></span> Performance Art </a> </div> <div data-term="68773" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68773/"> <span class="ai1ec-color-swatch-empty"></span> Performing Arts </a> </div> <div data-term="68782" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68782/"> <span class="ai1ec-color-swatch-empty"></span> Poetry </a> </div> <div data-term="68783" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68783/"> <span class="ai1ec-color-swatch-empty"></span> Public Art </a> </div> <div data-term="68763" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68763/"> <span class="ai1ec-color-swatch-empty"></span> Religion &amp; Spirituality </a> </div> <div data-term="68750" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68750/"> <span class="ai1ec-color-swatch-empty"></span> Shopping </a> </div> <div data-term="68758" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68758/"> <span class="ai1ec-color-swatch-empty"></span> Specials </a> </div> <div data-term="68751" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68751/"> <span class="ai1ec-color-swatch-empty"></span> Sports </a> </div> <div data-term="68759" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68759/"> <span class="ai1ec-color-swatch-empty"></span> Theater </a> </div> <div data-term="68765" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68765/"> <span class="ai1ec-color-swatch-empty"></span> Trivia Nights </a> </div> <div data-term="68768" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/cat_ids~68768/"> <span class="ai1ec-color-swatch-empty"></span> Wine </a> </div> </div> </li> <li class="ai1ec-dropdown ai1ec-tag-filter " data-slug="tag"> <a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-fa-tags"></i> <span class="ai1ec-clear-filter ai1ec-tooltip-trigger" data-href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/" data-type="jsonp" title="Clear tag filter"> <i class="ai1ec-fa ai1ec-fa-times-circle"></i> </span> Tags <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <span data-term="69568" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69568&#x2F;"> "Weird Al" Yankovic </a> </span> <span data-term="69610" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69610&#x2F;"> 1859 Jail </a> </span> <span data-term="69878" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69878&#x2F;"> 18th Street Union </a> </span> <span data-term="69849" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69849&#x2F;"> 1900 Building </a> </span> <span data-term="70056" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70056&#x2F;"> 21c Museum </a> </span> <span data-term="69911" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69911&#x2F;"> 28 Event Space </a> </span> <span data-term="70281" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70281&#x2F;"> 7th Heaven </a> </span> <span data-term="69526" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69526&#x2F;"> 96.5 The Buzz </a> </span> <span data-term="69558" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69558&#x2F;"> A Bronx Tale </a> </span> <span data-term="70362" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70362&#x2F;"> A Charlie Brown Christmas </a> </span> <span data-term="70366" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70366&#x2F;"> A Christmas Carol </a> </span> <span data-term="70369" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70369&#x2F;"> A Crooner Christmas </a> </span> <span data-term="70367" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70367&#x2F;"> A Spectacular Christmas Show </a> </span> <span data-term="69609" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69609&#x2F;"> Acoustic Alcove </a> </span> <span data-term="69624" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69624&#x2F;"> Alamo Drafthouse </a> </span> <span data-term="70080" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70080&#x2F;"> All Souls Unitarian Church </a> </span> <span data-term="70018" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70018&#x2F;"> All Souls Unitarian Universalist Church </a> </span> <span data-term="69649" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69649&#x2F;"> American Music Academy </a> </span> <span data-term="69870" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69870&#x2F;"> ameristar casino </a> </span> <span data-term="69871" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69871&#x2F;"> ameristar hotel </a> </span> <span data-term="70346" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70346&#x2F;"> AQUARIUS </a> </span> <span data-term="70134" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70134&#x2F;"> AQUARIUS BOOK STORE </a> </span> <span data-term="70349" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70349&#x2F;"> Aquarius KC </a> </span> <span data-term="69873" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69873&#x2F;"> Ararat Shrine Temple </a> </span> <span data-term="70051" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70051&#x2F;"> Arrowhead Stadium </a> </span> <span data-term="69678" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69678&#x2F;"> Arrupe Hall Auditorium </a> </span> <span data-term="70111" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70111&#x2F;"> Arts &amp; Heritage Center </a> </span> <span data-term="69769" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69769&#x2F;"> Arts KC </a> </span> <span data-term="69590" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69590&#x2F;"> Arvest Bank Theatre at The Midland </a> </span> <span data-term="69912" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69912&#x2F;"> Atonement Lutheran Church </a> </span> <span data-term="69938" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69938&#x2F;"> Bar K Dog Bar </a> </span> <span data-term="70302" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70302&#x2F;"> Barley's Kitchen + Tap - Overland Park </a> </span> <span data-term="69972" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69972&#x2F;"> Barrel of the Bottoms </a> </span> <span data-term="69760" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69760&#x2F;"> Bartle Hall </a> </span> <span data-term="70194" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70194&#x2F;"> Battenfeld Auditorium </a> </span> <span data-term="69745" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69745&#x2F;"> BB's Lawnside BBQ </a> </span> <span data-term="70107" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70107&#x2F;"> Beautiful Savior Lutheran Church </a> </span> <span data-term="69679" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69679&#x2F;"> Belger Crane Yard Studios </a> </span> <span data-term="69556" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69556&#x2F;"> Bell Witch </a> </span> <span data-term="69564" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69564&#x2F;"> Ben Folds </a> </span> <span data-term="69635" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69635&#x2F;"> Berkley Riverfront </a> </span> <span data-term="70205" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70205&#x2F;"> Berkley Riverfront Park </a> </span> <span data-term="70377" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70377&#x2F;"> Bernhardt/Hamlet </a> </span> <span data-term="70013" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70013&#x2F;"> Bier Station </a> </span> <span data-term="69967" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69967&#x2F;"> Black &amp; Veatch World Headquarters </a> </span> <span data-term="70093" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70093&#x2F;"> Black Box </a> </span> <span data-term="69546" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69546&#x2F;"> blues </a> </span> <span data-term="69732" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69732&#x2F;"> Bo Lings </a> </span> <span data-term="70261" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70261&#x2F;"> Border Brewing Company </a> </span> <span data-term="69875" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69875&#x2F;"> Boulevard Drive-In </a> </span> <span data-term="69990" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69990&#x2F;"> Boulevard Tours &amp; Rec </a> </span> <span data-term="69580" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69580&#x2F;"> Brad Cox Octet </a> </span> <span data-term="70335" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70335&#x2F;"> Brewery Emperial </a> </span> <span data-term="69539" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69539&#x2F;"> Brewtop Overland Park </a> </span> <span data-term="69691" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69691&#x2F;"> Bruce R. Watkins Cultural Center </a> </span> <span data-term="69882" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69882&#x2F;"> Bruce R. Watkins Cultural Heritage Center and State Museum </a> </span> <span data-term="69730" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69730&#x2F;"> Bunker Center for the Arts </a> </span> <span data-term="70106" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70106&#x2F;"> Burg &amp; Barrel Overland Park </a> </span> <span data-term="70040" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70040&#x2F;"> Burg and Barrel Leawood </a> </span> <span data-term="69771" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69771&#x2F;"> Buttonwood Art Space </a> </span> <span data-term="70110" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70110&#x2F;"> Calvary Lutheran Church </a> </span> <span data-term="70389" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70389&#x2F;"> Candlelight Carols and Cathedral </a> </span> <span data-term="69928" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69928&#x2F;"> Carlsen Center </a> </span> <span data-term="69847" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69847&#x2F;"> Cathedral of the Immaculate Conception </a> </span> <span data-term="69533" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69533&#x2F;"> Cerca Trova's Buck </a> </span> <span data-term="70383" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70383&#x2F;"> Chamber Music </a> </span> <span data-term="70360" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70360&#x2F;"> Chestnut Fine Arts Center </a> </span> <span data-term="69530" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69530&#x2F;"> Choral Spectrum </a> </span> <span data-term="70387" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70387&#x2F;"> Chorale Family Christmas </a> </span> <span data-term="70359" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70359&#x2F;"> Christmas </a> </span> <span data-term="70376" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70376&#x2F;"> Christmas in Song </a> </span> <span data-term="69570" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69570&#x2F;"> Cirque Dreams Jungle Fantasy </a> </span> <span data-term="69801" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69801&#x2F;"> City Market </a> </span> <span data-term="70332" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70332&#x2F;"> City Stage </a> </span> <span data-term="69612" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69612&#x2F;"> City Stage at Union Station </a> </span> <span data-term="69613" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69613&#x2F;"> City Stage in Union Station </a> </span> <span data-term="69799" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69799&#x2F;"> Clint's Comedy Shop </a> </span> <span data-term="70127" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70127&#x2F;"> Club Sparks </a> </span> <span data-term="70102" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70102&#x2F;"> ComedyCity </a> </span> <span data-term="70171" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70171&#x2F;"> ComedyCity at the Uptown </a> </span> <span data-term="70165" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70165&#x2F;"> Community Christian Church </a> </span> <span data-term="69529" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69529&#x2F;"> Coors Light </a> </span> <span data-term="69706" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69706&#x2F;"> Copaken Stage </a> </span> <span data-term="70152" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70152&#x2F;"> Corbin Theatre </a> </span> <span data-term="70363" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70363&#x2F;"> Coterie Theatre </a> </span> <span data-term="69854" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69854&#x2F;"> Country Club United Methodist Church </a> </span> <span data-term="70103" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70103&#x2F;"> Courtyard by Marriott Kansas City Airport Hotel </a> </span> <span data-term="69974" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69974&#x2F;"> Crestwood Shops </a> </span> <span data-term="69646" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69646&#x2F;"> Crossroads Hotel </a> </span> <span data-term="69634" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69634&#x2F;"> CrossroadsKC </a> </span> <span data-term="70364" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70364&#x2F;"> Crown Center </a> </span> <span data-term="69748" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69748&#x2F;"> Crown Center Square </a> </span> <span data-term="69665" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69665&#x2F;"> Crows Coffee </a> </span> <span data-term="69607" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69607&#x2F;"> cycling </a> </span> <span data-term="69574" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69574&#x2F;"> dance </a> </span> <span data-term="69540" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69540&#x2F;"> dancing KC </a> </span> <span data-term="70169" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70169&#x2F;"> Davey's Uptown </a> </span> <span data-term="70170" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70170&#x2F;"> Davey's Uptown Ramblers Club </a> </span> <span data-term="69968" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69968&#x2F;"> DesignWerx </a> </span> <span data-term="70357" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70357&#x2F;"> Dickens Carolers </a> </span> <span data-term="69566" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69566&#x2F;"> Dierks Bentley </a> </span> <span data-term="69892" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69892&#x2F;"> District Pour House + Kitchen </a> </span> <span data-term="70054" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70054&#x2F;"> Do Good Co. </a> </span> <span data-term="69572" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69572&#x2F;"> Dolly! </a> </span> <span data-term="69657" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69657&#x2F;"> Door </a> </span> <span data-term="70279" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70279&#x2F;"> Downbeat Coffee + Tea </a> </span> <span data-term="69693" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69693&#x2F;"> Downbeat KC </a> </span> <span data-term="69681" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69681&#x2F;"> Downtown Raytown </a> </span> <span data-term="69677" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69677&#x2F;"> Dragonfly Tea Zone </a> </span> <span data-term="68784" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;68784&#x2F;"> Editors' Choice </a> </span> <span data-term="69606" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69606&#x2F;"> El Torreon </a> </span> <span data-term="69532" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69532&#x2F;"> EPICX Catering </a> </span> <span data-term="70388" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70388&#x2F;"> Festival Singers </a> </span> <span data-term="69742" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69742&#x2F;"> FETCH </a> </span> <span data-term="69984" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69984&#x2F;"> First Christian Church </a> </span> <span data-term="69614" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69614&#x2F;"> First Friday </a> </span> <span data-term="69553" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69553&#x2F;"> Flynt Flossy </a> </span> <span data-term="69626" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69626&#x2F;"> Folly Theater </a> </span> <span data-term="69772" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69772&#x2F;"> Free State Brewing Co. </a> </span> <span data-term="69575" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69575&#x2F;"> FRESH2DEF </a> </span> <span data-term="69596" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69596&#x2F;"> Friends of Alvin Ailey </a> </span> <span data-term="70203" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70203&#x2F;"> Friendship Baptist Church </a> </span> <span data-term="69797" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69797&#x2F;"> Fringe Beerworks </a> </span> <span data-term="69996" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69996&#x2F;"> George Schegle Gallery </a> </span> <span data-term="70195" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70195&#x2F;"> Gladstone Community Center </a> </span> <span data-term="69625" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69625&#x2F;"> Goethe </a> </span> <span data-term="70187" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70187&#x2F;"> Goethe Pop Up Kansas City </a> </span> <span data-term="69936" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69936&#x2F;"> Gomer's South </a> </span> <span data-term="69552" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69552&#x2F;"> gospel music </a> </span> <span data-term="70390" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70390&#x2F;"> Grace &amp; Holy Trinity Cathedral </a> </span> <span data-term="70386" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70386&#x2F;"> Grace and Holy Trinity Cathedral </a> </span> <span data-term="69651" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69651&#x2F;"> Granada </a> </span> <span data-term="70039" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70039&#x2F;"> Grinders Stonewall </a> </span> <span data-term="70140" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70140&#x2F;"> Half Price Books - Olathe </a> </span> <span data-term="70385" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70385&#x2F;"> Handel's Messiah </a> </span> <span data-term="70395" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70395&#x2F;"> Hare Krishna Temple </a> </span> <span data-term="69934" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69934&#x2F;"> Haskell Indian Nations University </a> </span> <span data-term="69571" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69571&#x2F;"> Hello </a> </span> <span data-term="70396" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70396&#x2F;"> Helzberg Hall at Kauffman Center </a> </span> <span data-term="69674" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69674&#x2F;"> Hilliard Gallery </a> </span> <span data-term="70148" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70148&#x2F;"> Historic Columbus Park </a> </span> <span data-term="70358" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70358&#x2F;"> Holiday </a> </span> <span data-term="70371" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70371&#x2F;"> Holidays </a> </span> <span data-term="70370" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70370&#x2F;"> Home for the Holidays </a> </span> <span data-term="70206" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70206&#x2F;"> Homer's Coffee House </a> </span> <span data-term="69536" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69536&#x2F;"> HopCat </a> </span> <span data-term="70185" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70185&#x2F;"> HopCat Kansas City </a> </span> <span data-term="70356" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70356&#x2F;"> Hotel Phillips </a> </span> <span data-term="70226" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70226&#x2F;"> Hy-Vee Arena </a> </span> <span data-term="70301" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70301&#x2F;"> Hy-Vee Market Grille </a> </span> <span data-term="70207" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70207&#x2F;"> Independence Square </a> </span> <span data-term="69747" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69747&#x2F;"> Indian Creeak Library </a> </span> <span data-term="69656" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69656&#x2F;"> Jacob L. Loose Park </a> </span> <span data-term="70138" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70138&#x2F;"> Jax Fish House &amp; Oyster Bar </a> </span> <span data-term="69549" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69549&#x2F;"> JJ Greg </a> </span> <span data-term="70007" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70007&#x2F;"> Joe's Buy The Slice </a> </span> <span data-term="69876" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69876&#x2F;"> johnson county community college </a> </span> <span data-term="69548" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69548&#x2F;"> Jonny Lang </a> </span> <span data-term="70271" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70271&#x2F;"> Josey Records Gallery </a> </span> <span data-term="69744" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69744&#x2F;"> Juke House </a> </span> <span data-term="69956" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69956&#x2F;"> Just Off Broadway Theatre </a> </span> <span data-term="69545" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69545&#x2F;"> Kansas City </a> </span> <span data-term="70108" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70108&#x2F;"> Kansas City Art Institute </a> </span> <span data-term="70337" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70337&#x2F;"> Kansas City Bier Co </a> </span> <span data-term="70210" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70210&#x2F;"> Kansas City Club </a> </span> <span data-term="69879" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69879&#x2F;"> kansas city convention center </a> </span> <span data-term="70166" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70166&#x2F;"> Kansas City Kansas Community College Art Gallery </a> </span> <span data-term="70081" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70081&#x2F;"> Kansas City Marriott Country Club </a> </span> <span data-term="70401" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70401&#x2F;"> Kansas City Power &amp; Light District </a> </span> <span data-term="69970" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69970&#x2F;"> Kansas City Public Library </a> </span> <span data-term="70067" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70067&#x2F;"> Kansas City Public Library - Central Branch </a> </span> <span data-term="69965" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69965&#x2F;"> Kansas City Public Library - Plaza Branch </a> </span> <span data-term="69697" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69697&#x2F;"> Kansas City Repertory Theater </a> </span> <span data-term="70209" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70209&#x2F;"> Kansas City Wellness Club </a> </span> <span data-term="69815" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69815&#x2F;"> Kansas City Zoo </a> </span> <span data-term="69672" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69672&#x2F;"> Kansas Speedway </a> </span> <span data-term="70016" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70016&#x2F;"> Kanza Hall </a> </span> <span data-term="69770" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69770&#x2F;"> Kauffman Business Center </a> </span> <span data-term="69673" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69673&#x2F;"> Kauffman Center for the Performing Arts </a> </span> <span data-term="70204" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70204&#x2F;"> Kauffman Foundation Conference Center </a> </span> <span data-term="69598" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69598&#x2F;"> KC Bier Co </a> </span> <span data-term="69531" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69531&#x2F;"> KC Choral </a> </span> <span data-term="70380" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70380&#x2F;"> KC Chorale </a> </span> <span data-term="69528" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69528&#x2F;"> KC concerts </a> </span> <span data-term="69600" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69600&#x2F;"> KC Fashion Week </a> </span> <span data-term="69935" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69935&#x2F;"> KC Improv Company </a> </span> <span data-term="69527" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69527&#x2F;"> KC Live! </a> </span> <span data-term="69592" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69592&#x2F;"> KC Live! Block </a> </span> <span data-term="69599" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69599&#x2F;"> KC Oktoberfest </a> </span> <span data-term="70365" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70365&#x2F;"> KC Repertory Theatre </a> </span> <span data-term="70406" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70406&#x2F;"> KC Wine Co </a> </span> <span data-term="70012" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70012&#x2F;"> KCAI Crossroads Gallery </a> </span> <span data-term="69567" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69567&#x2F;"> Kidz Bop </a> </span> <span data-term="69661" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69661&#x2F;"> Kiosk Gallery </a> </span> <span data-term="69591" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69591&#x2F;"> Kirk Franklin </a> </span> <span data-term="69544" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69544&#x2F;"> Knuckleheads </a> </span> <span data-term="70276" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70276&#x2F;"> Knuckleheads Honky Tonk &amp; Blues Bar </a> </span> <span data-term="69881" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69881&#x2F;"> Knuckleheads Saloon </a> </span> <span data-term="69690" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69690&#x2F;"> Knucklheads </a> </span> <span data-term="69773" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69773&#x2F;"> KU Natural History Museum </a> </span> <span data-term="69669" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69669&#x2F;"> La Buca </a> </span> <span data-term="69800" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69800&#x2F;"> Lake Lotawana Community Clubhouse &amp; Lawn </a> </span> <span data-term="69551" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69551&#x2F;"> Lauren Mitchell </a> </span> <span data-term="69608" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69608&#x2F;"> Lawrence Arts Center </a> </span> <span data-term="69724" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69724&#x2F;"> Leopold Gallery + Art Consulting </a> </span> <span data-term="69593" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69593&#x2F;"> Lidia's </a> </span> <span data-term="70084" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70084&#x2F;"> Lied Center </a> </span> <span data-term="69623" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69623&#x2F;"> Lifted Spirits </a> </span> <span data-term="69616" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69616&#x2F;"> Linda Hall Library </a> </span> <span data-term="69978" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69978&#x2F;"> Linden Square </a> </span> <span data-term="70316" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70316&#x2F;"> Lotus </a> </span> <span data-term="70348" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70348&#x2F;"> Lounge 42 </a> </span> <span data-term="69538" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69538&#x2F;"> M80s </a> </span> <span data-term="69982" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69982&#x2F;"> Mabee Theater </a> </span> <span data-term="69578" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69578&#x2F;"> Mac Sabbath </a> </span> <span data-term="69983" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69983&#x2F;"> Magis Activities Center </a> </span> <span data-term="69741" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69741&#x2F;"> Malinson Vineyard and Hall </a> </span> <span data-term="69743" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69743&#x2F;"> Mallinson Vineyard and Hall </a> </span> <span data-term="69576" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69576&#x2F;"> ManorFest </a> </span> <span data-term="70284" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70284&#x2F;"> Marriott Downtown </a> </span> <span data-term="69562" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69562&#x2F;"> Mary J. Blige </a> </span> <span data-term="70173" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70173&#x2F;"> Mattie Rhodes Center Northeast Office </a> </span> <span data-term="70105" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70105&#x2F;"> Meadowbrook Park Clubhouse </a> </span> <span data-term="70333" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70333&#x2F;"> Memorial Hall </a> </span> <span data-term="70384" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70384&#x2F;"> Messiah Singalong </a> </span> <span data-term="69680" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69680&#x2F;"> Metropolitan Ensemble Theater </a> </span> <span data-term="70317" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70317&#x2F;"> Mickey's Hideaway </a> </span> <span data-term="69749" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69749&#x2F;"> miniBar </a> </span> <span data-term="69700" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69700&#x2F;"> Missie B's </a> </span> <span data-term="69675" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69675&#x2F;"> MLB Designs and Boutique </a> </span> <span data-term="69663" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69663&#x2F;"> Mockingbird Lounge </a> </span> <span data-term="70249" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70249&#x2F;"> Mod Gallery </a> </span> <span data-term="69550" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69550&#x2F;"> Mofo </a> </span> <span data-term="69676" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69676&#x2F;"> Moose Lodge </a> </span> <span data-term="70321" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70321&#x2F;"> Mr. &amp; Mrs. F.L. Schlagle Library </a> </span> <span data-term="70350" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70350&#x2F;"> MTH Second Stage in Crown Center </a> </span> <span data-term="70368" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70368&#x2F;"> MTH Theater </a> </span> <span data-term="69880" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69880&#x2F;"> music hall </a> </span> <span data-term="69757" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69757&#x2F;"> Musical Theater Heritage </a> </span> <span data-term="69594" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69594&#x2F;"> Mutual Musicians Foundation </a> </span> <span data-term="70231" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70231&#x2F;"> MYER EVENT SPACE </a> </span> <span data-term="70082" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70082&#x2F;"> Nail Society </a> </span> <span data-term="69561" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69561&#x2F;"> NAS </a> </span> <span data-term="69603" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69603&#x2F;"> Nelson-Atkins Museum of Art </a> </span> <span data-term="69722" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69722&#x2F;"> North Kansas City </a> </span> <span data-term="70041" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70041&#x2F;"> O'Dowd's </a> </span> <span data-term="70232" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70232&#x2F;"> Oak Park Mall </a> </span> <span data-term="70334" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70334&#x2F;"> Oak Street Mansion </a> </span> <span data-term="70374" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70374&#x2F;"> OCTA </a> </span> <span data-term="69579" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69579&#x2F;"> Okilly Dokilly </a> </span> <span data-term="70372" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70372&#x2F;"> Olathe Civic Theatre </a> </span> <span data-term="70373" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70373&#x2F;"> Olathe Civic Theatre Association </a> </span> <span data-term="70191" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70191&#x2F;"> Olathe Embassy Suites </a> </span> <span data-term="69746" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69746&#x2F;"> Olathe Public Library </a> </span> <span data-term="69664" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69664&#x2F;"> Ollie's Local </a> </span> <span data-term="69973" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69973&#x2F;"> One Park Place </a> </span> <span data-term="69729" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69729&#x2F;"> Opera House </a> </span> <span data-term="70347" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70347&#x2F;"> Opera House KC </a> </span> <span data-term="70172" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70172&#x2F;"> Orlando’s 21 </a> </span> <span data-term="69937" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69937&#x2F;"> Our Daily Nada </a> </span> <span data-term="69775" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69775&#x2F;"> Overland Park Arboretum &amp; Botanical Gardens </a> </span> <span data-term="69659" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69659&#x2F;"> Overland Park Convention Center </a> </span> <span data-term="69662" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69662&#x2F;"> Papa Keno's </a> </span> <span data-term="70338" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70338&#x2F;"> Papa Keno's Pizzeria in Overland Park </a> </span> <span data-term="70336" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70336&#x2F;"> Papa Keno's Pizzeria in the Crossroads </a> </span> <span data-term="69589" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69589&#x2F;"> Parker at The Fontaine </a> </span> <span data-term="69534" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69534&#x2F;"> Peer Gynt </a> </span> <span data-term="69563" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69563&#x2F;"> Pentatonix </a> </span> <span data-term="70361" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70361&#x2F;"> performance </a> </span> <span data-term="69559" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69559&#x2F;"> Peter Frampton </a> </span> <span data-term="69525" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69525&#x2F;"> Phantogram </a> </span> <span data-term="70035" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70035&#x2F;"> Pharaoh Cinema </a> </span> <span data-term="69765" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69765&#x2F;"> Piano Room </a> </span> <span data-term="69654" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69654&#x2F;"> Pierson Auditorium </a> </span> <span data-term="70216" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70216&#x2F;"> Pilgrim Chapel </a> </span> <span data-term="70407" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70407&#x2F;"> Plate Restaurant </a> </span> <span data-term="69658" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69658&#x2F;"> Plaza </a> </span> <span data-term="69758" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69758&#x2F;"> Plexpod - Westport Commons </a> </span> <span data-term="69864" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69864&#x2F;"> polsky theatre </a> </span> <span data-term="69648" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69648&#x2F;"> Port Fonda </a> </span> <span data-term="69804" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69804&#x2F;"> Powell Gardens </a> </span> <span data-term="69615" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69615&#x2F;"> Power and Light District </a> </span> <span data-term="69581" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69581&#x2F;"> PRETTYMUCH </a> </span> <span data-term="69803" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69803&#x2F;"> Prospero's Books </a> </span> <span data-term="70375" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70375&#x2F;"> Quality Hill Playhouse </a> </span> <span data-term="69907" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69907&#x2F;"> Queen's Pantry Teas </a> </span> <span data-term="70006" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70006&#x2F;"> Quixotic </a> </span> <span data-term="69602" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69602&#x2F;"> Raven Book Store </a> </span> <span data-term="69655" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69655&#x2F;"> Raytown </a> </span> <span data-term="69573" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69573&#x2F;"> recordBar </a> </span> <span data-term="70273" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70273&#x2F;"> Red Lyon Tavern </a> </span> <span data-term="70270" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70270&#x2F;"> Redfront Bar and Grill </a> </span> <span data-term="69798" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69798&#x2F;"> RenFest </a> </span> <span data-term="70020" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70020&#x2F;"> Restless Spirits </a> </span> <span data-term="70312" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70312&#x2F;"> Restless Spirits Distilling </a> </span> <span data-term="70019" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70019&#x2F;"> Rightfully Sewn </a> </span> <span data-term="69555" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69555&#x2F;"> Riot Room </a> </span> <span data-term="70280" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70280&#x2F;"> River Market Antiques </a> </span> <span data-term="70042" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70042&#x2F;"> Roasters Block </a> </span> <span data-term="69541" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69541&#x2F;"> Rob Scheps </a> </span> <span data-term="70283" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70283&#x2F;"> Rochester Brewing &amp; Roasting Co. </a> </span> <span data-term="70129" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70129&#x2F;"> Rochester Brewing and Roasting Co. </a> </span> <span data-term="69805" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69805&#x2F;"> Rockhurst University </a> </span> <span data-term="70151" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70151&#x2F;"> Rodgers Conference Center </a> </span> <span data-term="69850" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69850&#x2F;"> Rolling Hills Presbyterian Church </a> </span> <span data-term="70184" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70184&#x2F;"> Roxy Bar </a> </span> <span data-term="70186" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70186&#x2F;"> Ruskin High School Auditorium </a> </span> <span data-term="69666" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69666&#x2F;"> S.D. Strong Distilling </a> </span> <span data-term="70053" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70053&#x2F;"> Saint Paul School of Theology </a> </span> <span data-term="70052" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70052&#x2F;"> School of Rock </a> </span> <span data-term="69584" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69584&#x2F;"> Schwag </a> </span> <span data-term="69759" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69759&#x2F;"> ScrapsKC </a> </span> <span data-term="69645" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69645&#x2F;"> Screenland Armour </a> </span> <span data-term="69601" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69601&#x2F;"> Sheraton Overland Park </a> </span> <span data-term="69577" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69577&#x2F;"> Shy Boys </a> </span> <span data-term="69839" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69839&#x2F;"> Silverstein Eye Centers Arena </a> </span> <span data-term="70168" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70168&#x2F;"> Smalter Gallery </a> </span> <span data-term="70092" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70092&#x2F;"> Solace House </a> </span> <span data-term="69725" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69725&#x2F;"> Southmoreland Park </a> </span> <span data-term="69718" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69718&#x2F;"> Spencer Theater </a> </span> <span data-term="68785" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;68785&#x2F;"> Sponsored </a> </span> <span data-term="69874" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69874&#x2F;"> sprint </a> </span> <span data-term="69670" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69670&#x2F;"> Sprint Center </a> </span> <span data-term="70066" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70066&#x2F;"> St Paul United Church-Christ </a> </span> <span data-term="69848" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69848&#x2F;"> St. John's United Methodist Church </a> </span> <span data-term="69853" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69853&#x2F;"> St. Michael the Archangel Catholic Church </a> </span> <span data-term="69851" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69851&#x2F;"> St. Paul's Episcopal Church </a> </span> <span data-term="69557" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69557&#x2F;"> Starlight </a> </span> <span data-term="69560" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69560&#x2F;"> Starlight Theatre </a> </span> <span data-term="70057" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70057&#x2F;"> Stiletto Gym </a> </span> <span data-term="69731" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69731&#x2F;"> Strange Days Brewing Co </a> </span> <span data-term="69604" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69604&#x2F;"> Strawberry Swing </a> </span> <span data-term="70112" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70112&#x2F;"> Stray Cat Film Center </a> </span> <span data-term="69569" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69569&#x2F;"> Strings Attached </a> </span> <span data-term="70275" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70275&#x2F;"> Swordfish Tom's </a> </span> <span data-term="70070" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70070&#x2F;"> The 1923 Room </a> </span> <span data-term="69542" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69542&#x2F;"> The Blue Room </a> </span> <span data-term="70119" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70119&#x2F;"> The Blue Room at the American Jazz Museum </a> </span> <span data-term="70011" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70011&#x2F;"> The Bottleneck </a> </span> <span data-term="70069" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70069&#x2F;"> The Brick </a> </span> <span data-term="70109" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70109&#x2F;"> The Church of Jesus Christ of Latter Day Saints </a> </span> <span data-term="70126" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70126&#x2F;"> The College Basketball Experience </a> </span> <span data-term="69622" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69622&#x2F;"> The Comedy Club of Kansas City </a> </span> <span data-term="69877" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69877&#x2F;"> the crossroads kansas city </a> </span> <span data-term="70345" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70345&#x2F;"> The Folly Theater </a> </span> <span data-term="70405" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70405&#x2F;"> The Fontaine </a> </span> <span data-term="70344" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70344&#x2F;"> The Foundation - Westport </a> </span> <span data-term="70139" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70139&#x2F;"> The Fountain Room at Whole Foods </a> </span> <span data-term="70010" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70010&#x2F;"> The Granada </a> </span> <span data-term="70125" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70125&#x2F;"> The Hickory Center and Oliver Building </a> </span> <span data-term="69969" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69969&#x2F;"> The Hill KC </a> </span> <span data-term="69884" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69884&#x2F;"> The James and Marjory Russell Theatre at The Arts Asylum </a> </span> <span data-term="70068" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70068&#x2F;"> The Jazzhous </a> </span> <span data-term="70058" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70058&#x2F;"> The Kansas City Public Library: Central Library </a> </span> <span data-term="69689" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69689&#x2F;"> The Levee </a> </span> <span data-term="69774" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69774&#x2F;"> The Living Room Theatre </a> </span> <span data-term="70339" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70339&#x2F;"> The Mockingbird Lounge </a> </span> <span data-term="70379" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70379&#x2F;"> The Nutcracker </a> </span> <span data-term="70038" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70038&#x2F;"> The Opera House </a> </span> <span data-term="70090" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70090&#x2F;"> The Palmer Center </a> </span> <span data-term="69966" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69966&#x2F;"> The Rice Gallery of Fine Art </a> </span> <span data-term="69620" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69620&#x2F;"> The Rino </a> </span> <span data-term="69825" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69825&#x2F;"> the riot room </a> </span> <span data-term="70049" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70049&#x2F;"> The Savoy </a> </span> <span data-term="70055" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70055&#x2F;"> The Savoy at 21c </a> </span> <span data-term="69705" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69705&#x2F;"> The Ship </a> </span> <span data-term="70174" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70174&#x2F;"> The Simpson House </a> </span> <span data-term="70083" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70083&#x2F;"> The SPOTT </a> </span> <span data-term="70382" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70382&#x2F;"> The Tallis Scholars </a> </span> <span data-term="70175" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70175&#x2F;"> The Temple </a> </span> <span data-term="69671" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69671&#x2F;"> The Truman </a> </span> <span data-term="70272" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70272&#x2F;"> The Truman Gallery </a> </span> <span data-term="69995" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69995&#x2F;"> The View at Briarcliff - Courtyard Marriott </a> </span> <span data-term="69838" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69838&#x2F;"> The Warehouse KC </a> </span> <span data-term="70208" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70208&#x2F;"> The Whole Person </a> </span> <span data-term="69647" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69647&#x2F;"> Todd Bolender Center for Dance &amp; Creativity </a> </span> <span data-term="70104" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70104&#x2F;"> Tomahawk Ridge Community Center </a> </span> <span data-term="70128" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70128&#x2F;"> TopGolf </a> </span> <span data-term="69846" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69846&#x2F;"> Travois </a> </span> <span data-term="69698" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69698&#x2F;"> Troost </a> </span> <span data-term="69554" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69554&#x2F;"> Turquoise Jeep </a> </span> <span data-term="69642" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69642&#x2F;"> Two Light </a> </span> <span data-term="70378" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70378&#x2F;"> Unicorn Theatre </a> </span> <span data-term="69632" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69632&#x2F;"> Union </a> </span> <span data-term="70167" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70167&#x2F;"> Union Horse Distilling Co. </a> </span> <span data-term="69605" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69605&#x2F;"> Union Station </a> </span> <span data-term="69597" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69597&#x2F;"> Unity Temple </a> </span> <span data-term="70091" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70091&#x2F;"> Unity Temple on the Plaza </a> </span> <span data-term="69582" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69582&#x2F;"> Uptown Theater </a> </span> <span data-term="69828" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69828&#x2F;"> uptown theatre </a> </span> <span data-term="70227" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70227&#x2F;"> Van Go </a> </span> <span data-term="69633" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69633&#x2F;"> Venue508 </a> </span> <span data-term="69852" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69852&#x2F;"> Village Presbyterian Church </a> </span> <span data-term="70250" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70250&#x2F;"> Vintage Church </a> </span> <span data-term="69565" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69565&#x2F;"> Violent Femmes </a> </span> <span data-term="69611" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69611&#x2F;"> VooDoo Lounge </a> </span> <span data-term="69840" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69840&#x2F;"> Vulpes Bastille Art Studios &amp; Gallery </a> </span> <span data-term="69644" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69644&#x2F;"> Waldo </a> </span> <span data-term="69692" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69692&#x2F;"> Waldo Library </a> </span> <span data-term="69981" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69981&#x2F;"> Waldo Pizza </a> </span> <span data-term="69621" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69621&#x2F;"> Ward Parkway Center </a> </span> <span data-term="70215" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70215&#x2F;"> Warwick Theater </a> </span> <span data-term="69650" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69650&#x2F;"> Westport </a> </span> <span data-term="70277" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70277&#x2F;"> Westport Coffeehouse </a> </span> <span data-term="69955" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69955&#x2F;"> Westport Presbyterian Church </a> </span> <span data-term="69595" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69595&#x2F;"> Westport Saloon </a> </span> <span data-term="69723" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69723&#x2F;"> Woody's </a> </span> <span data-term="70050" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;70050&#x2F;"> Woodyard BBQ </a> </span> <span data-term="69802" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69802&#x2F;"> World War I Museum </a> </span> <span data-term="69627" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69627&#x2F;"> Wornall House </a> </span> <span data-term="69753" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69753&#x2F;"> Yardley Hall </a> </span> <span data-term="69991" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;69991&#x2F;"> Zaxby's </a> </span> </div> </li> </ul> <div class="ai1ec-pull-right"> </div> </div> <div id="ai1ec-calendar-view-container" class="ai1ec-calendar-view-container"> <div id="ai1ec-calendar-view-loading" class="ai1ec-loading ai1ec-calendar-view-loading"></div> <div id="ai1ec-calendar-view" class="ai1ec-calendar-view"> <div class="ai1ec-clearfix"> <div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right"> <a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-icon-stream ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Stream </span> <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <div class="" data-action="agenda"> <a id="ai1ec-view-agenda" data-type="jsonp" class="ai1ec-load-view agenda" href="https://www.thepitchkc.com/calendar/action~agenda/events_limit~7/request_format~json/"> <i class="ai1ec-icon-agenda ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Agenda </span> </a> </div> <div class="" data-action="oneday"> <a id="ai1ec-view-oneday" data-type="jsonp" class="ai1ec-load-view oneday" href="https://www.thepitchkc.com/calendar/action~oneday/events_limit~7/request_format~json/"> <i class="ai1ec-icon-oneday ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Day </span> </a> </div> <div class="" data-action="month"> <a id="ai1ec-view-month" data-type="jsonp" class="ai1ec-load-view month" href="https://www.thepitchkc.com/calendar/action~month/events_limit~7/request_format~json/"> <i class="ai1ec-icon-month ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Month </span> </a> </div> <div class="" data-action="week"> <a id="ai1ec-view-week" data-type="jsonp" class="ai1ec-load-view week" href="https://www.thepitchkc.com/calendar/action~week/events_limit~7/request_format~json/"> <i class="ai1ec-icon-week ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Week </span> </a> </div> <div class="" data-action="posterboard"> <a id="ai1ec-view-posterboard" data-type="jsonp" class="ai1ec-load-view posterboard" href="https://www.thepitchkc.com/calendar/action~posterboard/events_limit~7/request_format~json/"> <i class="ai1ec-icon-posterboard ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Posterboard </span> </a> </div> <div class="ai1ec-active" data-action="stream"> <a id="ai1ec-view-stream" data-type="jsonp" class="ai1ec-load-view stream" href="https://www.thepitchkc.com/calendar/action~stream/events_limit~7/request_format~json/"> <i class="ai1ec-icon-stream ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Stream </span> </a> </div> </div> </div> <div class="ai1ec-title-buttons ai1ec-btn-toolbar"> <div class="ai1ec-pagination ai1ec-btn-group"> <a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date="12/24/2019" data-date-format="m/d/yyyy" data-date-weekstart="0" href="#" data-href="https://www.thepitchkc.com/calendar/action~stream/exact_date~__DATE__/" data-lang="en-US" data-type="jsonp" title="Choose a date using calendar" > <i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span class="ai1ec-calendar-title">December 2019</span> <span class="ai1ec-calendar-title-short">Dec 2019</span> </a> <a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a> </div> <div class="ai1ec-btn-group ai1ec-contribution-buttons"> <a href="#" class="ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs" data-toggle="ai1ec-modal" data-target="#ai1ec-create-event-modal"> <i class="ai1ec-fa ai1ec-fa-plus"></i> Post Your Event </a> </div> <div class="timely ai1ec-modal ai1ec-fade" id="ai1ec-create-event-modal"> <div class="ai1ec-modal-dialog"> <div class="ai1ec-modal-content"> <div class="ai1ec-loading ai1ec-show"></div> <div class="ai1ec-ajax-placeholder"> <!-- Form content is loaded here via AJAX. --> </div> </div> </div> </div> </div> </div> <div class="ai1ec-stream-view"> <div class="ai1ec-date ai1ec-today"> <div class="ai1ec-date-title"> <a class="ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-24-2019&#x2F;"> December 24 (Tuesday) </a> </div> <div class="ai1ec-date-events"> <div class="ai1ec-clearfix ai1ec-event ai1ec-event-id-571451 ai1ec-event-instance-id-5957 ai1ec-allday" data-end="" data-ticket-url="https&#x3A;&#x2F;&#x2F;kcrep.org&#x2F;show&#x2F;a-christmas-carol-2019&#x23;dates" > <div class="ai1ec-event-inner ai1ec-clearfix"> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-title"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-christmas-carol-3&#x2F;&#x3F;instance_id&#x3D;5957" title="A Christmas Carol"> A Christmas Carol </a> </div> <div class="ai1ec-event-avatar-wrap ai1ec-pull-left"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-christmas-carol-3&#x2F;&#x3F;instance_id&#x3D;5957"> <div class="ai1ec-event-avatar timely ai1ec-default_avatar ai1ec-portrait"><img src="https://www.thepitchkc.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex//img/default-event-avatar.png" alt="A Christmas Carol @ KC Repertory Theatre | Kansas City | Missouri | United States" width="f" height="u" /></div> </a> </div> <div class="ai1ec-event-meta"> <span class="ai1ec-event-time"> <i class="ai1ec-fa ai1ec-fa-calendar"></i> Dec 24 <span class="ai1ec-allday-badge">all-day</span> </span> <span class="ai1ec-tags ai1ec-meta-divide"></span> <span class="ai1ec-event-location"> <i class="ai1ec-fa ai1ec-fa-map-marker"></i> KC Repertory Theatre </span> </div> <div class="ai1ec-event-description"> NOTE DIFFERENT TIMES FOR DIFFERENT PERFORMANCE DATES The extensive cast includes Gary Neal Johnson, reprising his role as Ebenezer Scrooge, and Walter Coppage, Peggy Friesen, Taylor Harlow, Shanna Jones, Victor Raider-Wexler, Matthew Rapport, John Rensenhouse, Vanessa Severo, Rusty Sneary, Jake Walker … and more.  FacebookPinterestTwitterLinkedin </div> </div> </div> <div class="ai1ec-clearfix ai1ec-event ai1ec-event-id-571457 ai1ec-event-instance-id-6016 ai1ec-allday" data-end="" data-ticket-url="https&#x3A;&#x2F;&#x2F;ticketing.kcballet.org&#x2F;overview&#x2F;nutcracker" > <div class="ai1ec-event-inner ai1ec-clearfix"> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-title"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;the-nutcracker&#x2F;&#x3F;instance_id&#x3D;6016" title="The Nutcracker"> The Nutcracker </a> </div> <div class="ai1ec-event-avatar-wrap ai1ec-pull-left"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;the-nutcracker&#x2F;&#x3F;instance_id&#x3D;6016"> <div class="ai1ec-event-avatar timely ai1ec-default_avatar ai1ec-portrait"><img src="https://www.thepitchkc.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex//img/default-event-avatar.png" alt="The Nutcracker @ Kauffman Center for the Performing Arts | Kansas City | Missouri | United States" width="f" height="u" /></div> </a> </div> <div class="ai1ec-event-meta"> <span class="ai1ec-event-time"> <i class="ai1ec-fa ai1ec-fa-calendar"></i> Dec 24 <span class="ai1ec-allday-badge">all-day</span> </span> <span class="ai1ec-tags ai1ec-meta-divide"></span> <span class="ai1ec-event-location"> <i class="ai1ec-fa ai1ec-fa-map-marker"></i> Kauffman Center for the Performing Arts </span> </div> <div class="ai1ec-event-description"> Offering a performance The Washington Post has described as “positively oozing charm”, this KC tradition continues at the Muriel Kauffman Theatre. If you haven’t caught it before, expect astounding choreography, extravagant costumes, and pure stage magic. The Kansas City Ballet is the must-see event for locals.FacebookPinterestTwitterLinkedin </div> </div> </div> <div class="ai1ec-clearfix ai1ec-event ai1ec-event-id-567199 ai1ec-event-instance-id-4319 " data-end="" data-ticket-url="http&#x3A;&#x2F;&#x2F;bit.ly&#x2F;2JxPH46" > <div class="ai1ec-event-inner ai1ec-clearfix"> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-title"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-christmas-carol-4&#x2F;&#x3F;instance_id&#x3D;4319" title="A Christmas Carol"> A Christmas Carol </a> </div> <div class="ai1ec-event-avatar-wrap ai1ec-pull-left"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-christmas-carol-4&#x2F;&#x3F;instance_id&#x3D;4319"> <div class="ai1ec-event-avatar timely ai1ec-post_thumbnail ai1ec-portrait"><img src="https://www.thepitchkc.com/wp-content/uploads/2019/09/acc_poster-240x300.jpg" alt="A Christmas Carol @ Spencer Theatre | Kansas City | Missouri | United States" width="240" height="300" /></div> </a> </div> <div class="ai1ec-event-meta"> <span class="ai1ec-event-time"> <i class="ai1ec-fa ai1ec-fa-calendar"></i> Dec 24 @ 1:00 pm – 2:00 pm </span> <span class="ai1ec-tags ai1ec-meta-divide"></span> <span class="ai1ec-event-location"> <i class="ai1ec-fa ai1ec-fa-map-marker"></i> Spencer Theatre </span> </div> <div class="ai1ec-event-description"> By Charles Dickens Adapted by Geoff Elliott Directed by Jason Chanos Kansas City’s beloved holiday tradition returns with all the heart and spectacle you’ve come to love over 39 years. Join Ebenezer Scrooge on his redemptive journey with Christmas Past, Present, and Future, and rediscover the true meaning of the holidays. You’ll meet the Cratchits, Tiny Tim, and the irresistible... </div> </div> </div> </div> </div> <div class="ai1ec-date "> <div class="ai1ec-date-title"> <a class="ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-25-2019&#x2F;"> December 25 (Wednesday) </a> </div> <div class="ai1ec-date-events"> <div class="ai1ec-clearfix ai1ec-event ai1ec-event-id-567433 ai1ec-event-instance-id-4408 " data-end="" > <div class="ai1ec-event-inner ai1ec-clearfix"> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-title"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;wednesday-night-open-mic-at-the-piano-room&#x2F;&#x3F;instance_id&#x3D;4408" title="Wednesday Night Open Mic at The Piano Room"> Wednesday Night Open Mic at The Piano Room </a> </div> <div class="ai1ec-event-avatar-wrap ai1ec-pull-left"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;wednesday-night-open-mic-at-the-piano-room&#x2F;&#x3F;instance_id&#x3D;4408"> <div class="ai1ec-event-avatar timely ai1ec-post_thumbnail ai1ec-landscape"><img src="https://www.thepitchkc.com/wp-content/uploads/2019/09/KBopenMic-300x284.jpg" alt="Wednesday Night Open Mic at The Piano Room @ Piano Room | Kansas City | Missouri | United States" width="300" height="284" /></div> </a> </div> <div class="ai1ec-event-meta"> <span class="ai1ec-event-time"> <i class="ai1ec-fa ai1ec-fa-calendar"></i> Dec 25 @ 7:00 pm </span> <span class="ai1ec-tags ai1ec-meta-divide"></span> <span class="ai1ec-event-location"> <i class="ai1ec-fa ai1ec-fa-map-marker"></i> Piano Room </span> </div> <div class="ai1ec-event-description"> Wednesday Night Open Mic at The Piano Room 7:00pm! Any genre, originals or covers. Get up and do your thing or sit back and enjoy the music in one of the coziest neighborhood bars around. ATTENTION Keyboard Players: Keys set up and ready to go! &nbsp;FacebookPinterestTwitterLinkedin </div> </div> </div> </div> </div> <div class="ai1ec-date "> <div class="ai1ec-date-title"> <a class="ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-26-2019&#x2F;"> December 26 (Thursday) </a> </div> <div class="ai1ec-date-events"> <div class="ai1ec-clearfix ai1ec-event ai1ec-event-id-571450 ai1ec-event-instance-id-5849 ai1ec-allday" data-end="" data-ticket-url="https&#x3A;&#x2F;&#x2F;thecoterie.org&#x2F;performance&#x2F;charlie-brown-2019&#x23;.XfFJ8ZNKjjA" > <div class="ai1ec-event-inner ai1ec-clearfix"> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-title"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-charlie-brown-christmas&#x2F;&#x3F;instance_id&#x3D;5849" title="A Charlie Brown Christmas"> A Charlie Brown Christmas </a> </div> <div class="ai1ec-event-avatar-wrap ai1ec-pull-left"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-charlie-brown-christmas&#x2F;&#x3F;instance_id&#x3D;5849"> <div class="ai1ec-event-avatar timely ai1ec-default_avatar ai1ec-portrait"><img src="https://www.thepitchkc.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex//img/default-event-avatar.png" alt="A Charlie Brown Christmas @ Coterie Theatre | Kansas City | Missouri | United States" width="f" height="u" /></div> </a> </div> <div class="ai1ec-event-meta"> <span class="ai1ec-event-time"> <i class="ai1ec-fa ai1ec-fa-calendar"></i> Dec 26 <span class="ai1ec-allday-badge">all-day</span> </span> <span class="ai1ec-tags ai1ec-meta-divide"></span> <span class="ai1ec-event-location"> <i class="ai1ec-fa ai1ec-fa-map-marker"></i> Coterie Theatre </span> </div> <div class="ai1ec-event-description"> NOTE DIFFERENT TIMES FOR DIFFERENT PERFORMANCE DAYS A stage adaptation based on the television special of the same name, this story by Charles Schulz puts Charlie Brown on a mission to bring out the true spirit and meaning of Christmas. A live jazz trio accompanies the show, and Snoopy meets up with the Red Baron in a “special encore.” FacebookPinterestTwitterLinkedin </div> </div> </div> <div class="ai1ec-clearfix ai1ec-event ai1ec-event-id-571451 ai1ec-event-instance-id-5953 ai1ec-allday" data-end="" data-ticket-url="https&#x3A;&#x2F;&#x2F;kcrep.org&#x2F;show&#x2F;a-christmas-carol-2019&#x23;dates" > <div class="ai1ec-event-inner ai1ec-clearfix"> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-title"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-christmas-carol-3&#x2F;&#x3F;instance_id&#x3D;5953" title="A Christmas Carol"> A Christmas Carol </a> </div> <div class="ai1ec-event-avatar-wrap ai1ec-pull-left"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;a-christmas-carol-3&#x2F;&#x3F;instance_id&#x3D;5953"> <div class="ai1ec-event-avatar timely ai1ec-default_avatar ai1ec-portrait"><img src="https://www.thepitchkc.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex//img/default-event-avatar.png" alt="A Christmas Carol @ KC Repertory Theatre | Kansas City | Missouri | United States" width="f" height="u" /></div> </a> </div> <div class="ai1ec-event-meta"> <span class="ai1ec-event-time"> <i class="ai1ec-fa ai1ec-fa-calendar"></i> Dec 26 <span class="ai1ec-allday-badge">all-day</span> </span> <span class="ai1ec-tags ai1ec-meta-divide"></span> <span class="ai1ec-event-location"> <i class="ai1ec-fa ai1ec-fa-map-marker"></i> KC Repertory Theatre </span> </div> <div class="ai1ec-event-description"> NOTE DIFFERENT TIMES FOR DIFFERENT PERFORMANCE DATES The extensive cast includes Gary Neal Johnson, reprising his role as Ebenezer Scrooge, and Walter Coppage, Peggy Friesen, Taylor Harlow, Shanna Jones, Victor Raider-Wexler, Matthew Rapport, John Rensenhouse, Vanessa Severo, Rusty Sneary, Jake Walker … and more.  FacebookPinterestTwitterLinkedin </div> </div> </div> <div class="ai1ec-clearfix ai1ec-event ai1ec-event-id-571456 ai1ec-event-instance-id-6001 ai1ec-allday" data-end="" data-ticket-url="https&#x3A;&#x2F;&#x2F;unicorntheatre.org&#x2F;shows&#x2F;bernhardt-hamlet&#x2F;" > <div class="ai1ec-event-inner ai1ec-clearfix"> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-title"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;bernhardt-hamlet&#x2F;&#x3F;instance_id&#x3D;6001" title="Bernhardt/Hamlet"> Bernhardt/Hamlet </a> </div> <div class="ai1ec-event-avatar-wrap ai1ec-pull-left"> <a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;event&#x2F;bernhardt-hamlet&#x2F;&#x3F;instance_id&#x3D;6001"> <div class="ai1ec-event-avatar timely ai1ec-default_avatar ai1ec-portrait"><img src="https://www.thepitchkc.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex//img/default-event-avatar.png" alt="Bernhardt/Hamlet @ Unicorn Theatre | Kansas City | Missouri | United States" width="f" height="u" /></div> </a> </div> <div class="ai1ec-event-meta"> <span class="ai1ec-event-time"> <i class="ai1ec-fa ai1ec-fa-calendar"></i> Dec 26 <span class="ai1ec-allday-badge">all-day</span> </span> <span class="ai1ec-tags ai1ec-meta-divide"></span> <span class="ai1ec-event-location"> <i class="ai1ec-fa ai1ec-fa-map-marker"></i> Unicorn Theatre </span> </div> <div class="ai1ec-event-description"> NOTE DIFFERENT TIMES FOR DIFFERENT PERFORMANCE DAYS. World-famous French actress Sarah Bernhardt, of the late 19th and early 20th centuries, took on many roles in her time, including Hamlet. We learn all about that Shakespearean undertaking in this full-length comedy, a non-Christmas show at the Unicorn that gives KC audiences a decidedly different option. FacebookPinterestTwitterLinkedin </div> </div> </div> </div> </div> </div> <div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group"> <a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date="12/24/2019" data-date-format="m/d/yyyy" data-date-weekstart="0" href="#" data-href="https://www.thepitchkc.com/calendar/action~stream/exact_date~__DATE__/" data-lang="en-US" data-type="jsonp" title="Choose a date using calendar" > <i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span class="ai1ec-calendar-title">December 2019</span> <span class="ai1ec-calendar-title-short">Dec 2019</span> </a> <a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="https&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;events_limit&#x7E;7&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a> </div> </div> </div> </div> <div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group"> <div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-dropup ai1ec-btn ai1ec-btn-default ai1ec-btn-sm"> <span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i> <span class="ai1ec-hidden-xs"> Subscribe <span class="ai1ec-caret"></span> </span> </span> <ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu"> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events"> <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i> Add to Timely Calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in your Google Calendar" href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.thepitchkc.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26"> <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Google </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Outlook </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Apple Calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="left" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i> Add to other calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="left" title="" href="http&#x3A;&#x2F;&#x2F;www.thepitchkc.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true"> <i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i> Export to XML </a> </li> </ul> </div> </div> </div><!-- /.timely --> </div> <!-- END All-in-One Event Calendar Plugin --> 
		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-513088"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513088","ad_container":"div-ad-manager-513088","ad_placement":"rectangle","ad_name":"ad-manager-513088","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513088" data-ad-id="513088">
				<div id="wrapper-div-ad-manager-513088" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513088" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-513088"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-513088"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/food-drink", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid magazine-outer-wrapper"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Find The Pitch</h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/find-a-copy-of-the-pitch/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="3290" height="3825" src="https://www.thepitchkc.com/wp-content/uploads/2019/12/Dec.-Cover.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.thepitchkc.com/wp-content/uploads/2019/12/Dec.-Cover.jpg 3290w, https://www.thepitchkc.com/wp-content/uploads/2019/12/Dec.-Cover-258x300.jpg 258w, https://www.thepitchkc.com/wp-content/uploads/2019/12/Dec.-Cover-768x893.jpg 768w, https://www.thepitchkc.com/wp-content/uploads/2019/12/Dec.-Cover-881x1024.jpg 881w" sizes="(max-width: 3290px) 100vw, 3290px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid newsletter-promo-box"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Newsletters</h2>
<p style="text-align: center;">Get the latest from The Pitch delivered directly to your inbox.</p>
<p style="text-align: center;"><strong><a class="btn" href="/newsletters/">Subscribe</a></strong></p>

		</div>
	</div>
</div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513088-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513088","ad_container":"div-ad-manager-513088-2","ad_placement":"rectangle","ad_name":"ad-manager-513088-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513088-2" data-ad-id="513088">
				<div id="wrapper-div-ad-manager-513088-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513088-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-513088-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-513088-2"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/food-drink", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element  ticket-promo newsletter-promo-box" >
		<div class="wpb_wrapper">
			<h2><em>The Pitch</em> Tickets</h2>
<p><a href="/tickets/"><img class="alignright size-full wp-image-514050" src="https://www.thepitchkc.com/wp-content/uploads/2019/07/Pitch-Tickets.jpg" alt="" /></a></p>
<p style="text-align: center;">FOMO-inducing events in KC.</p>
<p style="text-align: center;"><strong><a class="btn" href="/pitch-tickets/">Get out. (Really, we mean it.)</a></strong></p>

		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid custom-support-button"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5025;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a data-amounts='10,20,30,70,100,200,1000' class='commitchange-donate' data-redirect='/thank-you' data-custom=''><span>Support Us</span></a>
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-510718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510718"><a href="https://www.thepitchkc.com/category/news-52777/" data-mp-destination-post-ID="68471" data-mp-destination-post-title="Two months before the American Jazz Museum bounced checks to artists, it spent how much on a Learjet flight?" data-menu-title="news" data-menu-count="3" data-menu-index="1" id="menu-item-link-510718">News</a></li>
<li id="menu-item-510716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510716"><a href="https://www.thepitchkc.com/category/politics/" data-mp-destination-post-ID="311" data-mp-destination-post-title="Kangaroo Knife Fight isn’t kids’ play" data-menu-title="news" data-menu-count="3" data-menu-index="2" id="menu-item-link-510716">Politics</a></li>
<li id="menu-item-510717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510717"><a href="https://www.thepitchkc.com/category/streetside/" data-mp-destination-post-ID="68796" data-mp-destination-post-title="Five more troublemaking comedies." data-menu-title="news" data-menu-count="3" data-menu-index="3" id="menu-item-link-510717">Streetside</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Food &#038; Drink</h4><div class="menu-food-drink-container"><ul id="menu-food-drink" class="menu"><li id="menu-item-491056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-491056"><a href="https://www.thepitchkc.com/category/food-drink/" data-mp-destination-post-ID="68474" data-mp-destination-post-title="EJ’s Urban Eatery adds up to more than just a meat-and-three" data-menu-title="food-drink" data-menu-count="3" data-menu-index="1" id="menu-item-link-491056">Food &#038; Drink</a></li>
<li id="menu-item-491059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491059"><a href="https://www.thepitchkc.com/category/restaurant-reviews/" data-mp-destination-post-ID="164" data-mp-destination-post-title="!Homepage" data-menu-title="food-drink" data-menu-count="3" data-menu-index="2" id="menu-item-link-491059">Restaurant Reviews</a></li>
<li id="menu-item-491061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491061"><a href="https://www.thepitchkc.com/category/beer/" data-mp-destination-post-ID="68663" data-mp-destination-post-title="James Dewees on juggling Reggie and The Full Effect with his busy musical schedule" data-menu-title="food-drink" data-menu-count="3" data-menu-index="3" id="menu-item-link-491061">Beer &#038; Spirits</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Culture</h4><div class="menu-culture-container"><ul id="menu-culture" class="menu"><li id="menu-item-510985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510985"><a href="https://www.thepitchkc.com/category/culture/" data-mp-destination-post-ID="69505" data-mp-destination-post-title="As city leaders invoke public safety in e-tax campaign, police and fire unions have yet to take a position on the vote" data-menu-title="culture" data-menu-count="8" data-menu-index="1" id="menu-item-link-510985">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-510984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510984"><a href="https://www.thepitchkc.com/category/savage-love/" data-mp-destination-post-ID="68734" data-mp-destination-post-title="Theater review: Messy politics and infectious charm in the Spinning Tree Theatre&#8217;s Once on This Island" data-menu-title="culture" data-menu-count="8" data-menu-index="2" id="menu-item-link-510984">Savage Love</a></li>
	<li id="menu-item-511166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511166"><a href="https://www.thepitchkc.com/category/questionnaire/" data-mp-destination-post-ID="69515" data-mp-destination-post-title="Keeping up with downtown bakeries Sasha&#8217;s, Scratch and Bloom" data-menu-title="culture" data-menu-count="8" data-menu-index="3" id="menu-item-link-511166">Questionnaire</a></li>
</ul>
</li>
<li id="menu-item-511170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511170"><a href="https://www.thepitchkc.com/category/arts-entertainment/" data-mp-destination-post-ID="68472" data-mp-destination-post-title="listings" data-menu-title="culture" data-menu-count="8" data-menu-index="4" id="menu-item-link-511170">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-495431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495431"><a href="https://www.thepitchkc.com/category/music/" data-mp-destination-post-ID="68473" data-mp-destination-post-title="event listings" data-menu-title="culture" data-menu-count="8" data-menu-index="5" id="menu-item-link-495431">Music</a></li>
	<li id="menu-item-495432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495432"><a href="https://www.thepitchkc.com/category/theater/" data-mp-destination-post-ID="68478" data-mp-destination-post-title="Cypress Hill&#8217;s Sen Dog on his new project, Powerflo, and Latinx identity ahead of Saturday&#8217;s Granada show" data-menu-title="culture" data-menu-count="8" data-menu-index="6" id="menu-item-link-495432">Theater</a></li>
	<li id="menu-item-510941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510941"><a href="https://www.thepitchkc.com/category/art/" data-mp-destination-post-ID="106" data-mp-destination-post-title="Support CSS File" data-menu-title="culture" data-menu-count="8" data-menu-index="7" id="menu-item-link-510941">Art</a></li>
	<li id="menu-item-510966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510966"><a href="https://www.thepitchkc.com/category/movies/" data-mp-destination-post-ID="68479" data-mp-destination-post-title="Collaboration dinners, Summit Bar and Grill&#8217;s birthday and more food and drink events October 23-30" data-menu-title="culture" data-menu-count="8" data-menu-index="8" id="menu-item-link-510966">Movies</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Events</h4><div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-511090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511090"><a href="https://www.thepitchkc.com/calendar/" data-mp-destination-post-ID="20" data-mp-destination-post-title="Calendar" data-menu-title="events" data-menu-count="2" data-menu-index="1" id="menu-item-link-511090">Calendar</a></li>
<li id="menu-item-512259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512259"><a href="https://www.thepitchkc.com/tickets/" data-mp-destination-post-ID="512233" data-mp-destination-post-title="Pitch Tickets" data-menu-title="events" data-menu-count="2" data-menu-index="2" id="menu-item-link-512259">Pitch Tickets</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Promotions</h4><div class="menu-promotions-container"><ul id="menu-promotions" class="menu"><li id="menu-item-512399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512399"><a href="https://www.thepitchkc.com/promotions/" data-mp-destination-post-ID="511124" data-mp-destination-post-title="Promotions" data-menu-title="promotions" data-menu-count="3" data-menu-index="1" id="menu-item-link-512399">Promotions</a></li>
<li id="menu-item-511073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511073"><a href="https://www.thepitchkc.com/category/quizzes/" data-mp-destination-post-ID="69508" data-mp-destination-post-title="Spring Training Ticket Prices A Bargain For Defending Champion Royals" data-menu-title="promotions" data-menu-count="3" data-menu-index="2" id="menu-item-link-511073">Quizzes</a></li>
<li id="menu-item-511075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511075"><a href="https://www.thepitchkc.com/bestofkc19/" data-mp-destination-post-ID="33" data-mp-destination-post-title="Best Of KC" data-menu-title="promotions" data-menu-count="3" data-menu-index="3" id="menu-item-link-511075">Best Of KC</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">The Pitch Magazine</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-511190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511190"><a href="https://www.thepitchkc.com/about-us/" data-mp-destination-post-ID="227" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-511190">About Us</a></li>
<li id="menu-item-511189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511189"><a href="https://www.thepitchkc.com/newsletters/" data-mp-destination-post-ID="255" data-mp-destination-post-title="Newsletters" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-511189">Newsletters</a></li>
<li id="menu-item-511195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511195"><a href="https://www.thepitchkc.com/findthepitch/" data-mp-destination-post-ID="235" data-mp-destination-post-title="Find a copy of The Pitch" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-511195">Find The Pitch</a></li>
<li id="menu-item-508256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508256"><a href="https://www.thepitchkc.com/advertise/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Advertise" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-508256">Advertise</a></li>
<li id="menu-item-508257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508257"><a href="https://www.thepitchkc.com/contact-us/" data-mp-destination-post-ID="237" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-508257">Contact Us</a></li>
<li id="menu-item-508258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508258"><a href="https://www.thepitchkc.com/work-here/" data-mp-destination-post-ID="244" data-mp-destination-post-title="Work Here" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-508258">Work Here</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-legalease-container"><ul id="menu-legalease" class="menu"><li id="menu-item-511247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511247"><a href="https://www.thepitchkc.com/privacy-policy/" data-mp-destination-post-ID="511237" data-mp-destination-post-title="Privacy Policy" data-menu-title="legalease" data-menu-count="2" data-menu-index="1" id="menu-item-link-511247">Privacy Policy</a></li>
<li id="menu-item-511248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511248"><a href="https://www.thepitchkc.com/terms-conditions/" data-mp-destination-post-ID="511242" data-mp-destination-post-title="Terms &#038; Conditions" data-menu-title="legalease" data-menu-count="2" data-menu-index="2" id="menu-item-link-511248">Terms &#038; Conditions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-mp-destination-post-ID="104174" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-mp-destination-post-ID="110418" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-mp-destination-post-ID="110504" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2019 The Pitch.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="http://townnews.com/" target="_blank"><img class="powered-by" src="https://www.thepitchkc.com/wp-content/themes/gtxcel/library/images/poweredby.png" alt="Powered by Rayos from TownNews"> Powered by Rayos from TownNews</a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-45299878-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '571666');  // Post ID
				ga('set', 'dimension2', 'Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-84', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '571666');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.thepitchkc.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.thepitchkc.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; background-color: #939393!important;
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.thepitchkc.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.thepitchkc.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.thepitchkc.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.thepitchkc.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.thepitchkc.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Food & Drink\",\"Top Stories\"]","author":"[\"April Fleming\"]","post_id":"571666","post id":"571666","type":"article view","page_type":"single","is_webview":"false","title":"Where to eat and drink on Christmas Eve, Christmas Day, and Hanukkah in KC this week"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/?ai1ec_render_js=calendar.js&#038;is_backend=false&#038;is_calendar_page=true&#038;ver=2.5.41'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d5e6c8493d","applicationID":"171600141","transactionName":"ZQFSZhMHCkBYBkMIVlxLcVEVDwtdFgdWElxtEFVfEQoFR1w=","queueTime":0,"applicationTime":996,"atts":"SUZREFsdGU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
