<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>‘Surge response team’ arrives in Missouri amid COVID spike caused by Delta variant</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.thepitchkc.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-658283 single-format-standard postname-surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant term-category-politics term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/";
		gtx_ads_conf.targetMap.post = "658283";
		gtx_ads_conf.targetMap.category = ["politics"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Surge response team’ arrives in Missouri amid COVID spike caused by Delta variant" />
	<meta property="og:description" content="COVID-19 Vaccine Clinic at University Hospital. // Photo by Justin Kelley/MU Health Care As federal officials land in Missouri at the request of the state to assist with combatting a wave of new COVID cases spurred by the Delta variant, Gov. Mike Parson publicly rebuffed outreach strategies President Joe Biden touted. On Tuesday, a member of the newly-created federal surge..." />
	<meta property="og:url" content="https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/" />
	<meta property="og:site_name" content="The Pitch" />
	<meta property="article:publisher" content="https://www.facebook.com/thepitch/" />
	<meta property="article:published_time" content="2021-07-09T18:31:32+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thefastpitch" />
	<meta name="twitter:site" content="@thefastpitch" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tessa Weinberg">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thepitchkc.com/#organization","name":"The Pitch","url":"https://www.thepitchkc.com/","sameAs":["https://www.facebook.com/thepitch/","https://www.instagram.com/thepitchkc/","https://twitter.com/thefastpitch"],"logo":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#logo","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/08/ThePitch_social_logo.jpg","width":1200,"height":630,"caption":"The Pitch"},"image":{"@id":"https://www.thepitchkc.com/#logo"}},{"@type":"WebSite","@id":"https://www.thepitchkc.com/#website","url":"https://www.thepitchkc.com/","name":"The Pitch","description":"Kansas City Arts, News, Food and Living","publisher":{"@id":"https://www.thepitchkc.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thepitchkc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21.jpg","width":2560,"height":1707,"caption":"COVID-19 Vaccine Clinic at University Hospital. // Photo by Justin Kelley/MU Health Care"},{"@type":"WebPage","@id":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/#webpage","url":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/","name":"\u2018Surge response team\u2019 arrives in Missouri amid COVID spike caused by Delta variant","isPartOf":{"@id":"https://www.thepitchkc.com/#website"},"primaryImageOfPage":{"@id":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/#primaryimage"},"datePublished":"2021-07-09T18:31:32+00:00","dateModified":"2021-07-09T18:31:32+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/"]}]},{"@type":"Article","@id":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/#article","isPartOf":{"@id":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/#webpage"},"author":{"@id":"https://www.thepitchkc.com/#/schema/person/4c050df3f16a73686519c8416eca45dd"},"headline":"\u2018Surge response team\u2019 arrives in Missouri amid COVID spike caused by Delta variant","datePublished":"2021-07-09T18:31:32+00:00","dateModified":"2021-07-09T18:31:32+00:00","mainEntityOfPage":{"@id":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/#webpage"},"publisher":{"@id":"https://www.thepitchkc.com/#organization"},"image":{"@id":"https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/#primaryimage"},"keywords":"Brent Hubbard,Brian Steele,CDC,Centers for Disease Control and Prevention,covid,COVID-19,coxhealth,delta variant,District of Columbia,Erik Frederick,gov mike parson,India,Jen Psaki,Joe Biden,Katie Towns,Lisa Cox,Mercy Hospitals Springfield,Mercy Springfield Communities,Mike Parson,Nixa,President Joe Biden,springfield,Springfield MO,Springfield-Greene County Health Department,Steve Edwards,The Missouri Independent,White House","articleSection":"Politics,Top Stories","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thepitchkc.com/#/schema/person/4c050df3f16a73686519c8416eca45dd","name":"Tessa Weinberg","image":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/85856e454fc1edd5cfbdf0bf2373d93d?s=96&d=mm&r=g","caption":"Tessa Weinberg"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pitch &raquo; Feed" href="https://www.thepitchkc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepitchkc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/style.css?ver=1623416535' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepitchkc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Source+Sans+Pro:400,600,700|Oswald:400,700|Anton:400|Lora:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 30%;
		float: Left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-issues-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-issue-management/assets/gtx-issues.css?ver=2019.02.28' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/thepitchkc/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.thepitchkc.com/style/c9bfa989c3d99ffabd575208a0858bca/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/css/acf-global.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/css/acf-input.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/pro/assets/css/acf-pro-input.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.thepitchkc.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21842682790\/thepitchkc.com\/","dfp_path":"\/21842682790\/thepitchkc.com\/news\/politics","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21842682790\/thepitchkc.com\/news\/politics","slot_name":"lightbox_ad","post_title":"\u2018Surge response team\u2019 arrives in Missouri amid COVID spike caused by Delta variant","post_type":"post","post_id":"658283","post_cats":"Politics, Top Stories","author":"Tessa Weinberg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"03e8f243-76d2-4cb5-879b-162be23883c4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"cf18e850dc94d14593b57fd603731542","post_id":"658283","post_type":"post","post_title":"\u2018Surge response team\u2019 arrives in Missouri amid COVID spike caused by Delta variant","taxonomies_for_this_post_type":["category","post_tag","post_format","post_content_term","category_group"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_content_term","geobase_cat","category_group","media_category"],"show_read_more_button":"1","taxonomies":{"category":["politics","top stories"],"post_tag":["brent hubbard","brian steele","cdc","centers for disease control and prevention","covid","covid-19","coxhealth","delta variant","district of columbia","erik frederick","gov mike parson","india","jen psaki","joe biden","katie towns","lisa cox","mercy hospitals springfield","mercy springfield communities","mike parson","nixa","president joe biden","springfield","springfield mo","springfield-greene county health department","steve edwards","the missouri independent","white house"]},"resource_ref":"name=surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/pico/includes/js/read-more.js?ver=cf18e850dc94d14593b57fd603731542'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js?ver=5.7.8'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/pro/assets/js/acf-pro-input.min.js?ver=5.7.8'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/acf-recaptcha/js/input.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<link rel='https://api.w.org/' href='https://www.thepitchkc.com/wp-json/' />
<link rel='shortlink' href='https://www.thepitchkc.com/?p=658283' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fsurge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fsurge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.thepitchkc.com/wp-login.php?action=logout&amp;_wpnonce=29e015211d';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//
pagead2.googlesyndication.­com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5599913688080728",
enable_page_level_ads: true
});
</script>

<script id="emp-js-header" data-adsonly="1" data-ads="1" data-slot="/12230023/el_pitchkc" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjE1ZTg4YzIwLWRmOGYtNDFlMy04NDVlLWY3YzliNzM1NTM2OSJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjE1ZTg4YzIwLWRmOGYtNDFlMy04NDVlLWY3YzliNzM1NTM2OSIsImlhdCI6MTYwNDk1ODIxOCwibmJmIjoxNjA0OTU4MjE4LCJleHAiOjE2OTk1NjYyMTgsImVtcHVpZCI6IjZhZTdiOWFiY2U0OWZlNmQ2MWJiMjBiYzg4ZThhZDgxIiwiZW1wY2lkIjoiOTIiLCJlbXB0eXBlIjoiYyJ9.iGNXesXZvCMB8JRbn8WfaaWN4Dke0xFt21r6NuUru-IuIWAgGtUKEgAdQsTy_ui_5Lyw5GLpG4aJ-V7RR1M5rwFfKY4b0JZUFgmPnQ2AimOfvZhbFK7RMyZDuH6Ot6wjmVyWgMWDg2Kl2ujG0FZ_yFB5KT4t_Y1dvsmepTI4uTzyRm37ZSe5JekXQ1R9t15Vsk55uWLxJ9NWGa26wA-RfSeUvscpvWi_Rlkcy6l-TV4vY0l9hyjeoKy7o08z3opu5pEQOBAo3LJTBExlhYCikBygB81itCD_YkHbMGxI48Fh_tOHZeNMAUhHkS3FmV9d7TvdAX1cECIj4vDSoDvuOg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
<meta name="google-site-verification" content="s62FCzPUQqm15te6DUFddBTIPBO66wkIv49U7QPOr4Q" />	</head>

<body class="post-template-default single single-post postid-658283 single-format-standard postname-surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant term-category-politics term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepitchkc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-90965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li id="menu-item-90964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li id="menu-item-90971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li id="menu-item-636559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636559"><a href="https://www.thepitchkc.com/podcasts/" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-636559">Podcasts</a></li>
<li id="menu-item-656636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656636"><a href="https://vote.thepitchkc.com/" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-656636">Best Of KC</a></li>
<li id="menu-item-651530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651530"><a href="https://calendar.thepitchkc.com/" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-651530">Calendar</a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-620822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="5" data-menu-index="1" id="menu-item-link-620822">Newsletters</a></li>
<li id="menu-item-620823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="5" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li id="menu-item-639248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639248"><a href="https://www.thepitchkc.com/grownup-ish/" data-menu-title="extras" data-menu-count="5" data-menu-index="3" id="menu-item-link-639248">Grownup-ish</a></li>
<li id="menu-item-511138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="extras" data-menu-count="5" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
<li id="menu-item-575137" class="dispensaries-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="5" data-menu-index="5" id="menu-item-link-575137"><i class="fa fa-plus"></i> Dispensaries</a></li>
</ul></div><p class="mobile-nav-title">Social Media</p><div class="menu-side"><ul id="menu-social-media" class="menu"><li id="menu-item-104174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-110418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-110504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.thepitchkc.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/PitchLogo_red.png');">The Pitch</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.thepitchkc.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636559"><a href="https://www.thepitchkc.com/podcasts/" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-636559">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656636"><a href="https://vote.thepitchkc.com/" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-656636">Best Of KC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651530"><a href="https://calendar.thepitchkc.com/" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-651530">Calendar</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="5" data-menu-index="1" id="menu-item-link-620822">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="5" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639248"><a href="https://www.thepitchkc.com/grownup-ish/" data-menu-title="extras" data-menu-count="5" data-menu-index="3" id="menu-item-link-639248">Grownup-ish</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="extras" data-menu-count="5" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
<li class="dispensaries-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="5" data-menu-index="5" id="menu-item-link-575137"><i class="fa fa-plus"></i> Dispensaries</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="tag-line" id="header-content-0">
								<div class="wrap">
									Kansas City's independent source for news and culture								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-511845"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"511845","ad_container":"div-ad-manager-511845","ad_placement":"banner","ad_name":"ad-manager-511845","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-511845" data-ad-id="511845">
				<div id="wrapper-div-ad-manager-511845" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-511845" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-511845"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[300,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-511845"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/news/politics", [[728,90],[970,90],[970,250],[300,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><script src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/ads.js" data-props="{&quot;sName&quot;:&quot;/12230023/el_pitchkc_anchor&quot;, &quot;sType&quot;:&quot;anchor&quot;, &quot;sVid&quot;:&quot;105624&quot;,&quot;adAlign&quot;:&quot;center &quot;}" data-type='adSlot'></script></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-658283" class="cf post-658283 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-top-stories tag-brent-hubbard tag-brian-steele tag-cdc tag-centers-for-disease-control-and-prevention tag-covid tag-covid-19 tag-coxhealth tag-delta-variant tag-district-of-columbia tag-erik-frederick tag-gov-mike-parson tag-india tag-jen-psaki tag-joe-biden tag-katie-towns tag-lisa-cox tag-mercy-hospitals-springfield tag-mercy-springfield-communities tag-mike-parson tag-nixa tag-president-joe-biden tag-springfield tag-springfield-mo tag-springfield-greene-county-health-department tag-steve-edwards tag-the-missouri-independent tag-white-house single  cf" role="article" data-post-id="658283"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">‘Surge response team’ arrives in Missouri amid COVID spike caused by Delta variant</h1>
							<h5 class="subtitle">Gov. Parson announced he opposes outreach strategies President Joe Biden touted to boost vaccination rates</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">July 9, 2021</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.thepitchkc.com/author/tessa-weinberg/">Tessa Weinberg</a><span class="author-sep">, </span>
																		</div>
						</div>
		<div id="pico"><div><div id="attachment_658286" style="width: 780px" class="wp-caption aligncenter"><a href="https://www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21.jpg" data-lb-width="2560" data-lb-height="1707" class=" photoswipe gtxlightbox"><img aria-describedby="caption-attachment-658286" class="size-large wp-image-658286" src="https://www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21-1024x683.jpg" alt="Covid 19 Vaccine Clinic At University Hospital." width="770" height="514" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/i/n/syndicated-covid-piece-7-9-21-2048x1366.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px"></a><p id="caption-attachment-658286" class="wp-caption-text">COVID-19 Vaccine Clinic at University Hospital. // Photo by Justin Kelley/MU Health Care</p></div>
<p data-wahfont="15"><span data-wahfont="15">As federal officials land in Missouri at the request of the state to assist with combatting a wave of new COVID cases spurred by the Delta variant, Gov. Mike Parson publicly rebuffed outreach strategies President Joe Biden touted.</span></p>
<p data-wahfont="15"><span data-wahfont="15">On Tuesday, a member of the newly-created federal surge response team arrived in the Springfield area to provide epidemiological support, Lisa Cox, a spokeswoman for the Department of Health and Senior Services confirmed Wednesday.</span></p>
<p data-wahfont="15"><span data-wahfont="15">The Springfield area </span><a role="link" href="https://missouriindependent.com/2021/06/25/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/" data-wahfont="15"><span data-wahfont="15">has seen an eruption of new COVID cases and hospitalizations</span></a><span data-wahfont="15">, driven by the Delta variant&rsquo;s spread. Greene County went from 774 cases in May to 2,524 recorded cases in June, according to state data.</span></p>
<p data-wahfont="15"><span data-wahfont="15">The teams were announced last week by the White House, </span><a role="link" href="https://www.kansascity.com/news/coronavirus/article252503893.html" data-wahfont="15"><span data-wahfont="15">with Missouri requesting aid</span></a><span data-wahfont="15">. A Centers for Disease Control and Prevention spokeswoman directed questions to the White House, and a spokeswoman did not immediately respond to a request for comment Wednesday confirming the team&rsquo;s arrival in Missouri.&nbsp;</span></p>
<p data-wahfont="15"><span data-wahfont="15">Meanwhile, as the state receives federal aid, Parson took to social media Wednesday to oppose the president&rsquo;s renewed commitment that his administration </span><a role="link" href="https://www.nytimes.com/2021/07/06/us/politics/biden-vaccines.html" data-wahfont="15"><span data-wahfont="15">would send people door-to-door in an effort to boost vaccination rates across the country</span></a><span data-wahfont="15">.</span></p>
<p data-wahfont="15"><span data-wahfont="15">&ldquo;I have directed our health department to tell the federal government that sending government employees or agents door-to-door to compel vaccination would NOT be an effective OR welcome strategy in Missouri,&rdquo; Parson </span><a role="link" href="https://www.facebook.com/GovMikeParson/posts/1034473477293766?__cft__%5B0%5D=AZXpiUJPM9xNt7gdE-d07juhT9_0j_Tc_l3ZaEpjaarJ0Uz2y4tuf6nfZVZEDKmQj4NQxiK3pS3V-VwQ7EHEJ498zsgUOyZRWLg5Pv1YhYWQjcqetdxy5qez1mMuiVEivffKnOJCkLEUvnmPhcIuFXja&amp;__tn__=%2CO%2CP-R" data-wahfont="15"><span data-wahfont="15">wrote in a Facebook post</span></a><span data-wahfont="15">.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Parson has repeatedly stressed the availability of vaccines across the state and noted he and his wife have both received them. But he has often touted a mantra of personal responsibility when it comes to whether residents should take a shot.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Missouri </span><a role="link" href="https://covid.cdc.gov/covid-data-tracker/#vaccinations" data-wahfont="15"><span data-wahfont="15">ranks 40th of the 50 states and District of Columbia in vaccine delivery per capita</span></a><span data-wahfont="15">, according to the CDC. Statewide </span><a role="link" href="https://covidvaccine.mo.gov/data/" data-wahfont="15"><span data-wahfont="15">nearly 45 percent of residents have received at least one dose</span></a><span data-wahfont="15">, with some counties with local rates as high as 54 percent while others remain under 20 percent.</span></p>
<p data-wahfont="15"><span data-wahfont="15">During a press briefing Tuesday, White House press secretary Jen Psaki said a federal surge response team was already deployed to Colorado to collaborate with a local health department and is in touch with a range of officials across the country.</span></p>
<p data-wahfont="15"><span data-wahfont="15">When asked whether federal officials or local communities initiate the aid, Psaki said the Centers for Disease Control and Prevention deploy the teams and work with local officials.</span></p>
<p data-wahfont="15"><span data-wahfont="15">&ldquo;We can see vaccination rates and where there are rising caseloads, and then work in a collaborative way with the communities to deploy the teams,&rdquo; Psaki said.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Additional team members, both remote and in-person, will be added in the coming weeks to help with data, research, vaccine uptake strategies and outreach in Missouri, Cox said.</span></p>
<p data-wahfont="15"><span data-wahfont="15">&ldquo;</span><span data-wahfont="15">We can continue to provide updates as more information regarding surge team support is received from the CDC,&rdquo; Cox said, &ldquo;but we are looking forward to collaborating with them and learning more about how the Delta variant is impacting Missouri, specifically southwest Missouri </span><i><span data-wahfont="15">initially</span></i><span data-wahfont="15">.&rdquo;</span></p>
<p data-wahfont="15"><span data-wahfont="15">Missouri continues to be one of the top states adding the most new COVID cases per capita, and was only second to Arkansas as of Thursday morning, </span><a role="link" href="https://www.nytimes.com/interactive/2021/us/covid-cases.html" data-wahfont="15"><span data-wahfont="15">according to a The New York Times analysis of states&rsquo; data</span></a><span data-wahfont="15">.</span></p>
<p data-wahfont="15"><span data-wahfont="15">On Wednesday, </span><a role="link" href="https://twitter.com/RudiKellerMI/status/1412752366353489928?s=20" data-wahfont="15"><span data-wahfont="15">the state added 1,663 cases identified through both PCR and antigen tests</span></a><span data-wahfont="15"> &mdash; the highest daily count since Feb. 5. Hospitalizations statewide were up more than 40 percent in June, and at 994 as of Sunday.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Health officials believe the rapid rise in new cases has been driven largely by the Delta variant&rsquo;s spread coupled with low vaccination rates. First detected in rural corners of the state, the variant that was first reported in India has now firmly taken hold in Missouri and has been found in wastewater in the state&rsquo;s largest metros.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Experts predict that with its rise, </span><a role="link" href="https://missouriindependent.com/2021/07/02/delta-variant-spread-means-missouri-covid-cases-likely-to-double-or-triple-in-july/" data-wahfont="15"><span data-wahfont="15">cases could double or triple in the next few weeks</span></a><span data-wahfont="15">.</span></p>
<p data-wahfont="15"><span data-wahfont="15">It&rsquo;s also contributed to a rapid deterioration of the state&rsquo;s healthcare infrastructure that is reminiscent of the worst peaks Missouri saw last fall.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Hospital leaders in southwest Missouri issued urgent pleas on social media asking for respiratory therapists and traveling nurses to help come to their aid.</span></p>
<p data-wahfont="15"><span data-wahfont="15">&ldquo;Springfield, Mo is struggling with surging Covid volumes. Cox has plenty of ventilators, PPE, but our heroic RT staff need re-enforcements,&rdquo; CoxHealth President and CEO Steve Edwards </span><a role="link" href="https://twitter.com/SDECoxHealth/status/1412417869594382337?s=20" data-wahfont="15"><span data-wahfont="15">wrote Tuesday</span></a><span data-wahfont="15">, later adding: &ldquo;We would be so grateful.&rdquo;</span></p>
<p data-wahfont="15"><span data-wahfont="15">By Thursday over 40 had reached out in response, he tweeted.</span></p>
<p data-wahfont="15"><span data-wahfont="15">With 116 COVID-positive patients on July 4, it was another &ldquo;new day, new record,&rdquo; for Mercy Springfield Communities. Just two days later they would surpass it and reach 122.</span></p>
<p data-wahfont="15"><span data-wahfont="15">&ldquo;Spent the night looking for ventilators because we ran out,&rdquo; Erik Frederick, the chief administrative officer for Mercy Springfield Communities </span><a role="link" href="https://twitter.com/CAOMercySGF/status/1411730694750023690?s=20" data-wahfont="15"><span data-wahfont="15">tweeted Sunday</span></a><span data-wahfont="15">. &ldquo;47 patients on vents. A lot of those are COVID but not all.&rdquo;</span></p>
<p data-wahfont="15"><span data-wahfont="15">While hospitals pull intensive care unit nurses, respiratory therapists and additional equipment from other areas of the state, Parson </span><a role="link" href="https://twitter.com/EmilyManleyTV/status/1412821022412185606" data-wahfont="15"><span data-wahfont="15">told reporters Wednesday</span></a><span data-wahfont="15"> there should be no ventilator shortages and anybody saying so &ldquo;is wrong.&rdquo;</span></p>
<p data-wahfont="15"><span data-wahfont="15">&ldquo;The state has a stockpile of ventilators sitting over there,&rdquo; Parson said. &ldquo;So when somebody says we&rsquo;re out of ventilators that&rsquo;s more, I would say, a management problem than anything.&rdquo;</span></p>
<p data-wahfont="15"><span data-wahfont="15">Cases have prompted the Springfield school district </span><a role="link" href="https://www.ky3.com/2021/07/06/springfield-public-schools-brings-back-masking-requirement-students-staff-through-july-30/" data-wahfont="15"><span data-wahfont="15">to reinstate a mask mandate for summer school</span></a><span data-wahfont="15">, while nearby Nixa Mayor Brian Steele </span><a role="link" href="https://www.news-leader.com/story/news/local/ozarks/2021/07/05/november-2-special-election-recall-nixa-mayor-brian-steele-covid-mask-mandate/7830551002/" data-wahfont="15"><span data-wahfont="15">is set to face a recall election in November</span></a><span data-wahfont="15"> over the issuance of mitigation measures like masks.</span></p>
<p data-wahfont="15"><span data-wahfont="15">On Tuesday, the Springfield-Greene County Health Department </span><a role="link" href="https://www.springfieldmo.gov/CivicAlerts.aspx?AID=8426" data-wahfont="15"><span data-wahfont="15">reported 17 new COVID-related deaths</span></a><span data-wahfont="15">. Of those deaths, none were fully vaccinated according to the state&rsquo;s vaccine database, a department news release said. The last time that many COVID deaths were reported was January 27.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Katie Towns, the acting director of the health department, </span><a role="link" href="https://www.springfieldmo.gov/CivicAlerts.aspx?AID=8426" data-wahfont="15"><span data-wahfont="15">said the deaths should be extremely concerning and urged vaccinations</span></a><span data-wahfont="15">. Parson has said the state is nearing an announcement of a vaccine incentive program, although </span><a role="link" href="https://news.stlpublicradio.org/government-politics-issues/2021-07-07/as-covid-delta-variant-spreads-parson-says-vaccine-incentives-could-be-coming-soon" data-wahfont="15"><span data-wahfont="15">he&rsquo;s previously expressed doubts about its value</span></a><span data-wahfont="15">.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Others are taking more forceful action. Mercy Springfield hospital officials announced Wednesday that all the hospital system&rsquo;s employees </span><a role="link" href="https://www.mercy.net/newsroom/2021/07/07/mercy-to-begin-requiring--covid-19-vaccine-for-co-workers-/?utm_medium=organic_social_media&amp;utm_source=twitter_organic&amp;utm_location=Mercy&amp;utm_date=07%2F07%2F21" data-wahfont="15"><span data-wahfont="15">would be required to be vaccinated by September 30</span></a><span data-wahfont="15">. Failure to do so could result in a potential termination, Brent Hubbard, the president and chief operating officer of Mercy Hospitals Springfield, said Wednesday.</span></p>
<p data-wahfont="15"><span data-wahfont="15">Hospital officials cited the Delta variant as a factor that spurred their decision, with the level of COVID positive inpatients already surpassing the peaks seen last December, Hubbard said during a news conference.</span></p>
<p data-wahfont="15"><span data-wahfont="15">&ldquo;We have a short window to act,&rdquo; Hubbard said.</span></p>
<hr>
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div class="p-rich_text_section"><i data-stringify-type="italic">This&nbsp;</i><i data-stringify-type="italic"><a class="c-link" href="https://missouriindependent.com/2021/07/08/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/" target="_blank" rel="noopener noreferrer" data-stringify-link="https://missouriindependent.com/2021/06/29/missouri-supreme-court-state-cant-charge-attorney-fees-for-sunshine-law-requests/" data-sk="tooltip_parent">piece is reprinted</a></i><i data-stringify-type="italic">&nbsp;with permission via&nbsp;</i><i data-stringify-type="italic"><a class="c-link" href="https://missouriindependent.com/" target="_blank" rel="noopener noreferrer" data-stringify-link="https://missouriindependent.com/" data-sk="tooltip_parent">The Missouri Independent</a></i><i data-stringify-type="italic">, which focuses on Missouri political and policy reporting</i>.</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/category/politics/" rel="category tag">Politics</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/brent-hubbard/" rel="tag">Brent Hubbard</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/brian-steele/" rel="tag">Brian Steele</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/cdc/" rel="tag">CDC</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/centers-for-disease-control-and-prevention/" rel="tag">Centers for Disease Control and Prevention</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/covid/" rel="tag">covid</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/covid-19/" rel="tag">COVID-19</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/coxhealth/" rel="tag">coxhealth</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/delta-variant/" rel="tag">delta variant</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/district-of-columbia/" rel="tag">District of Columbia</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/erik-frederick/" rel="tag">Erik Frederick</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/gov-mike-parson/" rel="tag">gov mike parson</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/india/" rel="tag">India</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/jen-psaki/" rel="tag">Jen Psaki</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/joe-biden/" rel="tag">Joe Biden</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/katie-towns/" rel="tag">Katie Towns</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/lisa-cox/" rel="tag">Lisa Cox</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/mercy-hospitals-springfield/" rel="tag">Mercy Hospitals Springfield</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/mercy-springfield-communities/" rel="tag">Mercy Springfield Communities</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/mike-parson/" rel="tag">Mike Parson</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/nixa/" rel="tag">Nixa</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/president-joe-biden/" rel="tag">President Joe Biden</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/springfield/" rel="tag">springfield</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/springfield-mo/" rel="tag">Springfield MO</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/springfield-greene-county-health-department/" rel="tag">Springfield-Greene County Health Department</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/steve-edwards/" rel="tag">Steve Edwards</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/the-missouri-independent/" rel="tag">The Missouri Independent</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/white-house/" rel="tag">White House</a>			</div>
</div>
</div>
</div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/&amp;text=%E2%80%98Surge%20response%20team%E2%80%99%20arrives%20in%20Missouri%20amid%20COVID%20spike%20caused%20by%20Delta%20variant%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thepitchkc.com/surge-response-team-arrives-in-missouri-amid-covid-spike-caused-by-delta-variant/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid a-word-to-our-readers"><div class="donate-column wpb_column vc_column_container vc_col-sm-4 col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_btn3-container  support-button vc_btn3-center" ><a style="background-color:#ed1c24; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block" href="https://trypico.com/thepitch?short_code=m3226xa3" title="" target="_blank">Support Us</a></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8 col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>We at The Pitch love what we do, and want to keep bringing you interesting and insightful pieces. But producing quality journalism isn't cheap. If you enjoyed this story, or have enjoyed reading any of our stories in the last 40 years, please consider clicking the "Support Us" button right here.</p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>

		</div>
	</div>

	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/ads.js" data-props="{&quot;sName&quot;:&quot;/12230023/el_pitchkc_video&quot;, &quot;sType&quot;:&quot;video&quot;, &quot;sVid&quot;:&quot;105624&quot;,&quot;adAlign&quot;:&quot;center &quot;}"  data-type='adSlot'></script>
		</div>
	</div>
<style type="text/css" media="screen">

.clt-476957 .thumb-wrap {
	display: block;float: none;}

	.clt-476957 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--476957" 
			class="content-list-wrapper   clt-476957 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="476957">

							<h2>More</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-658065" class="cf post-658065 post type-post status-publish format-standard hentry category-politics category-top-stories tag-amy-goodman-long tag-government-transparency tag-more2 tag-op tag-overland-park tag-overland-park-ward-5 tag-police-accountability tag-public-service tag-sam-passer tag-sheila-rodriguez single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="658065"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.thepitchkc.com/candidates-for-ward-5-of-overland-park-answer-the-pitchs-survey-on-government-transparency-equity-and-the-status-quo/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="More" data-mp-destination-post-ID="658065" data-mp-destination-title="Candidates for Ward 5 of Overland Park answer The Pitch’s survey on government transparency, equity, and the status quo"   >
										<div class="inner-thumb-wrap square">
																						<figure>
											<img src="https://www.thepitchkc.com/content/uploads/2021/07/s/c/untitled-design-e1625723522685.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://www.thepitchkc.com/content/uploads/2021/07/s/c/untitled-design-e1625723522685.png" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/candidates-for-ward-5-of-overland-park-answer-the-pitchs-survey-on-government-transparency-equity-and-the-status-quo/" target="_self" rel="bookmark" title="Candidates for Ward 5 of Overland Park answer The Pitch’s survey on government transparency, equity, and the status quo" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="More" data-mp-destination-post-ID="658065" data-mp-destination-title="Candidates for Ward 5 of Overland Park answer The Pitch’s survey on government transparency, equity, and the status quo"  >Candidates for Ward 5 of Overland Park answer <i>The Pitch’s</i> survey on government transparency, equity, and the status quo</a></h3></div></div></article><article id="post-657474" class="cf post-657474 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-top-stories tag-black-lives-matter tag-black-panther-party tag-black-panthers tag-community-support tag-defund-the-police tag-general-xi tag-police-accountability tag-stacy-shaw tag-the-revolutionary-black-panther-party post_content_term-contains-gallery has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="657474"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.thepitchkc.com/black-panther-party/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="More" data-mp-destination-post-ID="657474" data-mp-destination-title="Black Panther Party marches from Troost to Prospect to show community support"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/d/i/black-panther-march-07-03-21-1718-1024x731.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/d/i/black-panther-march-07-03-21-1718-1024x731.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/d/i/black-panther-march-07-03-21-1718-300x214.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/d/i/black-panther-march-07-03-21-1718-768x549.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/d/i/black-panther-march-07-03-21-1718-1536x1097.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/d/i/black-panther-march-07-03-21-1718-2048x1463.jpg 2048w" 													
												alt="Black Panther March 07 03 21 1718"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/black-panther-party/" target="_self" rel="bookmark" title="Black Panther Party marches from Troost to Prospect to show community support" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="More" data-mp-destination-post-ID="657474" data-mp-destination-title="Black Panther Party marches from Troost to Prospect to show community support"  >Black Panther Party marches from Troost to Prospect to show community support</a></h3></div></div></article><article id="post-657751" class="cf post-657751 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-top-stories tag-mosen tag-abortion tag-bob-onder tag-eric-greitens tag-mike-parson tag-roy-blunt single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="657751"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.thepitchkc.com/missouri-republicans-should-see-kansas-as-a-political-cautionary-tale/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="More" data-mp-destination-post-ID="657751" data-mp-destination-title="Missouri Republicans should see Kansas as a political cautionary tale"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/07/Voting_United_States.57a1eb23dda89-1024x680.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/07/Voting_United_States.57a1eb23dda89-1024x680.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/07/Voting_United_States.57a1eb23dda89-300x199.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/07/Voting_United_States.57a1eb23dda89-768x510.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/07/Voting_United_States.57a1eb23dda89.png 1920w" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/missouri-republicans-should-see-kansas-as-a-political-cautionary-tale/" target="_self" rel="bookmark" title="Missouri Republicans should see Kansas as a political cautionary tale" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="More" data-mp-destination-post-ID="657751" data-mp-destination-title="Missouri Republicans should see Kansas as a political cautionary tale"  >Missouri Republicans should see Kansas as a political cautionary tale</a></h3></div></div></article><article id="post-657759" class="cf post-657759 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-streetwise-blog tag-al-watkins tag-capitol-riots tag-christian-identity-movement tag-christopher-kuehn tag-curtis-allen tag-danny-levitas tag-donald-trump tag-garden-city tag-gavn-wright tag-james-wickstrom tag-jessica-pressler tag-john-chansley tag-kansas tag-kathleen-belew tag-oklahoma-city tag-patrick-stein tag-proud-boys tag-robert-wuthnow tag-timothy-mcveigh tag-will-pope tag-william-crestman tag-william-potter-gale single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="657759"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.thepitchkc.com/right-wing-extremism-has-been-taking-root-in-rural-kansas-for-decades/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="More" data-mp-destination-post-ID="657759" data-mp-destination-title="Right-wing extremism has been taking root in rural Kansas for decades"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/e/q/nprbrightspotcdn-4-1024x695.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/e/q/nprbrightspotcdn-4-1024x695.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/e/q/nprbrightspotcdn-4-300x204.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/e/q/nprbrightspotcdn-4-768x521.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/e/q/nprbrightspotcdn-4-1536x1042.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/e/q/nprbrightspotcdn-4.jpg 1760w" 													
												alt="Nprbrightspotcdn 4"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/right-wing-extremism-has-been-taking-root-in-rural-kansas-for-decades/" target="_self" rel="bookmark" title="Right-wing extremism has been taking root in rural Kansas for decades" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="More" data-mp-destination-post-ID="657759" data-mp-destination-title="Right-wing extremism has been taking root in rural Kansas for decades"  >Right-wing extremism has been taking root in rural Kansas for decades</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513091"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513091","ad_container":"div-ad-manager-513091","ad_placement":"halfpage","ad_name":"ad-manager-513091","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513091" data-ad-id="513091">
				<div id="wrapper-div-ad-manager-513091" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513091" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-513091"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-513091"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/news/politics", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid magazine-outer-wrapper"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Find <em>The Pitch</em></h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/findthepitch/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="2202" height="2560" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/b/s/pitch-0721-cover-scaled.jpg" class="vc_single_image-img attachment-full" alt="Pitch 0721 Cover" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/b/s/pitch-0721-cover-scaled.jpg 2202w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/b/s/pitch-0721-cover-258x300.jpg 258w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/b/s/pitch-0721-cover-881x1024.jpg 881w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/b/s/pitch-0721-cover-768x893.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/b/s/pitch-0721-cover-1321x1536.jpg 1321w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2021/07/b/s/pitch-0721-cover-1761x2048.jpg 1761w" sizes="(max-width: 2202px) 100vw, 2202px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid newsletter-promo-box"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Newsletters</h2>
<p style="text-align: center;">Get the latest from The Pitch delivered directly to your inbox.</p>
<p style="text-align: center;"><strong><a class="btn" href="https://www.thepitchkc.com/?pn=manage_newsletters">Subscribe</a></strong></p>

		</div>
	</div>
</div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513088"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513088","ad_container":"div-ad-manager-513088","ad_placement":"rectangle","ad_name":"ad-manager-513088","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513088" data-ad-id="513088">
				<div id="wrapper-div-ad-manager-513088" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513088" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-513088"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-513088"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/news/politics", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element  ticket-promo newsletter-promo-box" >
		<div class="wpb_wrapper">
			<h2>Grownup-ish</h2>
<p style="text-align: center;"><a href="https://www.thepitchkc.com/grownup-ish/"><img class="aligncenter wp-image-640481 size-medium" src="https://www.thepitchkc.com/content/uploads/2021/02/squarebluegrown-01-1-300x300.jpg" alt="Print" width="300" height="300" /></a></p>
<p style="text-align: center;">Being a grownup is hard. Let your 40-year-old friend <em>The Pitch</em> help.</p>
<p style="text-align: center;"><strong><a class="btn" href="https://www.thepitchkc.com/grownup-ish/">Get the Tips.</a></strong></p>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/ads.js" data-props="{&quot;sName&quot;:&quot;/12230023/el_pitchkc_mediumrectangle&quot;, &quot;sType&quot;:&quot;mediumrectangle&quot;, &quot;sVid&quot;:&quot;105624&quot;,&quot;adAlign&quot;:&quot;center &quot;}"  data-type='adSlot'></script>
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  ticket-promo newsletter-promo-box" >
		<div class="wpb_wrapper">
			<h2><em>The Pitch</em> Store</h2>
<p style="text-align: center;"><a href="https://thepitchkc.threadless.com/"><img class="aligncenter wp-image-633368 size-medium" src="https://www.thepitchkc.com/content/uploads/2020/11/social-media-posts-03-300x300.png" alt="Social Media Posts 03" width="300" height="300" /></a></p>
<p style="text-align: center;">Support <em>The Pitch</em> and Local Journalism</p>
<p style="text-align: center;"><strong><a class="btn" href="http://thepitchkc.threadless.com">Shop Here.</a></strong></p>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/ads.js" data-props="{&quot;sName&quot;:&quot;/12230023/el_pitchkc_halfpage&quot;, &quot;sType&quot;:&quot;halfpage&quot;, &quot;sVid&quot;:&quot;105624&quot;,&quot;adAlign&quot;:&quot;center &quot;}"  data-type='adSlot'></script>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid custom-support-button"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-510718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510718"><a href="https://www.thepitchkc.com/category/news-52777/" data-menu-title="news" data-menu-count="3" data-menu-index="1" id="menu-item-link-510718">News</a></li>
<li id="menu-item-510716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-510716"><a href="https://www.thepitchkc.com/category/politics/" data-menu-title="news" data-menu-count="3" data-menu-index="2" id="menu-item-link-510716">Politics</a></li>
<li id="menu-item-510717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510717"><a href="https://www.thepitchkc.com/category/streetside/" data-menu-title="news" data-menu-count="3" data-menu-index="3" id="menu-item-link-510717">Streetside</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Food &#038; Drink</h4><div class="menu-food-drink-container"><ul id="menu-food-drink" class="menu"><li id="menu-item-491056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491056"><a href="https://www.thepitchkc.com/category/food-drink/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="1" id="menu-item-link-491056">Food &#038; Drink</a></li>
<li id="menu-item-491059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491059"><a href="https://www.thepitchkc.com/category/restaurant-reviews/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="2" id="menu-item-link-491059">Restaurant Reviews</a></li>
<li id="menu-item-491061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491061"><a href="https://www.thepitchkc.com/category/beer/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="3" id="menu-item-link-491061">Beer &#038; Spirits</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Culture</h4><div class="menu-culture-container"><ul id="menu-culture" class="menu"><li id="menu-item-510985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510985"><a href="https://www.thepitchkc.com/category/culture/" data-menu-title="culture" data-menu-count="8" data-menu-index="1" id="menu-item-link-510985">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-510984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510984"><a href="https://www.thepitchkc.com/category/savage-love/" data-menu-title="culture" data-menu-count="8" data-menu-index="2" id="menu-item-link-510984">Savage Love</a></li>
	<li id="menu-item-511166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511166"><a href="https://www.thepitchkc.com/category/questionnaire/" data-menu-title="culture" data-menu-count="8" data-menu-index="3" id="menu-item-link-511166">Questionnaire</a></li>
</ul>
</li>
<li id="menu-item-511170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511170"><a href="https://www.thepitchkc.com/category/arts-entertainment/" data-menu-title="culture" data-menu-count="8" data-menu-index="4" id="menu-item-link-511170">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-495431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495431"><a href="https://www.thepitchkc.com/category/music/" data-menu-title="culture" data-menu-count="8" data-menu-index="5" id="menu-item-link-495431">Music</a></li>
	<li id="menu-item-495432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495432"><a href="https://www.thepitchkc.com/category/theater/" data-menu-title="culture" data-menu-count="8" data-menu-index="6" id="menu-item-link-495432">Theater</a></li>
	<li id="menu-item-510941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510941"><a href="https://www.thepitchkc.com/category/art/" data-menu-title="culture" data-menu-count="8" data-menu-index="7" id="menu-item-link-510941">Art</a></li>
	<li id="menu-item-510966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510966"><a href="https://www.thepitchkc.com/category/movies/" data-menu-title="culture" data-menu-count="8" data-menu-index="8" id="menu-item-link-510966">Movies</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Events</h4><div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-511090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511090"><a href="https://www.thepitchkc.com/?page_id=20" data-menu-title="events" data-menu-count="3" data-menu-index="1" id="menu-item-link-511090">Calendar</a></li>
<li id="menu-item-658092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658092"><a href="https://www.thepitchkc.com/burgerweek21/" data-menu-title="events" data-menu-count="3" data-menu-index="2" id="menu-item-link-658092">Burger Week 2021</a></li>
<li id="menu-item-512259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512259"><a href="https://www.thepitchkc.com/tickets/" data-menu-title="events" data-menu-count="3" data-menu-index="3" id="menu-item-link-512259">Pitch Tickets</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Promotions</h4><div class="menu-promotions-container"><ul id="menu-promotions" class="menu"><li id="menu-item-512399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512399"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="promotions" data-menu-count="4" data-menu-index="1" id="menu-item-link-512399">Promotions</a></li>
<li id="menu-item-511073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511073"><a href="https://www.thepitchkc.com/category/quizzes/" data-menu-title="promotions" data-menu-count="4" data-menu-index="2" id="menu-item-link-511073">Quizzes</a></li>
<li id="menu-item-657237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657237"><a href="https://vote.thepitchkc.com/" data-menu-title="promotions" data-menu-count="4" data-menu-index="3" id="menu-item-link-657237">Best of KC Nominations</a></li>
<li id="menu-item-657240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657240"><a href="https://www.thepitchkc.com/promotions/best-of-kc-faqs/" data-menu-title="promotions" data-menu-count="4" data-menu-index="4" id="menu-item-link-657240">Best of KC FAQs</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">The Pitch Magazine</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-511190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511190"><a href="https://www.thepitchkc.com/about-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-511190">About Us</a></li>
<li id="menu-item-621871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621871"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-621871">Newsletters</a></li>
<li id="menu-item-511195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511195"><a href="https://www.thepitchkc.com/findthepitch/" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-511195">Find The Pitch</a></li>
<li id="menu-item-638168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638168"><a href="https://www.thepitchkc.com/advertise/" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-638168">Advertise</a></li>
<li id="menu-item-508257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508257"><a href="https://www.thepitchkc.com/contact-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-508257">Contact Us</a></li>
<li id="menu-item-508258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508258"><a href="https://www.thepitchkc.com/work-here/" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-508258">Work Here</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-legalease-container"><ul id="menu-legalease" class="menu"><li id="menu-item-511247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511247"><a href="https://www.thepitchkc.com/privacy-policy/" data-menu-title="legalease" data-menu-count="2" data-menu-index="1" id="menu-item-link-511247">Privacy Policy</a></li>
<li id="menu-item-511248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511248"><a href="https://www.thepitchkc.com/terms-conditions/" data-menu-title="legalease" data-menu-count="2" data-menu-index="2" id="menu-item-link-511248">Terms &#038; Conditions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2021 The Pitch.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-45299878-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '658283');  // Post ID
				ga('set', 'dimension2', '‘Surge response team’ arrives in Missouri amid COVID spike caused by Delta variant');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-84', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '658283');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', '‘Surge response team’ arrives in Missouri amid COVID spike caused by Delta variant');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id='pico-widget-container'></div><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; background-color: #939393!important;
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-admin/js/iris.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type="text/javascript">
acf.data = {"screen":null,"post_id":null,"nonce":"e4cef6d0a7","admin_url":"https:\/\/www.thepitchkc.com\/wp-admin\/","ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","validation":null,"wp_version":"5.4.2","acf_version":"5.7.8","browser":"","locale":"en_US","rtl":false,"mimeTypeIcon":"https:\/\/www.thepitchkc.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","aac":"audio\/aac","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","flac":"audio\/flac","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages"},"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw&libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]}};
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script type="text/javascript">
acf.doAction('prepare');
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
