<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Photos: The Black Angels entranced at The Bottleneck</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.thepitchkc.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-729262 single-format-standard postname-photos-the-black-angels-entranced-at-the-bottleneck term-category-music term-category-streetwise-blog wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/photos-the-black-angels-entranced-at-the-bottleneck/";
		gtx_ads_conf.targetMap.post = "729262";
		gtx_ads_conf.targetMap.category = ["music"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/templates/reveal.js',
            roller: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/templates/roller.js'
		};
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Photos: The Black Angels entranced at The Bottleneck" />
	<meta property="og:description" content="The Black Angels. // photo by Nick Spacek The Black Angels with the Vacant Lots The Bottleneck Saturday, October 1 On Saturday night, the Bottleneck was packed to the gills with folks to see Austin psych rockers the Black Angels. After what seemed like a lengthy pause ahead of their set, but what was more likely anticipation on my part,..." />
	<meta property="og:url" content="https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/" />
	<meta property="og:site_name" content="The Pitch" />
	<meta property="article:publisher" content="https://www.facebook.com/thepitch/" />
	<meta property="article:published_time" content="2022-10-03T12:00:13+00:00" />
	<meta property="article:modified_time" content="2022-10-02T16:03:09+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-scaled-e1664726069326.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1334" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Nuthousepunks" />
	<meta name="twitter:site" content="@thefastpitch" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nick Spacek">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thepitchkc.com/#website","url":"https://www.thepitchkc.com/","name":"The Pitch","description":"Kansas City Arts, News, Food and Living","potentialAction":[{"@type":"SearchAction","target":"https://www.thepitchkc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-scaled-e1664726069326.jpg","width":2000,"height":1334,"caption":"The Black Angels. // photo by Nick Spacek"},{"@type":"WebPage","@id":"https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/#webpage","url":"https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/","name":"Photos: The Black Angels entranced at The Bottleneck","isPartOf":{"@id":"https://www.thepitchkc.com/#website"},"primaryImageOfPage":{"@id":"https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/#primaryimage"},"datePublished":"2022-10-03T12:00:13+00:00","dateModified":"2022-10-02T16:03:09+00:00","author":{"@id":"https://www.thepitchkc.com/#/schema/person/0c6390aa59475af7936abbf7c0c8351b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/"]}]},{"@type":"Person","@id":"https://www.thepitchkc.com/#/schema/person/0c6390aa59475af7936abbf7c0c8351b","name":"Nick Spacek","image":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/63a8d32e358498a0d456db8c17855982?s=96&d=mm&r=g","caption":"Nick Spacek"},"sameAs":["https://twitter.com/Nuthousepunks"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pitch &raquo; Feed" href="https://www.thepitchkc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepitchkc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/style.css?ver=1664817552' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepitchkc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gt-flexslider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/gtxcel-plugin/vc_gallery/gt-flexslider.css?ver=1648237149' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Source+Sans+Pro:400,600,700|Oswald:400,700|Anton:400|Lora:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/geobase.css?ver=1570550597' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 30%;
		float: Left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/bylines.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-fimages/css/all.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-issues-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-issue-management/assets/gtx-issues.css?ver=2019.02.28' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/style.css?ver=1649339522' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/thepitchkc/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.thepitchkc.com/style/9be943c00b5b0b160270c7a39d92b6e3/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thepitchkc.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.thepitchkc.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js' id='geobase-prettyphoto-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2' id='directory-select2-js'></script>
<script type='text/javascript' id='directory-filter-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1599147537' id='directory-filter-js'></script>
<script type='text/javascript' id='ad-manager-script-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21842682790\/thepitchkc.com\/","dfp_path":"\/21842682790\/thepitchkc.com\/art-entertainment\/music","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19' id='ad-manager-script-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21842682790\/thepitchkc.com\/art-entertainment\/music","slot_name":"lightbox_ad","post_title":"Photos: The Black Angels entranced at The Bottleneck","post_type":"post","post_id":"729262","post_cats":"Music, Streetwise Blog","author":"Nick Spacek"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"03e8f243-76d2-4cb5-879b-162be23883c4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"5076dc8bef27a100f48d334e7cc486b0","post_id":"729262","post_type":"post","post_title":"Photos: The Black Angels entranced at The Bottleneck","taxonomies_for_this_post_type":["category","post_tag","post_format","post_content_term","category_group"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_content_term","geobase_cat","category_group","media_category"],"show_read_more_button":"1","taxonomies":{"category":["music","streetwise blog"],"post_tag":["concert review","photo gallery","setlist","the black angels (band)","the bottleneck","the vacant lots"]},"resource_ref":"name=photos-the-black-angels-entranced-at-the-bottleneck"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/pico/includes/js/read-more.js?ver=5076dc8bef27a100f48d334e7cc486b0' id='read-more.js-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js?ver=5.9.9' id='acf-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js?ver=5.9.9' id='acf-input-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js?ver=5.9.9' id='acf-pro-input-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1' id='acf-timepicker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/acf-recaptcha/js/input.js' id='acf-input-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='recaptcha-api-js'></script>
<link rel="https://api.w.org/" href="https://www.thepitchkc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepitchkc.com/wp-json/wp/v2/posts/729262" /><link rel='shortlink' href='https://www.thepitchkc.com/?p=729262' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fphotos-the-black-angels-entranced-at-the-bottleneck%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fphotos-the-black-angels-entranced-at-the-bottleneck%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.thepitchkc.com/wp-login.php?action=logout&amp;_wpnonce=5c79963839';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/cropped-favicon-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//
pagead2.googlesyndication.­com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5599913688080728",
enable_page_level_ads: true
});
</script>

<script id="emp-js-header" data-adsonly="1" data-ads="1" data-slot="/12230023/el_pitchkc" data-size="1024" data-tkn="eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsImp0aSI6IjE1ZTg4YzIwLWRmOGYtNDFlMy04NDVlLWY3YzliNzM1NTM2OSJ9.eyJpc3MiOiJ3d3cuZW1wb3dlcmxvY2FsLmNvbSIsImp0aSI6IjE1ZTg4YzIwLWRmOGYtNDFlMy04NDVlLWY3YzliNzM1NTM2OSIsImlhdCI6MTYwNDk1ODIxOCwibmJmIjoxNjA0OTU4MjE4LCJleHAiOjE2OTk1NjYyMTgsImVtcHVpZCI6IjZhZTdiOWFiY2U0OWZlNmQ2MWJiMjBiYzg4ZThhZDgxIiwiZW1wY2lkIjoiOTIiLCJlbXB0eXBlIjoiYyJ9.iGNXesXZvCMB8JRbn8WfaaWN4Dke0xFt21r6NuUru-IuIWAgGtUKEgAdQsTy_ui_5Lyw5GLpG4aJ-V7RR1M5rwFfKY4b0JZUFgmPnQ2AimOfvZhbFK7RMyZDuH6Ot6wjmVyWgMWDg2Kl2ujG0FZ_yFB5KT4t_Y1dvsmepTI4uTzyRm37ZSe5JekXQ1R9t15Vsk55uWLxJ9NWGa26wA-RfSeUvscpvWi_Rlkcy6l-TV4vY0l9hyjeoKy7o08z3opu5pEQOBAo3LJTBExlhYCikBygB81itCD_YkHbMGxI48Fh_tOHZeNMAUhHkS3FmV9d7TvdAX1cECIj4vDSoDvuOg" src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/header.js"></script>
<meta name="google-site-verification" content="s62FCzPUQqm15te6DUFddBTIPBO66wkIv49U7QPOr4Q" />	</head>

<body class="post-template-default single single-post postid-729262 single-format-standard postname-photos-the-black-angels-entranced-at-the-bottleneck term-category-music term-category-streetwise-blog wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepitchkc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">support us</p><div class="menu-side"><ul id="menu-support-us" class="menu"><li id="menu-item-90965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="support-us" data-menu-count="5" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li id="menu-item-90964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="support-us" data-menu-count="5" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li id="menu-item-90971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="support-us" data-menu-count="5" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li id="menu-item-656636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656636"><a target="_blank" rel="noopener" href="https://vote.thepitchkc.com/" data-menu-title="support-us" data-menu-count="5" data-menu-index="4" id="menu-item-link-656636">Best Of KC 2022</a></li>
<li id="menu-item-651530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651530"><a href="https://calendar.thepitchkc.com/" data-menu-title="support-us" data-menu-count="5" data-menu-index="5" id="menu-item-link-651530">Calendar</a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-620822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-620822">Newsletters</a></li>
<li id="menu-item-620823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li id="menu-item-575137" class="dispensaries-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-575137"><i class="fa fa-plus"></i> Dispensaries</a></li>
</ul></div><p class="mobile-nav-title">Social Media</p><div class="menu-side"><ul id="menu-social-media" class="menu"><li id="menu-item-104174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-110418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-110504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.thepitchkc.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/PitchLogo_red.png');">The Pitch</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.thepitchkc.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-support-us-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="support-us" data-menu-count="5" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="support-us" data-menu-count="5" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="support-us" data-menu-count="5" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656636"><a target="_blank" rel="noopener" href="https://vote.thepitchkc.com/" data-menu-title="support-us" data-menu-count="5" data-menu-index="4" id="menu-item-link-656636">Best Of KC 2022</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651530"><a href="https://calendar.thepitchkc.com/" data-menu-title="support-us" data-menu-count="5" data-menu-index="5" id="menu-item-link-651530">Calendar</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-620822">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li class="dispensaries-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-575137"><i class="fa fa-plus"></i> Dispensaries</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="tag-line" id="header-content-0">
								<div class="wrap">
									Kansas City's independent source for news and culture								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-511845"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"511845","ad_container":"div-ad-manager-511845","ad_placement":"banner","ad_name":"ad-manager-511845","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-511845" data-ad-id="511845">
				<div id="wrapper-div-ad-manager-511845" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-511845" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-511845"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[300,50],[300,50]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-511845"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/art-entertainment/music", [[728,90],[970,90],[970,250],[300,50],[300,50]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><script src="https://empowerlocal-plugin-js.s3.us-east-2.amazonaws.com/ads.js" data-props="{&quot;sName&quot;:&quot;/12230023/el_pitchkc_anchor&quot;, &quot;sType&quot;:&quot;anchor&quot;, &quot;sVid&quot;:&quot;105624&quot;,&quot;adAlign&quot;:&quot;center &quot;}" data-type='adSlot'></script></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-729262" class="cf post-729262 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-streetwise-blog tag-concert-review tag-photo-gallery tag-setlist tag-the-black-angels-band tag-the-bottleneck tag-the-vacant-lots single  cf" role="article" data-post-id="729262"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Photos: The Black Angels entranced at The Bottleneck</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">October 3, 2022</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.thepitchkc.com/author/nick-spacek/">Nick Spacek</a><span class="author-sep">, </span>
																		</div>
						</div>
		<div id="pico"><div><div id="attachment_729266"  class="wp-caption aligncenter" style="max-width: 770px;"><a href="https://www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-scaled-e1664726069326.jpg" data-lb-width="2000" data-lb-height="1334" class=" photoswipe gtxlightbox"><img loading="lazy" class="size-large wp-image-729266" src="https://www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-1024x683.jpg" alt="Img 6880" width="770" height="514"></a><p class="wp-caption-text">The Black Angels. // photo by Nick Spacek</p></div>
<p><strong>The Black Angels</strong><br>
<strong>with the Vacant Lots</strong><br>
<strong>The Bottleneck</strong><br>
<strong>Saturday, October 1</strong></p>
<p>On Saturday night, the Bottleneck was packed to the gills with folks to see Austin psych rockers the Black Angels. After what seemed like a lengthy pause ahead of their set, but what was more likely anticipation on my part, the band took to the cable-strewn stage shortly after 9pm, and immediately began a set which would entrance the crowd.</p>
<p>Intriguingly, the band&rsquo;s set focused on two albums: their latest, <em>Wilderness of Mirrors</em>, released just a few weeks ago, along with the band&rsquo;s 2006 debut, <em>Passover</em>. It made for a set that demonstrated just how much the band has grown throughout their history, while also showing how the seeds for what&rsquo;s happening now were sown all the years before. It made for a fascinating trip to the past, while accompanied by the present and possible future.</p>
<p>Brooklyn post-punk electro band the Vacant Lots opened, their cool and detached set suitably lit a dim blue while guitarist and vocalist Jared Artaud played behind dark shades, clad in a leather jacket, with Brian MacFadyen hidden behind a bank of synths.</p>
<p><em>All photos by Nick Spacek</em></p>
<p><strong>The Black Angels</strong></p>
<div id="dgwt-jg-1" class="dgwt-jg-gallery dgwt-jg-style1 dgwt-jg-1"><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-scaled-e1664726069326.jpg"data-size="2000x1334"class="dgwt-jg-item"data-sub-html="<h4>IMG_6880</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-300x200.jpg" class="attachment-medium size-medium" alt="Img 6880" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-2048x1365.jpg 2048w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/p/t/img-6880-scaled-e1664726069326.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6880</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/a/img-6882-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6882</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/a/img-6882-300x200.jpg" class="attachment-medium size-medium" alt="Img 6882" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/a/img-6882-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/a/img-6882-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/a/img-6882-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/a/img-6882-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/a/img-6882-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6882</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/x/img-6884-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6884</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/x/img-6884-300x200.jpg" class="attachment-medium size-medium" alt="Img 6884" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/x/img-6884-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/x/img-6884-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/x/img-6884-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/x/img-6884-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/x/img-6884-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6884</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-scaled.jpg"data-size="1707x2560"class="dgwt-jg-item"data-sub-html="<h4>IMG_6888</h4>"><img width="200" height="300" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-200x300.jpg" class="attachment-medium size-medium" alt="Img 6888" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-200x300.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-683x1024.jpg 683w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-768x1152.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-1024x1536.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-1365x2048.jpg 1365w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/q/d/img-6888-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6888</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/c/y/img-6894-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6894</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/c/y/img-6894-300x200.jpg" class="attachment-medium size-medium" alt="Img 6894" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/c/y/img-6894-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/c/y/img-6894-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/c/y/img-6894-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/c/y/img-6894-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/c/y/img-6894-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6894</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-scaled.jpg"data-size="1707x2560"class="dgwt-jg-item"data-sub-html="<h4>IMG_6896</h4>"><img width="200" height="300" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-200x300.jpg" class="attachment-medium size-medium" alt="Img 6896" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-200x300.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-683x1024.jpg 683w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-768x1152.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-1024x1536.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-1365x2048.jpg 1365w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/n/img-6896-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6896</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/s/r/img-6906-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6906</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/s/r/img-6906-300x200.jpg" class="attachment-medium size-medium" alt="Img 6906" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/s/r/img-6906-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/s/r/img-6906-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/s/r/img-6906-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/s/r/img-6906-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/s/r/img-6906-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6906</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/j/n/img-6910-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6910</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/j/n/img-6910-300x200.jpg" class="attachment-medium size-medium" alt="Img 6910" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/j/n/img-6910-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/j/n/img-6910-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/j/n/img-6910-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/j/n/img-6910-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/j/n/img-6910-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6910</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/l/img-6919-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6919</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/l/img-6919-300x200.jpg" class="attachment-medium size-medium" alt="Img 6919" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/l/img-6919-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/l/img-6919-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/l/img-6919-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/l/img-6919-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/l/img-6919-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6919</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/u/img-6925-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6925</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/u/img-6925-300x200.jpg" class="attachment-medium size-medium" alt="Img 6925" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/u/img-6925-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/u/img-6925-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/u/img-6925-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/u/img-6925-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/u/u/img-6925-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6925</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/r/img-6928-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6928</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/r/img-6928-300x200.jpg" class="attachment-medium size-medium" alt="Img 6928" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/r/img-6928-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/r/img-6928-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/r/img-6928-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/r/img-6928-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/r/img-6928-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6928</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/q/img-6930-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6930</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/q/img-6930-300x200.jpg" class="attachment-medium size-medium" alt="Img 6930" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/q/img-6930-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/q/img-6930-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/q/img-6930-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/q/img-6930-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/v/q/img-6930-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6930</span></div></a></div>
<p><strong>The Black Angels setlist</strong><br>
Without a Trace<br>
Manipulation<br>
El Jardin<br>
History of the Future<br>
The River<br>
Icon<br>
Entrance Song<br>
Don&rsquo;t Play with Guns<br>
Grab As Much (As You Can)<br>
Choose to Choose<br>
Vermillion Eyes<br>
Here &amp; Now<br>
Firefly<br>
Broken Soldier<br>
The First Vietnamese War<br>
The Prodigal Sun<br>
Young Men Dead</p>
<p><strong>The Vacant Lots</strong></p>
<div id="dgwt-jg-2" class="dgwt-jg-gallery dgwt-jg-style1 dgwt-jg-2"><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/x/f/img-6833-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6833</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/x/f/img-6833-300x200.jpg" class="attachment-medium size-medium" alt="Img 6833" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/x/f/img-6833-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/x/f/img-6833-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/x/f/img-6833-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/x/f/img-6833-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/x/f/img-6833-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6833</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-scaled.jpg"data-size="1707x2560"class="dgwt-jg-item"data-sub-html="<h4>IMG_6860</h4>"><img width="200" height="300" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-200x300.jpg" class="attachment-medium size-medium" alt="Img 6860" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-200x300.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-683x1024.jpg 683w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-768x1152.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-1024x1536.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-1365x2048.jpg 1365w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/f/e/img-6860-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6860</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-scaled.jpg"data-size="1707x2560"class="dgwt-jg-item"data-sub-html="<h4>IMG_6865</h4>"><img width="200" height="300" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-200x300.jpg" class="attachment-medium size-medium" alt="Img 6865" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-200x300.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-683x1024.jpg 683w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-768x1152.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-1024x1536.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-1365x2048.jpg 1365w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/g/d/img-6865-scaled.jpg 1707w" sizes="(max-width: 200px) 100vw, 200px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6865</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/f/img-6871-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6871</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/f/img-6871-300x200.jpg" class="attachment-medium size-medium" alt="Img 6871" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/f/img-6871-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/f/img-6871-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/f/img-6871-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/f/img-6871-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/f/img-6871-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6871</span></div></a><a href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/m/b/img-6874-scaled.jpg"data-size="2560x1707"class="dgwt-jg-item"data-sub-html="<h4>IMG_6874</h4>"><img width="300" height="200" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/m/b/img-6874-300x200.jpg" class="attachment-medium size-medium" alt="Img 6874" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/m/b/img-6874-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/m/b/img-6874-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/m/b/img-6874-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/m/b/img-6874-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/m/b/img-6874-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><div class="dgwt-jg-caption"><span class="hidden">IMG_6874</span></div></a></div>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/category/music/" rel="category tag">Music</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/concert-review/" rel="tag">Concert Review</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/photo-gallery/" rel="tag">photo gallery</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/setlist/" rel="tag">setlist</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/the-black-angels-band/" rel="tag">The Black Angels (Band)</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/the-bottleneck/" rel="tag">the bottleneck</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/the-vacant-lots/" rel="tag">the vacant lots</a>			</div>
</div>
</div>
</div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/&amp;text=Photos%3A%20The%20Black%20Angels%20entranced%20at%20The%20Bottleneck%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thepitchkc.com/photos-the-black-angels-entranced-at-the-bottleneck/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
		</div>
	</div>

	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			
		</div>
	</div>
<style type="text/css" media="screen">

.clt-476957 .thumb-wrap {
	display: block;float: none;}

	.clt-476957 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--476957" 
			class="content-list-wrapper   clt-476957 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="476957">

            
							<h2>More</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-729175" class="cf post-729175 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-top-stories tag-david-luther tag-four-inane-questions tag-home-to-kansas-city tag-tom-whitford single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="729175"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/four-inane-questions-with-singer-songwriter-david-luther/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/k/e/image-50414337-1024x768.jpg"
                                            width="770"
                                            height="578"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/k/e/image-50414337-1024x768.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/k/e/image-50414337-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/k/e/image-50414337-768x576.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/k/e/image-50414337-1536x1152.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/k/e/image-50414337-2048x1536.jpg 2048w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/k/e/image-50414337-scaled-e1664572748417.jpg 1200w"
                                            alt="Image 50414337"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/four-inane-questions-with-singer-songwriter-david-luther/" target="_self" rel="bookmark" title="<i>Four Inane Questions</i> with singer/songwriter David Luther"><i>Four Inane Questions</i> with singer/songwriter David Luther</a></h3></div></div></article><article id="post-729300" class="cf post-729300 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-top-stories tag-clark-vogeler tag-incoming-show tag-interview tag-knuckleheads-saloon tag-reverend-horton-heat tag-rubberneck tag-toadies single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="729300"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/toadies-clark-vogeler-on-25-years-and-then-some-of-rubberneck/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/v/the-toadies-1024x768.jpg"
                                            width="770"
                                            height="578"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/v/the-toadies-1024x768.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/v/the-toadies-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/v/the-toadies-768x576.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/v/the-toadies-1536x1151.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/v/the-toadies-e1664730602337.jpg 2000w"
                                            alt="The Toadies"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/toadies-clark-vogeler-on-25-years-and-then-some-of-rubberneck/" target="_self" rel="bookmark" title="The Toadies' Clark Vogeler on 25 years (and then some) of <i>Rubberneck</i>">The Toadies' Clark Vogeler on 25 years (and then some) of <i>Rubberneck</i></a></h3></div></div></article><article id="post-729008" class="cf post-729008 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-top-stories tag-kat-king tag-manor-records tag-premiere single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="729008"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/premiere-kat-kings-with-nothing-in-my-way-is-a-superlative-sad-banger/" target="_self">
                                <div class="inner-thumb-wrap square">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507-1024x1024.jpg"
                                            width="770"
                                            height="770"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507-1024x1024.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507-300x300.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507-150x150.jpg 150w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507-768x768.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507-1536x1536.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507-125x125.jpg 125w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/w/p/kat-king-lead-press-photo-scaled-e1664476556507.jpg 1993w"
                                            alt="Kat King Lead Press Photo"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/premiere-kat-kings-with-nothing-in-my-way-is-a-superlative-sad-banger/" target="_self" rel="bookmark" title="Premiere: Kat King's 'With Nothing in My Way' is a superlative sad banger">Premiere: Kat King's 'With Nothing in My Way' is a superlative sad banger</a></h3></div></div></article><article id="post-728963" class="cf post-728963 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-music category-top-stories tag-bobby-jo-hart tag-butter-boy tag-cowtown-ballroom tag-documentary tag-fanny tag-fanny-the-right-to-rock tag-filipino-association-of-greater-kansas-city tag-film-society-kc tag-june-millington tag-midwest-music-foundation tag-richard-perry single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="728963"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.thepitchkc.com/fanny-the-right-to-rock-documents-harmonies-and-disharmonies-that-kept-these-rockers-from-getting-their-due/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/r/m/screen-shot-2022-09-29-at-114044-am-1024x820.png"
                                            width="770"
                                            height="617"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/r/m/screen-shot-2022-09-29-at-114044-am-1024x820.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/r/m/screen-shot-2022-09-29-at-114044-am-300x240.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/r/m/screen-shot-2022-09-29-at-114044-am-768x615.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/09/r/m/screen-shot-2022-09-29-at-114044-am.png 1184w"
                                            alt="Screen Shot 2022 09 29 At 114044 Am"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/fanny-the-right-to-rock-documents-harmonies-and-disharmonies-that-kept-these-rockers-from-getting-their-due/" target="_self" rel="bookmark" title="<i>Fanny: The Right to Rock</i> documents harmonies and disharmonies that kept four rockers from getting their due"><i>Fanny: The Right to Rock</i> documents harmonies and disharmonies that kept four rockers from getting their due</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513091"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513091","ad_container":"div-ad-manager-513091","ad_placement":"halfpage","ad_name":"ad-manager-513091","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513091" data-ad-id="513091">
				<div id="wrapper-div-ad-manager-513091" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513091" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-513091"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-513091"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/art-entertainment/music", [[300,600],[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_row wpb_row vc_inner vc_row-fluid magazine-outer-wrapper"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Find <em>The Pitch</em></h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/findthepitch/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="2202" height="2560" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/j/pitch-1022-cover-web-scaled.jpg" class="vc_single_image-img attachment-full" alt="Pitch 1022 Cover Web" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/j/pitch-1022-cover-web-scaled.jpg 2202w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/j/pitch-1022-cover-web-258x300.jpg 258w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/j/pitch-1022-cover-web-881x1024.jpg 881w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/j/pitch-1022-cover-web-768x893.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/j/pitch-1022-cover-web-1321x1536.jpg 1321w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2022/10/z/j/pitch-1022-cover-web-1761x2048.jpg 1761w" sizes="(max-width: 2202px) 100vw, 2202px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid newsletter-promo-box"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Newsletters</h2>
<p style="text-align: center;">Get the latest from The Pitch delivered directly to your inbox.</p>
<p style="text-align: center;"><strong><a class="btn" href="https://www.thepitchkc.com/?pn=manage_newsletters">Subscribe</a></strong></p>

		</div>
	</div>
</div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513088"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513088","ad_container":"div-ad-manager-513088","ad_placement":"rectangle","ad_name":"ad-manager-513088","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513088" data-ad-id="513088">
				<div id="wrapper-div-ad-manager-513088" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513088" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-513088"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-513088"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/art-entertainment/music", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid custom-support-button"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-510718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510718"><a href="https://www.thepitchkc.com/category/news-52777/" data-menu-title="news" data-menu-count="3" data-menu-index="1" id="menu-item-link-510718">News</a></li>
<li id="menu-item-510716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510716"><a href="https://www.thepitchkc.com/category/politics/" data-menu-title="news" data-menu-count="3" data-menu-index="2" id="menu-item-link-510716">Politics</a></li>
<li id="menu-item-674711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674711"><a href="https://www.thepitchkc.com/city-rag-kansas-city-news/" data-menu-title="news" data-menu-count="3" data-menu-index="3" id="menu-item-link-674711">Streetwise</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Food &#038; Drink</h4><div class="menu-food-drink-container"><ul id="menu-food-drink" class="menu"><li id="menu-item-491056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491056"><a href="https://www.thepitchkc.com/category/food-drink/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="1" id="menu-item-link-491056">Food &#038; Drink</a></li>
<li id="menu-item-491059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491059"><a href="https://www.thepitchkc.com/category/restaurant-reviews/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="2" id="menu-item-link-491059">Restaurant Reviews</a></li>
<li id="menu-item-491061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491061"><a href="https://www.thepitchkc.com/category/beer/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="3" id="menu-item-link-491061">Beer &#038; Spirits</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Culture</h4><div class="menu-culture-container"><ul id="menu-culture" class="menu"><li id="menu-item-510985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510985"><a href="https://www.thepitchkc.com/category/culture/" data-menu-title="culture" data-menu-count="9" data-menu-index="1" id="menu-item-link-510985">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-668630" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668630"><a href="https://www.thepitchkc.com/tag/keep-them-coming/" data-menu-title="culture" data-menu-count="9" data-menu-index="2" id="menu-item-link-668630">Keep Them Coming</a></li>
	<li id="menu-item-510984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510984"><a href="https://www.thepitchkc.com/category/savage-love/" data-menu-title="culture" data-menu-count="9" data-menu-index="3" id="menu-item-link-510984">Savage Love</a></li>
	<li id="menu-item-511166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511166"><a href="https://www.thepitchkc.com/category/questionnaire/" data-menu-title="culture" data-menu-count="9" data-menu-index="4" id="menu-item-link-511166">Questionnaire</a></li>
</ul>
</li>
<li id="menu-item-511170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511170"><a href="https://www.thepitchkc.com/category/arts-entertainment/" data-menu-title="culture" data-menu-count="9" data-menu-index="5" id="menu-item-link-511170">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-495431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-495431"><a href="https://www.thepitchkc.com/category/music/" data-menu-title="culture" data-menu-count="9" data-menu-index="6" id="menu-item-link-495431">Music</a></li>
	<li id="menu-item-495432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495432"><a href="https://www.thepitchkc.com/category/theater/" data-menu-title="culture" data-menu-count="9" data-menu-index="7" id="menu-item-link-495432">Theater</a></li>
	<li id="menu-item-510941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510941"><a href="https://www.thepitchkc.com/category/art/" data-menu-title="culture" data-menu-count="9" data-menu-index="8" id="menu-item-link-510941">Art</a></li>
	<li id="menu-item-510966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510966"><a href="https://www.thepitchkc.com/category/movies/" data-menu-title="culture" data-menu-count="9" data-menu-index="9" id="menu-item-link-510966">Movies</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Events</h4><div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-727553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727553"><a href="https://www.thepitchkc.com/dessert-week-2022/" data-menu-title="events" data-menu-count="2" data-menu-index="1" id="menu-item-link-727553">Dessert Week 2022</a></li>
<li id="menu-item-674717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674717"><a href="https://calendar.thepitchkc.com/" data-menu-title="events" data-menu-count="2" data-menu-index="2" id="menu-item-link-674717">Calendar</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">The Pitch Magazine</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-511190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511190"><a href="https://www.thepitchkc.com/about-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-511190">About Us</a></li>
<li id="menu-item-621871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621871"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-621871">Newsletters</a></li>
<li id="menu-item-511195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511195"><a href="https://www.thepitchkc.com/findthepitch/" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-511195">Find The Pitch</a></li>
<li id="menu-item-638168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638168"><a href="https://www.thepitchkc.com/advertise/" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-638168">Advertise</a></li>
<li id="menu-item-508257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508257"><a href="https://www.thepitchkc.com/contact-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-508257">Contact Us</a></li>
<li id="menu-item-508258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508258"><a href="https://www.thepitchkc.com/work-here/" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-508258">Work at <i>The Pitch</i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-legalease-container"><ul id="menu-legalease" class="menu"><li id="menu-item-511247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-511247"><a href="https://www.thepitchkc.com/privacy-policy/" data-menu-title="legalease" data-menu-count="2" data-menu-index="1" id="menu-item-link-511247">Privacy Policy</a></li>
<li id="menu-item-511248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511248"><a href="https://www.thepitchkc.com/terms-conditions/" data-menu-title="legalease" data-menu-count="2" data-menu-index="2" id="menu-item-link-511248">Terms &#038; Conditions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-12">&copy; 2022 The Pitch.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-45299878-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '729262');  // Post ID
				ga('set', 'dimension2', 'Photos: The Black Angels entranced at The Bottleneck');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-84', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '729262');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Photos: The Black Angels entranced at The Bottleneck');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id='pico-widget-container'></div><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; background-color: #939393!important;
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' id='geobase-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/geobase.js?ver=1570550597' id='geobase-script-js'></script>
<script type='text/javascript' id='geobasemap-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=1635433182' id='geobasemap-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw' id='googlemap-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_geobasemap/../js/geolocation-marker.js?ver=1570550597' id='googlemapmarker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-admin/js/iris.min.js?ver=1.0.7' id='iris-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thepitchkc.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script>
acf.data = {"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw&libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]},"mimeTypeIcon":"https:\/\/www.thepitchkc.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","aac":"audio\/aac","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","flac":"audio\/flac","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages"},"admin_url":"https:\/\/www.thepitchkc.com\/wp-admin\/","ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","nonce":"de39861248","acf_version":"5.9.9","wp_version":"5.7.6","browser":"chrome","locale":"en_US","rtl":false,"screen":null,"post_id":null,"validation":null,"editor":"classic"};
</script>
<script>
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script>
acf.doAction( 'prepare' );
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
