<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>KC Public Library and Missouri universities announce new literary award</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/favicon.jpg/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.thepitchkc.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-630315 single-format-standard postname-kc-public-library-and-missouri-universities-announce-new-literary-award term-category-culture term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/kc-public-library-and-missouri-universities-announce-new-literary-award/";
		gtx_ads_conf.targetMap.post = "630315";
		gtx_ads_conf.targetMap.category = ["culture"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="KC Public Library and partnering MO universities establish the Maya Angelou Literary Award, recognizing works and authors centered on social justice."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KC Public Library and Missouri universities announce new literary award" />
<meta property="og:description" content="KC Public Library and partnering MO universities establish the Maya Angelou Literary Award, recognizing works and authors centered on social justice." />
<meta property="og:url" content="https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/" />
<meta property="og:site_name" content="The Pitch" />
<meta property="article:publisher" content="https://www.facebook.com/thepitch/" />
<meta property="article:tag" content="activism" />
<meta property="article:tag" content="kansas city public library" />
<meta property="article:tag" content="Maya Angelou Book Award" />
<meta property="article:tag" content="Missouri State University" />
<meta property="article:tag" content="Northwest Missouri State" />
<meta property="article:tag" content="Presidential Medal of Freedom" />
<meta property="article:tag" content="Pulitzer Prize" />
<meta property="article:tag" content="Southeast Missouri State" />
<meta property="article:tag" content="Truman State" />
<meta property="article:tag" content="umkc" />
<meta property="article:tag" content="University of Missouri-Columbia" />
<meta property="article:tag" content="University of Missouri-Kansas City&#039;s MFA Program in Creative Writing" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-11-02T18:42:54+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide-1024x576.png" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide-1024x576.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="KC Public Library and partnering MO universities establish the Maya Angelou Literary Award, recognizing works and authors centered on social justice." />
<meta name="twitter:title" content="KC Public Library and Missouri universities announce new literary award" />
<meta name="twitter:site" content="@thefastpitch" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide.png" />
<meta name="twitter:creator" content="@thefastpitch" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thepitchkc.com/#organization","name":"The Pitch","url":"https://www.thepitchkc.com/","sameAs":["https://www.facebook.com/thepitch/","https://www.instagram.com/thepitchkc/","https://twitter.com/thefastpitch"],"logo":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#logo","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/08/ThePitch_social_logo.jpg","width":1200,"height":630,"caption":"The Pitch"},"image":{"@id":"https://www.thepitchkc.com/#logo"}},{"@type":"WebSite","@id":"https://www.thepitchkc.com/#website","url":"https://www.thepitchkc.com/","name":"The Pitch","publisher":{"@id":"https://www.thepitchkc.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thepitchkc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide.png","width":3841,"height":2161},{"@type":"WebPage","@id":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/#webpage","url":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/","inLanguage":"en-US","name":"KC Public Library and Missouri universities announce new literary award","isPartOf":{"@id":"https://www.thepitchkc.com/#website"},"primaryImageOfPage":{"@id":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/#primaryimage"},"datePublished":"2020-11-02T18:42:54+00:00","dateModified":"2020-11-02T18:42:54+00:00","description":"KC Public Library and partnering MO universities establish the Maya Angelou Literary Award, recognizing works and authors centered on social justice."},{"@type":"Article","@id":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/#article","isPartOf":{"@id":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/#webpage"},"author":{"@id":"https://www.thepitchkc.com/#/schema/person/8d1d47c9f04740ae879f033007f82e22"},"headline":"KC Public Library and Missouri universities announce new literary award","datePublished":"2020-11-02T18:42:54+00:00","dateModified":"2020-11-02T18:42:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/#webpage"},"publisher":{"@id":"https://www.thepitchkc.com/#organization"},"image":{"@id":"https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/#primaryimage"},"keywords":"activism,kansas city public library,Maya Angelou Book Award,Missouri State University,Northwest Missouri State,Presidential Medal of Freedom,Pulitzer Prize,Southeast Missouri State,Truman State,umkc,University of Missouri-Columbia,University of Missouri-Kansas City's MFA Program in Creative Writing","articleSection":"Culture,Top Stories"},{"@type":["Person"],"@id":"https://www.thepitchkc.com/#/schema/person/8d1d47c9f04740ae879f033007f82e22","name":"Lucia Verzola","image":{"@type":"ImageObject","@id":"https://www.thepitchkc.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8b4c95312b9f9b89ba22d4565966b4f1?s=96&d=mm&r=g","caption":"Lucia Verzola"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pitch &raquo; Feed" href="https://www.thepitchkc.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepitchkc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/style.css?ver=1604085446' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepitchkc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Source+Sans+Pro:400,600,700|Oswald:400,700|Anton:400|Lora:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 30%;
		float: Left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-issues-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-issue-management/assets/gtx-issues.css?ver=2019.02.28' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/thepitchkc/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.thepitchkc.com/style/fe1a2f13b5d86be024c00eaddb27cf85/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21842682790\/thepitchkc.com\/","dfp_path":"\/21842682790\/thepitchkc.com\/culture","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21842682790\/thepitchkc.com\/culture","slot_name":"lightbox_ad","post_title":"KC Public Library and Missouri universities announce new literary award","post_type":"post","post_id":"630315","post_cats":"Culture, Top Stories","author":"Lucia Verzola"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"03e8f243-76d2-4cb5-879b-162be23883c4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"96146d52cc49cdab13952c2bfd69159a","post_id":"630315","post_type":"post","post_title":"KC Public Library and Missouri universities announce new literary award","taxonomies_for_this_post_type":["category","post_tag","post_format","post_content_term","category_group"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_content_term","geobase_cat","category_group","media_category"],"show_read_more_button":"1","taxonomies":{"category":["culture","top stories"],"post_tag":["activism","kansas city public library","maya angelou book award","missouri state university","northwest missouri state","presidential medal of freedom","pulitzer prize","southeast missouri state","truman state","umkc","university of missouri-columbia","university of missouri-kansas city's mfa program in creative writing"]},"resource_ref":"name=kc-public-library-and-missouri-universities-announce-new-literary-award"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/pico/includes/js/read-more.js?ver=96146d52cc49cdab13952c2bfd69159a'></script>
<link rel='https://api.w.org/' href='https://www.thepitchkc.com/wp-json/' />
<link rel='shortlink' href='https://www.thepitchkc.com/?p=630315' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fkc-public-library-and-missouri-universities-announce-new-literary-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepitchkc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepitchkc.com%2Fkc-public-library-and-missouri-universities-announce-new-literary-award%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.thepitchkc.com/wp-login.php?action=logout&amp;_wpnonce=fbc54e8462';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//
pagead2.googlesyndication.­com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5599913688080728",
enable_page_level_ads: true
});
</script>	</head>

<body class="post-template-default single single-post postid-630315 single-format-standard postname-kc-public-library-and-missouri-universities-announce-new-literary-award term-category-culture term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepitchkc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-90965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li id="menu-item-90964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li id="menu-item-90971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li id="menu-item-622281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622281"><a href="https://www.thepitchkc.com/streetwise/" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-622281">Streetwise</a></li>
<li id="menu-item-111686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111686"><a href="https://www.thepitchkc.com/bestofkc20/" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-111686">Best Of KC</a></li>
<li id="menu-item-620821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620821"><a href="https://www.thepitchkc.com/calendar/" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-620821">Calendar</a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-620822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="5" data-menu-index="1" id="menu-item-link-620822">Subscribe</a></li>
<li id="menu-item-620823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="5" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li id="menu-item-622283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622283"><a href="https://www.thepitchkc.com/question/" data-menu-title="extras" data-menu-count="5" data-menu-index="3" id="menu-item-link-622283">Question of the Day</a></li>
<li id="menu-item-511138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="extras" data-menu-count="5" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
<li id="menu-item-575137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="5" data-menu-index="5" id="menu-item-link-575137">&#x2795; Dispensaries</a></li>
</ul></div><p class="mobile-nav-title">Social Media</p><div class="menu-side"><ul id="menu-social-media" class="menu"><li id="menu-item-104174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-110418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-110504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.thepitchkc.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2019/03/PitchLogo_red.png');">The Pitch</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.thepitchkc.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90965"><a href="https://www.thepitchkc.com/news/" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-90965">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90964"><a href="https://www.thepitchkc.com/food-drink/" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-90964">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90971"><a href="https://www.thepitchkc.com/culture/" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-90971">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622281"><a href="https://www.thepitchkc.com/streetwise/" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-622281">Streetwise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111686"><a href="https://www.thepitchkc.com/bestofkc20/" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-111686">Best Of KC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620821"><a href="https://www.thepitchkc.com/calendar/" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-620821">Calendar</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620822"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="extras" data-menu-count="5" data-menu-index="1" id="menu-item-link-620822">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620823"><a href="https://trypico.com/thepitch" data-menu-title="extras" data-menu-count="5" data-menu-index="2" id="menu-item-link-620823">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622283"><a href="https://www.thepitchkc.com/question/" data-menu-title="extras" data-menu-count="5" data-menu-index="3" id="menu-item-link-622283">Question of the Day</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511138"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="extras" data-menu-count="5" data-menu-index="4" id="menu-item-link-511138">Promotions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575137"><a href="https://www.thepitchkc.com/dispensaries/" data-menu-title="extras" data-menu-count="5" data-menu-index="5" id="menu-item-link-575137">&#x2795; Dispensaries</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="tag-line" id="header-content-0">
								<div class="wrap">
									Kansas City's independent source for news and culture								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-511845"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"511845","ad_container":"div-ad-manager-511845","ad_placement":"banner","ad_name":"ad-manager-511845","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-511845" data-ad-id="511845">
				<div id="wrapper-div-ad-manager-511845" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-511845" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-511845"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[300,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-511845"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/culture", [[728,90],[970,90],[970,250],[300,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-630315" class="cf post-630315 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-top-stories tag-activism tag-kansas-city-public-library tag-maya-angelou-book-award tag-missouri-state-university tag-northwest-missouri-state tag-presidential-medal-of-freedom tag-pulitzer-prize tag-southeast-missouri-state tag-truman-state tag-umkc tag-university-of-missouri-columbia tag-university-of-missouri-kansas-citys-mfa-program-in-creative-writing single  cf" role="article" data-post-id="630315"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">KC Public Library and Missouri universities announce new literary award</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">November 2, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.thepitchkc.com/author/lucia-verzola/">Lucia Verzola</a><span class="author-sep">, </span>
															</div>
					</div>
		<div id="pico"><div><div id="attachment_630322" style="width: 3851px" class="wp-caption aligncenter"><a href="https://www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide.png" data-lb-width="3841" data-lb-height="2161" class=" photoswipe gtxlightbox"><img aria-describedby="caption-attachment-630322" class="size-full wp-image-630322" src="https://www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide.png" alt="" width="3841" height="2161" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide.png 3841w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/11/WFR_logo_slide-1024x576.png 1024w" sizes="(max-width: 3841px) 100vw, 3841px"></a><p id="caption-attachment-630322" class="wp-caption-text">Maya Angelou Award announced at Writers for Readers event // Photo courtesy Talia Evans</p></div>
<p>On Oct. 29, the Maya Angelou Book Award was announced at the annual Writers for Readers presentation, an online event hosted by the <a href="https://kclibrary.org">Kansas City Public Library</a> and the <a href="https://cas.umkc.edu/english/degree-programs/graduate/mfa/">University of Missouri-Kansas City&rsquo;s MFA Program in Creative Writing.</a> This new literary award is dedicated to recognizing notable authors and new releases of American fiction and poetry centered on social justice and inclusion. Established by the Kansas City Public Library, UMKC, and five other Missouri universities, its inaugural winner will be selected and announced in November 2021. The award also includes a $10,000 stipend.</p>
<p>Joining the Library, creative partners include UMKC, the University of Missouri-Columbia, Missouri State University, Northwest Missouri State, Truman State, and Southeast Missouri State universities. Winning authors and poets will do a reading tour of the partnering educational institutions for two weeks of the fall semester.</p>
<p>The prize&rsquo;s namesake, Maya Angelou, was a St. Louis-born memoirist, poet, and civil rights activist. The Pulitzer Prize finalist and recipient of the Presidential Medal of Freedom passed away in 2014.</p>
<p>&ldquo;I&rsquo;m honored by it, and I know that she would be, too. This is the kind of award she would have held close to her heart,&rdquo; Angelou&rsquo;s son, Guy Bailey Johnson, says. &ldquo;Anytime people devote thought to being creative in the name of justice, it&rsquo;s good work. We need that human sensitivity and involvement at this time more than we have in many years.&rdquo;</p>
<p>Library director John Herron adds, &ldquo;Our country has long struggled with social equity and justice, difficult issues so eloquently illustrated in Maya Angelou&rsquo;s prose and poetry. Many contemporary writers and poets are now adding their voices to hers, lending invaluable context, understanding, and vision. The best, most impactful of those works should be recognized.&rdquo;</p>
<p>Herron continued that through this award, &ldquo;we are doing just that.&rdquo;</p>
<p>The literary award will alternate between being presented to an American fiction writer and poet. It will start with a poet in 2021.</p>
<p>Selections will be made based on literary merit, significance, and inclusion.</p>
<p>The 14-person selection committee consists of members from the partnering universities and the Library. Three finalists will be selected and an external judge will choose the winner.</p>
<p>The first recipient will be announced at the next Writers for Readers event in November 2021.<br>
Overseeing the award are Whitney Terrell, an associate professor of English at UMKC; Phong Nguyen, an English professor and director of creative writing at the University of Missouri-Columbia; Carrie Coogan, the Library&rsquo;s deputy director for public affairs and community engagement; and Kaite Stover, the Library&rsquo;s director of readers&rsquo; services.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/category/culture/" rel="category tag">Culture</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/activism/" rel="tag">activism</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/kansas-city-public-library/" rel="tag">kansas city public library</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/maya-angelou-book-award/" rel="tag">Maya Angelou Book Award</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/missouri-state-university/" rel="tag">Missouri State University</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/northwest-missouri-state/" rel="tag">Northwest Missouri State</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/presidential-medal-of-freedom/" rel="tag">Presidential Medal of Freedom</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/pulitzer-prize/" rel="tag">Pulitzer Prize</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/southeast-missouri-state/" rel="tag">Southeast Missouri State</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/truman-state/" rel="tag">Truman State</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/umkc/" rel="tag">umkc</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/university-of-missouri-columbia/" rel="tag">University of Missouri-Columbia</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.thepitchkc.com/tag/university-of-missouri-kansas-citys-mfa-program-in-creative-writing/" rel="tag">University of Missouri-Kansas City&rsquo;s MFA Program in Creative Writing</a>			</div>
</div>
</div>
</div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/&amp;text=KC%20Public%20Library%20and%20Missouri%20universities%20announce%20new%20literary%20award%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thepitchkc.com/kc-public-library-and-missouri-universities-announce-new-literary-award/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid a-word-to-our-readers"><div class="donate-column wpb_column vc_column_container vc_col-sm-4 col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_btn3-container  support-button vc_btn3-center" ><a style="background-color:#ed1c24; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block" href="https://trypico.com/thepitch?short_code=m3226xa3" title="" target="_blank">Support Us</a></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8 col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>We at The Pitch love what we do, and want to keep bringing you interesting and insightful pieces. But producing quality journalism isn't cheap. If you enjoyed this story, or have enjoyed reading any of our stories in the last 40 years, please consider clicking the "Support Us" button right here.</p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>

		</div>
	</div>
<style type="text/css" media="screen">

.clt-476957 .thumb-wrap {
	display: block;float: none;}

	.clt-476957 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--476957" 
			class="content-list-wrapper   clt-476957 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="476957">

							<h2>More</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-630122" class="cf post-630122 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-streetwise-blog tag-best-of-kc tag-best-of-kc-2020 tag-kc-best single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="630122"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/the-winners-of-best-of-kc-2020-are-available-online-right-now/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="More" data-mp-destination-post-ID="630122" data-mp-destination-title="The winners of Best of KC 2020 are available online right now"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Screen-Shot-2020-10-30-at-1.28.48-PM-1024x752.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Screen-Shot-2020-10-30-at-1.28.48-PM-1024x752.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Screen-Shot-2020-10-30-at-1.28.48-PM-300x220.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Screen-Shot-2020-10-30-at-1.28.48-PM-768x564.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Screen-Shot-2020-10-30-at-1.28.48-PM.png 1092w" 													
													alt="Screen Shot 2020 10 30 At 1.28.48 Pm"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/the-winners-of-best-of-kc-2020-are-available-online-right-now/" target="_self" rel="bookmark" title="The winners of Best of KC 2020 are available online right now" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="More" data-mp-destination-post-ID="630122" data-mp-destination-title="The winners of Best of KC 2020 are available online right now"  >The winners of Best of KC 2020 are available online right now</a></h3></div></div></article><article id="post-629984" class="cf post-629984 post type-post status-publish format-standard hentry category-culture category-top-stories tag-david-atchinson tag-famous-dead-people tag-haunted-kc tag-jesse-james tag-kansas-city-corpses tag-robert-ford tag-russell-stover tag-sarah-coates single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="629984"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/8-people-you-didnt-know-were-buried-in-kansas-city/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="More" data-mp-destination-post-ID="629984" data-mp-destination-title="8 people you didn’t know were buried in Kansas City"   >
											<div class="inner-thumb-wrap square">
																								<figure>
												<img src="https://www.thepitchkc.com/content/uploads/2020/10/article-banner-01-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.thepitchkc.com/content/uploads/2020/10/article-banner-01-1024x576.png" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/8-people-you-didnt-know-were-buried-in-kansas-city/" target="_self" rel="bookmark" title="8 people you didn’t know were buried in Kansas City" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="More" data-mp-destination-post-ID="629984" data-mp-destination-title="8 people you didn’t know were buried in Kansas City"  >8 people you didn’t know were buried in Kansas City</a></h3></div></div></article><article id="post-629695" class="cf post-629695 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-streetwise-blog tag-12-hour-shift tag-abandoned-kc tag-brea-grant tag-jill-gevargizian tag-joseph-hernandez tag-streetwise-podcast tag-the-stylist tag-west-18th-street-fashion-show tag-wormwood single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="629695"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/streetwise-podcast-features-blood-queen-brea-grant-sounds-from-wormwood-and-glam-on-the-big-screen/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="More" data-mp-destination-post-ID="629695" data-mp-destination-title="Streetwise podcast features blood queen Brea Grant, sounds from Wormwood, and glam on the big screen"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Streetwise-Header_10.29.20-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Streetwise-Header_10.29.20-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Streetwise-Header_10.29.20-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Streetwise-Header_10.29.20-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/Streetwise-Header_10.29.20-e1604009925738.png 1200w" 													
													alt="Streetwise Header 10.29.20"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/streetwise-podcast-features-blood-queen-brea-grant-sounds-from-wormwood-and-glam-on-the-big-screen/" target="_self" rel="bookmark" title="Streetwise podcast features blood queen Brea Grant, sounds from Wormwood, and glam on the big screen" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="More" data-mp-destination-post-ID="629695" data-mp-destination-title="Streetwise podcast features blood queen Brea Grant, sounds from Wormwood, and glam on the big screen"  ><i>Streetwise</i> podcast features blood queen Brea Grant, sounds from Wormwood, and glam on the big screen</a></h3></div></div></article><article id="post-629083" class="cf post-629083 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-streetwise-blog tag-comfort tag-kc-voices tag-mental-health tag-the-nelson-atkins-museum-of-art tag-trees single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="629083"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.thepitchkc.com/kc-voices-79-symbols-of-hope-at-the-nelson-atkins-museum-of-art/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="More" data-mp-destination-post-ID="629083" data-mp-destination-title="KC Voices: 79 symbols of hope at the Nelson-Atkins Museum of Art "   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/IMG_6541-1024x768.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/IMG_6541-1024x768.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/IMG_6541-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/IMG_6541-768x576.jpg 768w" 													
													alt="Img 6541"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.thepitchkc.com/kc-voices-79-symbols-of-hope-at-the-nelson-atkins-museum-of-art/" target="_self" rel="bookmark" title="KC Voices: 79 symbols of hope at the Nelson-Atkins Museum of Art " data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="More" data-mp-destination-post-ID="629083" data-mp-destination-title="KC Voices: 79 symbols of hope at the Nelson-Atkins Museum of Art "  >KC Voices: 79 symbols of hope at the Nelson-Atkins Museum of Art </a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513091"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513091","ad_container":"div-ad-manager-513091","ad_placement":"halfpage","ad_name":"ad-manager-513091","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513091" data-ad-id="513091">
				<div id="wrapper-div-ad-manager-513091" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513091" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-513091"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-513091"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/culture", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid magazine-outer-wrapper"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Find The Pitch</h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/findthepitch/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1078" height="1253" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/PITCH_1120_Cover.jpg" class="vc_single_image-img attachment-full" alt="Pitch 1120 Cover" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/PITCH_1120_Cover.jpg 1078w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/PITCH_1120_Cover-258x300.jpg 258w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/PITCH_1120_Cover-768x893.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/uploads/2020/10/PITCH_1120_Cover-881x1024.jpg 881w" sizes="(max-width: 1078px) 100vw, 1078px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid newsletter-promo-box"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Newsletters</h2>
<p style="text-align: center;">Get the latest from The Pitch delivered directly to your inbox.</p>
<p style="text-align: center;"><strong><a class="btn" href="https://www.thepitchkc.com/?pn=manage_newsletters">Subscribe</a></strong></p>

		</div>
	</div>
</div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-513088"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"513088","ad_container":"div-ad-manager-513088","ad_placement":"rectangle","ad_name":"ad-manager-513088","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-513088" data-ad-id="513088">
				<div id="wrapper-div-ad-manager-513088" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-513088" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-513088"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-513088"];
				var definedad = googletag.defineSlot("/21842682790/thepitchkc.com/culture", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element  ticket-promo newsletter-promo-box" >
		<div class="wpb_wrapper">
			<h2>Cheers to 40 Years!</h2>
<p><a href="https://mailchi.mp/thepitchkc.com/40yearsbeers"><img class="alignnone wp-image-577657 size-medium" src="https://www.thepitchkc.com/content/uploads/2020/02/40-Years-Cheers-Web-Square-300x300.jpg" alt="" width="300" height="300" /></a></p>
<p style="text-align: center;">We've been drafting 40 years of news and culture for KC, so for our birthday we teamed up with local breweries to celebrate.</p>
<p style="text-align: center;"><strong><a class="btn" href="https://mailchi.mp/thepitchkc.com/40yearsbeers">Stop by and sip on our stories. </a></strong></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  ticket-promo newsletter-promo-box" >
		<div class="wpb_wrapper">
			<h2><em>The Pitch</em> Tickets</h2>
<p><a href="/tickets/"><img class="alignright size-full wp-image-514050" src="https://www.thepitchkc.com/content/uploads/2019/07/Pitch-Tickets.jpg" alt="" /></a></p>
<p style="text-align: center;">FOMO-inducing events in KC.</p>
<p style="text-align: center;"><strong><a class="btn" href="/pitch-tickets/">Get out. (Really, we mean it.)</a></strong></p>

		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid custom-support-button"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-510718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510718"><a href="https://www.thepitchkc.com/category/news-52777/" data-menu-title="news" data-menu-count="3" data-menu-index="1" id="menu-item-link-510718">News</a></li>
<li id="menu-item-510716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510716"><a href="https://www.thepitchkc.com/category/politics/" data-menu-title="news" data-menu-count="3" data-menu-index="2" id="menu-item-link-510716">Politics</a></li>
<li id="menu-item-510717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510717"><a href="https://www.thepitchkc.com/category/streetside/" data-menu-title="news" data-menu-count="3" data-menu-index="3" id="menu-item-link-510717">Streetside</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Food &#038; Drink</h4><div class="menu-food-drink-container"><ul id="menu-food-drink" class="menu"><li id="menu-item-491056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491056"><a href="https://www.thepitchkc.com/category/food-drink/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="1" id="menu-item-link-491056">Food &#038; Drink</a></li>
<li id="menu-item-491059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491059"><a href="https://www.thepitchkc.com/category/restaurant-reviews/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="2" id="menu-item-link-491059">Restaurant Reviews</a></li>
<li id="menu-item-491061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491061"><a href="https://www.thepitchkc.com/category/beer/" data-menu-title="food-drink" data-menu-count="3" data-menu-index="3" id="menu-item-link-491061">Beer &#038; Spirits</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Culture</h4><div class="menu-culture-container"><ul id="menu-culture" class="menu"><li id="menu-item-510985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-510985"><a href="https://www.thepitchkc.com/category/culture/" data-menu-title="culture" data-menu-count="8" data-menu-index="1" id="menu-item-link-510985">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-510984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510984"><a href="https://www.thepitchkc.com/category/savage-love/" data-menu-title="culture" data-menu-count="8" data-menu-index="2" id="menu-item-link-510984">Savage Love</a></li>
	<li id="menu-item-511166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511166"><a href="https://www.thepitchkc.com/category/questionnaire/" data-menu-title="culture" data-menu-count="8" data-menu-index="3" id="menu-item-link-511166">Questionnaire</a></li>
</ul>
</li>
<li id="menu-item-511170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511170"><a href="https://www.thepitchkc.com/category/arts-entertainment/" data-menu-title="culture" data-menu-count="8" data-menu-index="4" id="menu-item-link-511170">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-495431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495431"><a href="https://www.thepitchkc.com/category/music/" data-menu-title="culture" data-menu-count="8" data-menu-index="5" id="menu-item-link-495431">Music</a></li>
	<li id="menu-item-495432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495432"><a href="https://www.thepitchkc.com/category/theater/" data-menu-title="culture" data-menu-count="8" data-menu-index="6" id="menu-item-link-495432">Theater</a></li>
	<li id="menu-item-510941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510941"><a href="https://www.thepitchkc.com/category/art/" data-menu-title="culture" data-menu-count="8" data-menu-index="7" id="menu-item-link-510941">Art</a></li>
	<li id="menu-item-510966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510966"><a href="https://www.thepitchkc.com/category/movies/" data-menu-title="culture" data-menu-count="8" data-menu-index="8" id="menu-item-link-510966">Movies</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Events</h4><div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-511090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511090"><a href="https://www.thepitchkc.com/calendar/" data-menu-title="events" data-menu-count="2" data-menu-index="1" id="menu-item-link-511090">Calendar</a></li>
<li id="menu-item-512259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512259"><a href="https://www.thepitchkc.com/tickets/" data-menu-title="events" data-menu-count="2" data-menu-index="2" id="menu-item-link-512259">Pitch Tickets</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Promotions</h4><div class="menu-promotions-container"><ul id="menu-promotions" class="menu"><li id="menu-item-512399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512399"><a href="https://www.thepitchkc.com/promotions/" data-menu-title="promotions" data-menu-count="3" data-menu-index="1" id="menu-item-link-512399">Promotions</a></li>
<li id="menu-item-511073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511073"><a href="https://www.thepitchkc.com/category/quizzes/" data-menu-title="promotions" data-menu-count="3" data-menu-index="2" id="menu-item-link-511073">Quizzes</a></li>
<li id="menu-item-511075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511075"><a href="https://www.thepitchkc.com/bestofkc20/" data-menu-title="promotions" data-menu-count="3" data-menu-index="3" id="menu-item-link-511075">Best of KC</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">The Pitch Magazine</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-511190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511190"><a href="https://www.thepitchkc.com/about-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-511190">About Us</a></li>
<li id="menu-item-621871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621871"><a href="https://www.thepitchkc.com/?pn=manage_newsletters" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-621871">Newsletters</a></li>
<li id="menu-item-511195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511195"><a href="https://www.thepitchkc.com/findthepitch/" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-511195">Find The Pitch</a></li>
<li id="menu-item-508256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508256"><a href="https://www.thepitchkc.com/advertise/" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-508256">Advertise</a></li>
<li id="menu-item-508257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508257"><a href="https://www.thepitchkc.com/contact-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-508257">Contact Us</a></li>
<li id="menu-item-508258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508258"><a href="https://www.thepitchkc.com/work-here/" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-508258">Work Here</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-legalease-container"><ul id="menu-legalease" class="menu"><li id="menu-item-511247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511247"><a href="https://www.thepitchkc.com/privacy-policy/" data-menu-title="legalease" data-menu-count="2" data-menu-index="1" id="menu-item-link-511247">Privacy Policy</a></li>
<li id="menu-item-511248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511248"><a href="https://www.thepitchkc.com/terms-conditions/" data-menu-title="legalease" data-menu-count="2" data-menu-index="2" id="menu-item-link-511248">Terms &#038; Conditions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104174"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/thepitch/" data-menu-title="social-media" data-menu-count="3" data-menu-index="1" id="menu-item-link-104174"><i class="fa fa-facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110418"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/thefastpitch" data-menu-title="social-media" data-menu-count="3" data-menu-index="2" id="menu-item-link-110418"><i class="fa fa-twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110504"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/thepitchkc/" data-menu-title="social-media" data-menu-count="3" data-menu-index="3" id="menu-item-link-110504"><i class="fa fa-instagram"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 The Pitch.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-45299878-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '630315');  // Post ID
				ga('set', 'dimension2', 'KC Public Library and Missouri universities announce new literary award');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-84', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '630315');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'KC Public Library and Missouri universities announce new literary award');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id='pico-widget-container'></div><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; background-color: #939393!important;
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thepitchkc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAa1W7whput_dXfxIbdvwwpbIh8JsOlhLw'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.thepitchkc.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.thepitchkc.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
